<!DOCTYPE html><html
class=no-js lang=en-US><head><title>A wakeup call for organizations to revisit business continuity plans | IT World Canada News</title><meta
charset=UTF-8> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><meta
name=description  content="Organizations around the world are discovering that their business continuity plans aren&#039;t prepared for a global crisis of the scale of the COVID-19 crisis."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itworldcanada.com/#organization","url":"https://www.itworldcanada.com/","name":"IT World Canada","sameAs":[]},{"@type":"WebSite","@id":"https://www.itworldcanada.com/#website","url":"https://www.itworldcanada.com/","name":"IT World Canada","publisher":{"@id":"https://www.itworldcanada.com/#organization"}},{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#webpage","url":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212","inLanguage":"en-US","name":"A wakeup call for organizations to revisit business continuity plans","isPartOf":{"@id":"https://www.itworldcanada.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e.jpg","width":1920,"height":1280},"primaryImageOfPage":{"@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#primaryimage"},"datePublished":"2020-04-02T06:13:39-04:00","dateModified":"2020-04-02T10:48:47-04:00"},{"@type":"Article","@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#article","isPartOf":{"@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#webpage"},"author":{"@id":"https://www.itworldcanada.com/author/itworldcanada#author"},"headline":"A wakeup call for organizations to revisit business continuity plans","datePublished":"2020-04-02T06:13:39-04:00","dateModified":"2020-04-02T10:48:47-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#webpage"},"publisher":{"@id":"https://www.itworldcanada.com/#organization"},"articleSection":"IT Workplace, Mobility, Privacy &amp; Security, BlackBerry, continuity, COVID, remote","image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e.jpg","width":1920,"height":1280}},{"@type":"Person","@id":"https://www.itworldcanada.com/author/itworldcanada#author","name":"IT World Canada","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/#personlogo","url":"https://secure.gravatar.com/avatar/bff1d10ae0698f510f0e45ab89a7eb10?s=96&d=mm&r=g","width":96,"height":96,"caption":"IT World Canada"}}]}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Cyber Security Today: More COVID-19 scams, beware of Zoom and video conference hijacking, a Win10 update for VPN users, and more' href=https://www.itworldcanada.com/article/cyber-security-today-more-on-covid-19-scams-beware-of-zoom-and-video-conference-hijacking-sms-cons-also-a-win10-update-for-vpn-users/429182><link
rel=shortlink href='https://www.itworldcanada.com/?p=429212'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fa-wakeup-call-for-organizations-to-revisit-business-continuity-plans%2F429212"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fa-wakeup-call-for-organizations-to-revisit-business-continuity-plans%2F429212&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212> <script>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</script><link
rel=amphtml href="https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212?amp=1">	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name=msapplication-TileImage content=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e.jpg><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e-620x250.jpg><meta
property=og:title content="A wakeup call for organizations to revisit business continuity plans"><meta
property=og:url content=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212><meta
property=og:description content="Organizations around the world are discovering that their business continuity plans aren’t prepared for a global crisis of the scale of the"><meta
property=og:site_name content="IT World Canada"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itworldca> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["429212"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["it-workplace","mobility","privacy-and-security",]);googletag.pubads().setTargeting("t",["blackberry","continuity","covid","remote",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "IT World Canada"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '04/02/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"blackberry","continuity","covid","remote",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"it-workplace","mobility","privacy-and-security",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : it-workplace"); _cc11740.add("seg", "Category : mobility"); _cc11740.add("seg", "Category : privacy-and-security");  
_cc11740.add("genp","Tags : blackberry"); _cc11740.add("genp","Tags : continuity"); _cc11740.add("genp","Tags : covid"); _cc11740.add("genp","Tags : remote");  _cc11740.bcp();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name=google-site-verification content=4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg><meta
name=y_key content=887ca1bd719848c4></head><body
id=cdn-body class="post-template-default single single-post postid-429212 single-format-standard content-sidebar" > <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><style>div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>CIO</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Security</a></li><li
id=menu-item-80479 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-405787 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405787"><a
title="Artificial Intelligence News" href=https://www.itworldcanada.com/category/ai>AI</a></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href=/assets>Research</a></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events>Events</a></li><li
id=menu-item-80458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80458"><a
href=https://www.itworldcanada.com/news>News</a></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href=/video>Videos</a></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406104"><a
href=https://www.itworldcanada.com/podcasts>Podcasts</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-424875 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424875"><a
href=https://www.itworldcanada.com/technicity-2019>Technicity 2019</a></li><li
id=menu-item-424876 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424876"><a
href=https://www.itworldcanada.com/ingenious-awards-2019>Ingenious Awards 2019</a></li><li
id=menu-item-424877 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424877"><a
href=https://www.itworldcanada.com/cyber-security-awareness-month>Cyber Security Awareness Month</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-403012 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403012"><a
href=https://www.itworldcanada.com/canadiancio/celebrating-25-years-of-cio-leadership>Celebrating 25 Years of CIO Leadership</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-407194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407194"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-80474 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href=https://www.itworldcanada.com/categories>All Categories</a></li><li
id=menu-item-80460 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href=/slideshow>Slideshows</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2019 IT Salary Calculator</a></li><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-101082 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href=http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues>CIO Security Perspectives</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-429212 class="post-429212 post type-post status-publish format-standard has-post-thumbnail hentry category-it-workplace category-mobility category-privacy-and-security tag-blackberry tag-continuity tag-covid tag-remote"><div
class=mainfeature><div
class=row>
<a
href=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e-620x250.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/04/5349ufji2e-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/it-workplace rel=tag>IT Workplace</a> <a
href=https://www.itworldcanada.com/category/mobility rel=tag>Mobility</a> <a
href=https://www.itworldcanada.com/category/privacy-and-security rel=tag>Privacy &amp; Security</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212>
A wakeup call for organizations to revisit business continuity plans	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/itworldcanada>
<img
src="https://secure.gravatar.com/avatar/bff1d10ae0698f510f0e45ab89a7eb10?s=100&amp;#038;d=mm&amp;#038;r=g" alt="IT World Canada" width=100 height=100 class=" avatar avatar-100 photo">		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/itworldcanada rel=author>IT World Canada</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=itworldca">@itworldca</a>
</span>
<br>
<span
class=publishedon>Published: April 2nd, 2020</span></div></div></div></div></div><div
class=entry-content><p>Organizations around the world are discovering that their business continuity plans aren’t prepared for a global crisis of the scale of the COVID-19 crisis.</p><p>Most companies have contingency plans designed to flip services from one facility or region to another if service goes down, says Nigel Thompson, VP, Product Marketing at BlackBerry. “The thing that’s caught everyone by surprise is that this is actually truly global and it impacts everyone.”</p><div
class="related btn middle" style=display:block; > Related : <a
href="https://www.itworldcanada.com/event/w/blackberry-apr8.php?Source=eventspg" > How to overcome the biggest remote work challenges </a></div><p>In many cases, business continuity plans had a global pandemic as a line item, “but it kind of got pushed to the bottom because that’s the worst of the worst cases,” says Thompson.</p><p>For some organizations, remote work has been part of their day-to-day operations. However, there is a population of people that can’t use their normal tools to get their job done, Thompson says. “We need to rethink things and give people a new class of tools.”</p><p><strong>The Bring-Your-Own-Device (BYOD) Dilemma</strong><br>
Organizations are finding that it’s not possible to buy enough laptops for all of their employees, even if they could afford it. That’s why they’re considering whether to allow people to use their own devices and connect to corporate systems via a VPN. But this exposes organizations to huge amounts of risk, says Thompson. “We can’t trust that device or the applications on it,” he says.“The dilemma is how to mitigate risk and enable productivity.”</p><p>At the same time, there is a ramp up of coordinated attacks because hackers recognize that “there are a lot of soft targets out there,” says Thompson. Executives and employees are trying to get their work done on unsecure devices. “There are rampant phishing attacks and file-based attacks from bad actors who are trying to unlock the keys to the castle,” Thompson says.</p><p>BYOD is now becoming a real problem that needs to be solved. It’s hard to secure corporate data on a device you don’t own, says Thompson. Fortunately, there is a solution, he says.</p><p><strong>How to securely manage a BYOD solution</strong><br>
Thompson advises that there are three things organizations should do to manage devices they don’t own:</p><ul><li>Secure the application that’s going to be accessing your corporate data. Data loss can occur in a number of ways, says Thompson. For example, it happens when someone copies and pastes data into word on their personal device, which then saves it to the cloud. “These are things that keep IT security people up at night,” says Thompson. “You have to wrap that application to put controls on actions like save or copy and paste.”</li><li>Secure the connection. A VPN has been the traditional way to do this. “The problem is that this allows all of the applications on the home computer to see into the corporate system. You need a way to have a private tunnel to the corporate app that’s being accessed. That’s the trick,” says Thompson. Organizations should also use multi-factor authentication so they can verify the user’s identity.</li><li>Secure the operating system itself. This can be done by applying AI-based malware detection, “so if we see something weird happening, we can lock down that application,” says Thompson. This gives control to IT security to keep the data safe.</li></ul><p>Thompson urges organizations that are scrambling to find solutions to talk to people that know how to solve these problems. He says he’s proud that, just as it did for September 11, BlackBerry is committed to helping governments, citizens and businesses to get through this crisis.</p><p><a
href=https://www.blackberry.com/ca/en/products/blackberry-digital-workplace#top>Learn about BlackBerry’s secure remote work platform, Digital Workplace</a></p>
<br><hr><b>Related Download</b> <br>
<a
href=https://www.itworldcanada.com/hubs/epson-solutions.html onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '424596 - Epson']);" ><img
src=https://i.itworldcanada.com/wp-content/uploads/2019/11/epson-wpl.png class="pull-left wp-cover" alt="Bringing Innovation to Industries Everywhere" title="Bringing Innovation to Industries Everywhere"> </a><span
class=gray> Sponsor: <strong>Epson</strong></span>
<br>
<a
href=https://www.itworldcanada.com/hubs/epson-solutions.html class=asset-single-title onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '424596 - Epson']);" >
Epson Business Solutions &#8211;  Knowledge Hub	</a><br><span
class=asset-single-desc>With a proven track record of delivering cost-effective innovation to new and existing markets worldwide, Epson has become an industry leader in solutions that support success. </span><br>
<a
href=https://www.itworldcanada.com/hubs/epson-solutions.html class="btn btn-large btn-wp" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '424596 - Epson']);" >Learn More</a><div
class=clear></div></div><div
class=shareTag><div
class="span3 socialsNew">
<a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212&amp;text=A+wakeup+call+for+organizations+to+revisit+business+continuity+plans" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212&amp;t=A+wakeup+call+for+organizations+to+revisit+business+continuity+plans" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/article/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans/429212&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/it-workplace rel=tag>IT Workplace</a>, <a
href=https://www.itworldcanada.com/category/mobility rel=tag>Mobility</a>, <a
href=https://www.itworldcanada.com/category/privacy-and-security rel=tag>Privacy &amp; Security</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/blackberry rel=tag>BlackBerry</a>, <a
href=https://www.itworldcanada.com/tag/continuity rel=tag>continuity</a>, <a
href=https://www.itworldcanada.com/tag/covid rel=tag>COVID</a>, <a
href=https://www.itworldcanada.com/tag/remote rel=tag>remote</a></div><div
class=clearShare></div></div></article><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/article/cyber-security-today-more-on-covid-19-scams-beware-of-zoom-and-video-conference-hijacking-sms-cons-also-a-win10-update-for-vpn-users/429182>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Cyber Security Today - podcast feature" srcset="https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-768x311.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Cyber Security Today: More COVID-19 scams, beware of Zoom and video conference hijacking, a Win10 update for VPN users, and more</div>
</a></div><br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=custom_html-2 class="widget_text widget well widget_custom_html"><div
class="textwidget custom-html-widget"><a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar"><img
src=https://i.itworldcanada.com/wp-content/uploads/2019/11/580x224-fi-scanners-top3-20190401g_tcm129-4307991.jpg alt="Fujitsu fi-Series scanners"></a>
<br>
<a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar" style="font-size:1.5em; color:#000; text-decoration:none; display:block; padding:10px 0px; line-height:1.4em;">Top marks from educators for Fujitsu’s document scanning solution</a>
Jake Ragusa, Technology Director for the Ascension Parish School Board, credits the Fujitsu fi-Series scanners with eliminating the need for a $2 million dollar expansion planned to deal with space issues. <br>
<a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar" class="btn btn-wp">Read More</a></div></aside><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/article/blackberry-releases-updates-to-secusuite-for-government-and-athoc-crisis-communication/428068 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-2.42.51-PM-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-2.42.51-PM-300x120.png 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-2.42.51-PM-620x250.png 620w, https://i.itworldcanada.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-2.42.51-PM-100x40.png 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-04-at-2.42.51-PM-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">BlackBerry releases updates to SecuSUITE for Government and AtHoc Crisis Communication</h3>
</a><a
href=https://www.itworldcanada.com/article/blackberry-report-says-data-losses-increasing-due-to-cloud-misconfiguration/427463 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2017/04/cybersecurity-image3-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2017/04/cybersecurity-image3-300x120.png 300w, https://i.itworldcanada.com/wp-content/uploads/2017/04/cybersecurity-image3-100x40.png 100w, https://i.itworldcanada.com/wp-content/uploads/2017/04/cybersecurity-image3-620x250.png 620w, https://i.itworldcanada.com/wp-content/uploads/2017/04/cybersecurity-image3-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">BlackBerry report says data losses increasing due to cloud misconfiguration</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/article/blackberry-launches-digital-workplace/427064 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/02/IMG_5807-e1510696245793-620x250-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/02/IMG_5807-e1510696245793-620x250-1-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/02/IMG_5807-e1510696245793-620x250-1-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/02/IMG_5807-e1510696245793-620x250-1-140x55.jpg 140w, https://i.itworldcanada.com/wp-content/uploads/2020/02/IMG_5807-e1510696245793-620x250-1.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Blackberry launches Digital Workplace</h3>
</a><a
href=https://www.itworldcanada.com/article/tcl-communication-to-discontinue-sales-of-blackberry-devices/426779 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/02/BlackBerry-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/02/BlackBerry-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/02/BlackBerry-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/02/BlackBerry-140x55.jpg 140w, https://i.itworldcanada.com/wp-content/uploads/2020/02/BlackBerry.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">TCL Communication to discontinue sales of BlackBerry devices</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
class=span12>
<a
id=comments></a><div
id=disqus_thread></div></div><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2020 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script>var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=4hPK_CY9nMFiJRM0YhAjS-nvQ-_TOy5jxM-m8eqJX8E&e= ' + a + ';dc_seg=804846913?" width=1 height=1 border=0/>');</script> <noscript>
<img
src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D1-3Bdc-5Fseg-3D804846913-3F&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=5dHvC34YnP8T0mOYFFRjmEt0HvDxAp7b3Lttknh4xhg&e= " width=1 height=1 border=0>
</noscript><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.2' type=text/css media=all> <script>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"429212 https:\/\/www.itworldcanada.com\/article\/\/429212","disqusShortname":"itworldcanada","disqusTitle":"A wakeup call for organizations to revisit business continuity plans","disqusUrl":"https:\/\/www.itworldcanada.com\/article\/a-wakeup-call-for-organizations-to-revisit-business-continuity-plans\/429212","postId":"429212"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.3.2'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.3.2'></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.2'></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="429212";
bb_slug="a-wakeup-call-for-organizations-to-revisit-business-continuity-plans";</script> </body></html>