<!doctype html >
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.itworldcanada.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.2.7.1 - aioseo.com -->
		<title>Twitter to lose more than 32 million users worldwide by 2024: Report | IT World Canada News</title>
		<meta name="description" content="A report released yesterday by research service Insider Intelligence is predicting that Twitter will experience a significant exodus over the next two years that, worldwide, will total upwards of 32.7 million users by the end of 2024. The base assumption for the forecast, it stated, is that with new owner Elon Musk making fundamental changes" />
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<link rel="canonical" href="https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="IT World Canada - Information Technology news on products, services and issues for CIOs, IT managers and network admins" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Twitter to lose more than 32 million users worldwide by 2024: Report | IT World Canada News" />
		<meta property="og:description" content="A report released yesterday by research service Insider Intelligence is predicting that Twitter will experience a significant exodus over the next two years that, worldwide, will total upwards of 32.7 million users by the end of 2024. The base assumption for the forecast, it stated, is that with new owner Elon Musk making fundamental changes" />
		<meta property="og:url" content="https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877" />
		<meta property="og:image" content="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053.jpg" />
		<meta property="og:image:secure_url" content="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053.jpg" />
		<meta property="og:image:width" content="1986" />
		<meta property="og:image:height" content="1509" />
		<meta property="article:published_time" content="2022-12-15T18:14:48+00:00" />
		<meta property="article:modified_time" content="2022-12-15T18:14:48+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/ITWorldCa" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@intent" />
		<meta name="twitter:title" content="Twitter to lose more than 32 million users worldwide by 2024: Report | IT World Canada News" />
		<meta name="twitter:description" content="A report released yesterday by research service Insider Intelligence is predicting that Twitter will experience a significant exodus over the next two years that, worldwide, will total upwards of 32.7 million users by the end of 2024. The base assumption for the forecast, it stated, is that with new owner Elon Musk making fundamental changes" />
		<meta name="twitter:creator" content="@intent" />
		<meta name="twitter:image" content="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053.jpg" />
		<meta name="twitter:label1" content="Written by" />
		<meta name="twitter:data1" content="Paul Barker" />
		<meta name="twitter:label2" content="Est. reading time" />
		<meta name="twitter:data2" content="3 minutes" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	const gtm4wp_scrollerscript_debugmode         = false;
	const gtm4wp_scrollerscript_callbacktime      = 100;
	const gtm4wp_scrollerscript_readerlocation    = 350;
	const gtm4wp_scrollerscript_contentelementid  = "content";
	const gtm4wp_scrollerscript_scannertime       = 60;
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Feed" href="https://www.itworldcanada.com/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.itworldcanada.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.itworldcanada.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-css' href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-ulike-pro-css' href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.itworldcanada.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C300%2C600%7CPoppins%3A400%2C300%2C600%7COpen+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%2C600%7CRoboto%3A900%2C400%7CMontserrat%3A400%7CPoppins%3A300%2C600%2C400%7CSource+Sans+Pro%3A400&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css' href='https://www.itworldcanada.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.itworldcanada.com/wp-content/themes/Newspaper/style.css?ver=12.1.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://www.itworldcanada.com/wp-content/themes/Newspaper-child/style.css?ver=12.1.1c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://www.itworldcanada.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='open_iconic-css' href='https://www.itworldcanada.com/wp-content/plugins/td-composer/assets/fonts/open-iconic/open-iconic.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.itworldcanada.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=e815948e5c9ec5801de67b92a1d5a59fxx' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_style_cloud_templates_front-css' href='https://www.itworldcanada.com/wp-content/plugins/td-cloud-library/assets/css/tdb_main.css?ver=87b3292f51aec51c00e6ce7db9b73ed1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.16.2' id='gtm4wp-scroll-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.itworldcanada.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itworldcanada.com/wp-json/wp/v2/posts/517877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itworldcanada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itworldcanada.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://www.itworldcanada.com/?p=517877' />
<link rel="alternate" type="application/json+oembed" href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftwitter-to-lose-more-than-32-million-users-worldwide-by-2024-report%2F517877" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftwitter-to-lose-more-than-32-million-users-worldwide-by-2024-report%2F517877&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.itworldcanada.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["data-analytics","social-networks"],"pageAttributes":["di","postmedia","projections","social-media","top-story","twitter"],"pagePostAuthor":"Paul Barker","pagePostDate":"December 15, 2022","pagePostDateYear":"2022","pagePostDateMonth":"12","pagePostDateDay":"15","pagePostDateDayName":"Thursday","pagePostDateHour":"13","pagePostDateMinute":"14","pagePostDateIso":"2022-12-15T13:14:48-05:00","pagePostDateUnix":1671110088,"pagePostTerms":{"category":["Data &amp; Analytics","Social Networks"],"post_tag":["DI","postmedia","projections","Social Media","Top Story","twitter"],"frames":["News"],"subframes":["Business","Earnings","Prediction","Tech"]}};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NVWMFZ');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!--
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
-->

<script type='text/javascript'>
	window.googletag = window.googletag || {cmd: []};
	var slot_time = 600000;
	  var slot_leaderboardros;
	var slot_mobileleaderboardros;
	var slot_skyscraperros;
	var slot_supersky;
	var slot_bigboxros;
	var slot_bigbox2ros;
	var slot_footer;
googletag.cmd.push(function() {
			
slot_leaderboardros = googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
slot_mobileleaderboardros = googletag.defineSlot("/3034/idg.ca.itwcepp", [[300, 100],[300, 50],[320, 50]], "div-gpt-mobileleaderboardros").addService(googletag.pubads()).setTargeting("pos","mobileleaderboardros");
slot_skyscraperros = googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
slot_supersky = googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
slot_bigboxros = googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
slot_bigbox2ros = googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
slot_skybox = googletag.defineSlot("/3034/idg.ca.itwcepp", [[300, 250],[300, 600]], "div-gpt-skybox").addService(googletag.pubads()).setTargeting("pos","skybox");
slot_footer = googletag.defineSlot('/3034/idg.ca.itwcepp', [[900, 300],[970, 250],[900, 150],[300, 100],[300, 50],[320, 50]], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
googletag.pubads().setTargeting("wpid",["517877"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["data-analytics","social-networks",]);googletag.pubads().setTargeting("t",["di","postmedia","projections","social-media","top-story","twitter",]);googletag.pubads().enableSingleRequest();
googletag.enableServices();
});

</script>


<!-- Facebook Pixel Code -->
<meta name="facebook-domain-verification" content="thjgglw3183g3lk6sx7ccfhyfu2dp9" />


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1348048558951275'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1348048558951275&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



    <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"efaff43325","wpRestUrl":"https:\/\/www.itworldcanada.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.itworldcanada.com\/wp-admin\/","wpRestNonce":"efaff43325","wpRestUrl":"https:\/\/www.itworldcanada.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.itworldcanada.com\/wp-admin\/","wpRestNonce":"efaff43325","wpRestUrl":"https:\/\/www.itworldcanada.com\/wp-json\/","permalinkStructure":"\/%postname%\/%post_id%","postId":454486};
    </script>
    		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<style type="text/css">.ulp-form{max-width:480px!important;}</style><link rel="icon" href="https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #d2202f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #d2202f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #d2202f;
                }
                .tdm-btn-style1 {
					background-color: #d2202f;
				}
				.tdm-btn-style2:before {
				    border-color: #d2202f;
				}
				.tdm-btn-style2 {
				    color: #d2202f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #d2202f;
                    -moz-box-shadow: 0 2px 16px #d2202f;
                    box-shadow: 0 2px 16px #d2202f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #d2202f;
                    -moz-box-shadow: 0 4px 26px #d2202f;
                    box-shadow: 0 4px 26px #d2202f;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-517877 single-format-standard twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report global-block-template-9 tdb_template_454486 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ITWorldCa" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/itworldcanada/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/intent/user?screen_name=itworldca" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-80458" class="wide-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-80458"><a href="https://www.itworldcanada.com/news">Tech News</a></li>
<li id="menu-item-486103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486103"><a href="/cio">CIO</a></li>
<li id="menu-item-80462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80462"><a href="/assets">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-435179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435179"><a href="/assets">Reports and Whitepapers</a></li>
	<li id="menu-item-377361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a title="Canadian CIO" href="https://www.itworldcanada.com/cio">News for CIOs</a></li>
	<li id="menu-item-424878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a href="https://www.itworldcanada.com/cio#census">CIO Census</a></li>
	<li id="menu-item-376761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a title="Digital Security" href="https://www.itworldcanada.com/digital-security">Digital Security Zone</a></li>
	<li id="menu-item-435180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435180"><a href="/reports#webinars">Webinar Highlight Reports</a></li>
	<li id="menu-item-435181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435181"><a href="/reports#roundtables">Roundtable Highlight Reports</a></li>
	<li id="menu-item-91155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a href="https://www.itworldcanada.com/salarycalculator">2022 IT Salary Calculator</a></li>
	<li id="menu-item-401492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a title="Artificial Intelligence Directory" href="/ai/">AI Directory</a></li>
	<li id="menu-item-435182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435182"><a href="/talks">ITWC Talks</a></li>
	<li id="menu-item-435183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435183"><a href="/hubs/">Featured Partner Content Hubs</a></li>
	<li id="menu-item-91153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a href="http://digital.itwc.ca">Digital Magazines</a></li>
	<li id="menu-item-80459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a href="/blog">Blogs</a></li>
</ul>
</li>
<li id="menu-item-80477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80477"><a title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href="https://www.itworldcanada.com/events">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-435187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-435187"><a href="/events#flagship">FLAGSHIP EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-488613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488613"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ Voices in IT</a></li>
		<li id="menu-item-440286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440286"><a href="https://www.itworldcanada.com/canadas-top-women-in-cyber-security">CANADA’S TOP WOMEN IN CYBERSECURITY</a></li>
		<li id="menu-item-488614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488614"><a href="https://channeldailynews.com/women-in-it">CDN Top Women in the Channel</a></li>
		<li id="menu-item-457363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457363"><a href="https://www.itworldcanada.com/analytics-unleashed">Analytics Unleashed</a></li>
		<li id="menu-item-435184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435184"><a href="https://www.itworldcanada.com/maplesec">MapleSEC</a></li>
		<li id="menu-item-467053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467053"><a href="https://technicity.ca/">Technicity GTA</a></li>
		<li id="menu-item-488615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488615"><a href="https://channeldailynews.com/channel-innovation-awards">CDN Channel Innovation Awards</a></li>
		<li id="menu-item-446390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446390"><a href="https://digitaltransformationawards.ca/">Digital Transformation Conference and Awards</a></li>
		<li id="menu-item-440287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440287"><a href="https://www.itworldcanada.com/cio-of-the-year">CIO OF THE YEAR</a></li>
	</ul>
</li>
	<li id="menu-item-435186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435186"><a href="https://www.itworldcanada.com/events#upcoming">UPCOMING EVENTS</a></li>
	<li id="menu-item-435190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435190"><a href="https://www.itworldcanada.com/events#calendar">ITWC Events Calendar</a></li>
	<li id="menu-item-435467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435467"><a href="/events">All IT World Canada Events</a></li>
</ul>
</li>
<li id="menu-item-80461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80461"><a href="/video">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-446424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446424"><a href="https://www.itworldcanada.com/cio#P2P">President to President</a></li>
	<li id="menu-item-435192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435192"><a href="/video">All Tech Videos</a></li>
</ul>
</li>
<li id="menu-item-406104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406104"><a href="https://www.itworldcanada.com/podcasts">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-435193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435193"><a href="https://www.itworldcanada.com/podcasts#cyber-security-today">Cyber Security Today</a></li>
	<li id="menu-item-435194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435194"><a href="https://www.itworldcanada.com/podcasts#hashtag-trending">#Hashtag Trending</a></li>
	<li id="menu-item-442008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442008"><a href="https://www.itworldcanada.com/category/leadership#podcast">Leadership in the Digital Enterprise</a></li>
	<li id="menu-item-446389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-446389"><a href="https://www.itworldcanada.com/category/leadership#podcast-deep">Deeper Dive</a></li>
	<li id="menu-item-435195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435195"><a href="https://www.itbusiness.ca/cmo-digital#cmo-talks-podcast">CMO Talks</a></li>
	<li id="menu-item-435196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435196"><a href="/podcasts">ITWC Podcast Network</a></li>
</ul>
</li>
<li id="menu-item-444437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444437"><a href="https://www.itworldcanada.com/blogger-opportunities">Engage<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-91152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a href="https://www.itworldcanada.com/blogger-opportunities">Blogger Opportunities</a></li>
	<li id="menu-item-425457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a href="https://www.itworldcanada.com/2020-vision">2020 Vision</a></li>
	<li id="menu-item-377478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a href="https://www.itworldcanada.com/gartner">Gartner Corner</a></li>
	<li id="menu-item-91150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a href="https://www.itworldcanada.com/about-us">About Us</a></li>
	<li id="menu-item-409765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a href="https://www.itworldcanada.com/privacy">Privacy Policy</a></li>
	<li id="menu-item-101238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a href="http://www.itwc.ca/contact-us.php">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.itworldcanada.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.itworldcanada.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://i.itworldcanada.com/wp-content/uploads/2021/03/it-world-canada.png" alt="IT World Canada"  title="IT World Canada - IT News"  width="300" height="33" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row stretch_row"><div class="vc_row tdi_15  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:0px !important;
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_2  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp tdi_18 td_block_template_9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-bottom:10px !important;
padding-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18.td-a-rec{
					text-align: center;
				}.tdi_18 .td-element-style{
					z-index: -1;
				}
</style><div id=div-gpt-mobileleaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-mobileleaderboardros');
setInterval(function(){googletag.pubads().refresh([slot_mobileleaderboardros]);}, slot_time);
});</script> 
</div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_25" class="tdc-zone"><div class="tdc_zone tdi_26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_26{
position:relative;
}

</style>
<div class="tdi_25_rand_style td-element-style" ><style>
.tdi_25_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_27" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28,
                .tdi_28 .tdc-columns{
                    min-height: 0;
                }.tdi_28,
				.tdi_28 .tdc-columns{
				    display: block;
				}.tdi_28 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28 .tdc-row-video-background-error,
	                .tdi_28 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28.tdc-row-content-vert-center,
                    .tdi_28.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-bottom,
                    .tdi_28.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28{
padding-top:2px !important;
padding-right:10px !important;
padding-bottom:2px !important;
padding-left:10px !important;
}

.tdi_28 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
display:none !important;
}
}

</style><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_31" >
<style>

/* inline tdc_css att */

.tdi_31{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-bottom:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_31{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                  transition: all .3s ease;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder,
                 .tdb-search-form-input:not(:placeholder-shown) ~ .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.tdi_31{
					float: right;
					clear: none;
				}.td-theme-wrap .tdi_31{
					text-align: right;
				}.tdi_31 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder,
                 .tdb-search-form-input:not(:placeholder-shown) ~ .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_31 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://www.itworldcanada.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" placeholder=" " type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><i class="tdb-search-form-btn-icon tdc-font-fa tdc-font-fa-search"></i></button></div></form></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_32 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-top:-5px !important;
margin-bottom:-5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_32{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 30.4px;
				}.tdi_33 .tdm-social-item i.td-icon-twitter,
				.tdi_33 .tdm-social-item i.td-icon-linkedin,
				.tdi_33 .tdm-social-item i.td-icon-pinterest,
				.tdi_33 .tdm-social-item i.td-icon-blogger,
				.tdi_33 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_33 .tdm-social-item{
					width: 30.4px;
					height: 30.4px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_33 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33 .tdm-social-item i,
				.tds-team-member2 .tdi_33.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_33 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_33.tds-social1 .tdm-social-item:hover i{
					color: #d2202f;
				}.tdi_33 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 6px;
				
				    font-size:8px !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_33"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ITWorldCa"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ITWorldCa"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/itworldcanada/"  target="_blank"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/itworldcanada/"  target="_blank" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/intent/user?screen_name=itworldca"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/intent/user?screen_name=itworldca"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA"  target="_blank"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_34 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_34"   >
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_34 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 32px;
				    height: 32px;
				    line-height: 32px;
				}.tdi_34 i,
				.tdi_34 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_34{
				    display: inline-block;
				}
</style>
<style>
.tdi_35{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_35:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-oi tdc-font-oi-bolt tdi_35 td-fix-index"></i></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_36"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:-2px !important;
margin-bottom:0px !important;
}

</style>
<style>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</style><div id=tdi_36 class="td_block_inner td-fix-index"><div class="menu-hot-topics-container"><ul id="menu-hot-topics" class="tdb-horiz-menu"><li id="menu-item-476071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476071"><a href="https://digitaltransformationawards.ca/"><div class="tdb-menu-item-text">DXAwards</div></a></li>
<li id="menu-item-473436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473436"><a href="https://www.itworldcanada.com/cio-of-the-year"><div class="tdb-menu-item-text">CIO of The Year</div></a></li>
<li id="menu-item-435200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435200"><a href="https://www.itworldcanada.com/maplesec"><div class="tdb-menu-item-text">MapleSEC</div></a></li>
<li id="menu-item-443372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443372"><a href="https://www.itworldcanada.com/category/leadership"><div class="tdb-menu-item-text">Leadership</div></a></li>
<li id="menu-item-470196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-470196"><a href="https://www.itworldcanada.com/ces-2022"><div class="tdb-menu-item-text">CES</div></a></li>
<li id="menu-item-486072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486072"><a href="/cio"><div class="tdb-menu-item-text">News for CIO&#8217;s</div></a></li>
<li id="menu-item-499353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-499353"><a href="https://www.itworldcanada.com/analytics-unleashed"><div class="tdb-menu-item-text">Analytics Unleashed</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_37" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_38  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_38,
                .tdi_38 .tdc-columns{
                    min-height: 60px;
                }.tdi_38,
				.tdi_38 .tdc-columns{
				    display: block;
				}.tdi_38 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -8px;
	                    margin-right: -8px;
	                }
	                .tdi_38 .tdc-row-video-background-error,
	                .tdi_38 .vc_column {
	                    padding-left: 8px;
	                    padding-right: 8px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_38 .tdc-row-video-background-error,
	                .tdi_38 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_38{
margin-bottom:0px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_38 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_37_rand_style td-element-style" ><style>
.tdi_37_rand_style{
background-color:#151515 !important;
}
 </style></div><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 > .wpb_wrapper,
				.tdi_40 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_40 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_40 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_40 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_41 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_41" >
<style>
/* custom css */
.tdi_41{
                    display: inline-block;
                }.tdi_41 .tdb-logo-a,
                .tdi_41 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_41 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_41 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_41 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_41 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_41 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_41 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_41 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_41 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_41 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_41 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.itworldcanada.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://i.itworldcanada.com/wp-content/uploads/2021/03/it-world-canada.png" src="https://i.itworldcanada.com/wp-content/uploads/2021/03/it-world-canada.png" alt="IT World Canada"  title="IT World Canada - IT News"  width="300" height="33" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">IT World Canada</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_42 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_42"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_42 .tdb-menu > li > a:after,
				.tdi_42 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #dd3333;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_42 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_42 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #dd3333;
				}.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_42 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_42 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #dd3333;
				}
</style><div id=tdi_42 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="wide-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-80458"><a href="https://www.itworldcanada.com/news"><div class="tdb-menu-item-text">Tech News</div><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div id="tdi_43" class="tdc-zone"><div class="tdc_zone tdi_44  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_44{
                    min-height: 0;
                }
</style><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
padding-top:10px !important;
}

.tdi_46 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_49 widget widget_categories td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_49" >
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdc-row .tdi_49 .td-cat-no{
					color: #ffffff;
				
					font-size:1px !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.itworldcanada.com/category/emerging-tech"><span class="td-cat-name">Emerging Tech</span><span class="td-cat-no">24172</span></a></li><li><a href="https://www.itworldcanada.com/category/infrastructure"><span class="td-cat-name">Infrastructure</span><span class="td-cat-no">8502</span></a></li><li><a href="https://www.itworldcanada.com/category/security"><span class="td-cat-name">Security</span><span class="td-cat-no">7740</span></a></li><li><a href="https://www.itworldcanada.com/category/iot"><span class="td-cat-name">IoT</span><span class="td-cat-no">6169</span></a></li><li><a href="https://www.itworldcanada.com/category/government-public-sector"><span class="td-cat-name">Government &amp; Public Sector</span><span class="td-cat-no">6017</span></a></li><li><a href="https://www.itworldcanada.com/category/careers-education"><span class="td-cat-name">Careers &amp; Education</span><span class="td-cat-no">4423</span></a></li><li><a href="https://www.itworldcanada.com/category/managed-services"><span class="td-cat-name">Managed Services &amp; Outsourcing</span><span class="td-cat-no">4304</span></a></li><li><a href="https://www.itworldcanada.com/category/leadership"><span class="td-cat-name">Leadership</span><span class="td-cat-no">4261</span></a></li><li><a href="https://www.itworldcanada.com/category/software"><span class="td-cat-name">Software</span><span class="td-cat-no">4145</span></a></li><li><a href="https://www.itworldcanada.com/category/mobility"><span class="td-cat-name">Mobility</span><span class="td-cat-no">3419</span></a></li></ul></div></div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_categories_tags tdi_52 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_52" >
<style>
/* custom css */
.td_block_categories_tags .td-ct-item{
                  display: block;
                  position: relative;
                  padding: 0 10px 0 12px;
                  line-height: 30px;
                  color: #111;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_categories_tags .td-ct-item:hover{
                  color: #4db2ec;
                }.td_block_categories_tags .td-ct-item:before{
                  content: '';
                  display: block;
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  z-index: -1;
                }.td_block_categories_tags .td-ct-item-name{
                  line-height: 30px;
                }.td_block_categories_tags .td-ct-item-no{
                  float: right;
                  line-height: 30px;
                }.td_block_categories_tags .td-ct-item-sep{
                  position: relative;
                }.td_block_categories_tags .td-ct-item:last-of-type .td-ct-text-sep,
                .td_block_categories_tags .td-ct-item-sep:last-child{
                  display: none;
                }.td_block_categories_tags .td-ct-item-sep-svg{
                  display: inline-flex;
                  align-items: center;
                  justify-content: center;
                }.td_block_categories_tags .td-ct-item-sep-svg svg{
                  height: auto;
                }.tdc-row .tdi_52 .td-ct-item{
					display: inline-block;
				}.tdc-row .tdi_52 .td-ct-item-sep svg{
					width: 14px;
				}.tdc-row .tdi_52 .td-ct-item-no{
					color: #919191;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ALL CATEGORIES</span></h4></div><div class="td-ct-wrap"><a href="https://www.itworldcanada.com/category/artificial-intelligence" class="td-ct-item"><span class="td-ct-item-name">Artificial Intelligence</span>&nbsp;<span class="td-ct-item-no">(834)</span></a><a href="https://www.itworldcanada.com/category/auto-tech" class="td-ct-item"><span class="td-ct-item-name">Auto Tech</span>&nbsp;<span class="td-ct-item-no">(35)</span></a><a href="https://www.itworldcanada.com/category/blockchain" class="td-ct-item"><span class="td-ct-item-name">Blockchain</span>&nbsp;<span class="td-ct-item-no">(163)</span></a><a href="https://www.itworldcanada.com/category/canadiancio" class="td-ct-item"><span class="td-ct-item-name">CanadianCIO</span>&nbsp;<span class="td-ct-item-no">(89)</span></a><a href="https://www.itworldcanada.com/category/careers-education" class="td-ct-item"><span class="td-ct-item-name">Careers &amp; Education</span>&nbsp;<span class="td-ct-item-no">(4423)</span></a><a href="https://www.itworldcanada.com/category/channel-strategy" class="td-ct-item"><span class="td-ct-item-name">Channel Strategy</span>&nbsp;<span class="td-ct-item-no">(24)</span></a><a href="https://www.itworldcanada.com/category/cloud" class="td-ct-item"><span class="td-ct-item-name">Cloud</span>&nbsp;<span class="td-ct-item-no">(2035)</span></a><a href="https://www.itworldcanada.com/category/communications-telecom" class="td-ct-item"><span class="td-ct-item-name">Communications &amp; Telecom</span>&nbsp;<span class="td-ct-item-no">(362)</span></a><a href="https://www.itworldcanada.com/category/companies" class="td-ct-item"><span class="td-ct-item-name">Companies</span>&nbsp;<span class="td-ct-item-no">(864)</span></a><a href="https://www.itworldcanada.com/category/data-analytics" class="td-ct-item"><span class="td-ct-item-name">Data &amp; Analytics</span>&nbsp;<span class="td-ct-item-no">(1281)</span></a><a href="https://www.itworldcanada.com/category/development" class="td-ct-item"><span class="td-ct-item-name">Development</span>&nbsp;<span class="td-ct-item-no">(682)</span></a><a href="https://www.itworldcanada.com/category/digital-transformation" class="td-ct-item"><span class="td-ct-item-name">Digital Transformation</span>&nbsp;<span class="td-ct-item-no">(1195)</span></a><a href="https://www.itworldcanada.com/category/distribution" class="td-ct-item"><span class="td-ct-item-name">Distribution</span>&nbsp;<span class="td-ct-item-no">(125)</span></a><a href="https://www.itworldcanada.com/category/diversity-inclusion" class="td-ct-item"><span class="td-ct-item-name">Diversity &amp; Inclusion</span>&nbsp;<span class="td-ct-item-no">(49)</span></a><a href="https://www.itworldcanada.com/category/ecommerce" class="td-ct-item"><span class="td-ct-item-name">Ecommerce</span>&nbsp;<span class="td-ct-item-no">(83)</span></a><a href="https://www.itworldcanada.com/category/emerging-tech" class="td-ct-item"><span class="td-ct-item-name">Emerging Tech</span>&nbsp;<span class="td-ct-item-no">(24172)</span></a><a href="https://www.itworldcanada.com/category/end-user-hardware" class="td-ct-item"><span class="td-ct-item-name">End User Hardware</span>&nbsp;<span class="td-ct-item-no">(35)</span></a><a href="https://www.itworldcanada.com/category/engineering" class="td-ct-item"><span class="td-ct-item-name">Engineering</span>&nbsp;<span class="td-ct-item-no">(79)</span></a><a href="https://www.itworldcanada.com/category/financial" class="td-ct-item"><span class="td-ct-item-name">Financial</span>&nbsp;<span class="td-ct-item-no">(137)</span></a><a href="https://www.itworldcanada.com/category/fintech" class="td-ct-item"><span class="td-ct-item-name">FinTech</span>&nbsp;<span class="td-ct-item-no">(82)</span></a><a href="https://www.itworldcanada.com/category/future-of-work" class="td-ct-item"><span class="td-ct-item-name">Future of Work</span>&nbsp;<span class="td-ct-item-no">(332)</span></a><a href="https://www.itworldcanada.com/category/governance" class="td-ct-item"><span class="td-ct-item-name">Governance</span>&nbsp;<span class="td-ct-item-no">(99)</span></a><a href="https://www.itworldcanada.com/category/government-public-sector" class="td-ct-item"><span class="td-ct-item-name">Government &amp; Public Sector</span>&nbsp;<span class="td-ct-item-no">(6017)</span></a><a href="https://www.itworldcanada.com/category/human-resources" class="td-ct-item"><span class="td-ct-item-name">Human Resources</span>&nbsp;<span class="td-ct-item-no">(824)</span></a><a href="https://www.itworldcanada.com/category/infrastructure" class="td-ct-item"><span class="td-ct-item-name">Infrastructure</span>&nbsp;<span class="td-ct-item-no">(8502)</span></a><a href="https://www.itworldcanada.com/category/iot" class="td-ct-item"><span class="td-ct-item-name">IoT</span>&nbsp;<span class="td-ct-item-no">(6169)</span></a><a href="https://www.itworldcanada.com/category/itwc-morning-briefing" class="td-ct-item"><span class="td-ct-item-name">ITWC Morning Briefing</span>&nbsp;<span class="td-ct-item-no">(116)</span></a><a href="https://www.itworldcanada.com/category/leadership" class="td-ct-item"><span class="td-ct-item-name">Leadership</span>&nbsp;<span class="td-ct-item-no">(4261)</span></a><a href="https://www.itworldcanada.com/category/legal" class="td-ct-item"><span class="td-ct-item-name">Legal</span>&nbsp;<span class="td-ct-item-no">(132)</span></a><a href="https://www.itworldcanada.com/category/legislation" class="td-ct-item"><span class="td-ct-item-name">Legislation</span>&nbsp;<span class="td-ct-item-no">(145)</span></a><a href="https://www.itworldcanada.com/category/managed-services" class="td-ct-item"><span class="td-ct-item-name">Managed Services &amp; Outsourcing</span>&nbsp;<span class="td-ct-item-no">(4304)</span></a><a href="https://www.itworldcanada.com/category/marketing" class="td-ct-item"><span class="td-ct-item-name">Marketing</span>&nbsp;<span class="td-ct-item-no">(59)</span></a><a href="https://www.itworldcanada.com/category/martech" class="td-ct-item"><span class="td-ct-item-name">MarTech</span>&nbsp;<span class="td-ct-item-no">(3)</span></a><a href="https://www.itworldcanada.com/category/medical" class="td-ct-item"><span class="td-ct-item-name">Medical</span>&nbsp;<span class="td-ct-item-no">(23)</span></a><a href="https://www.itworldcanada.com/category/mobility" class="td-ct-item"><span class="td-ct-item-name">Mobility</span>&nbsp;<span class="td-ct-item-no">(3419)</span></a><a href="https://www.itworldcanada.com/category/not-for-profit" class="td-ct-item"><span class="td-ct-item-name">Not For Profit</span>&nbsp;<span class="td-ct-item-no">(18)</span></a><a href="https://www.itworldcanada.com/category/open-source" class="td-ct-item"><span class="td-ct-item-name">Open Source</span>&nbsp;<span class="td-ct-item-no">(28)</span></a><a href="https://www.itworldcanada.com/category/operations" class="td-ct-item"><span class="td-ct-item-name">Operations</span>&nbsp;<span class="td-ct-item-no">(72)</span></a><a href="https://www.itworldcanada.com/category/people" class="td-ct-item"><span class="td-ct-item-name">People</span>&nbsp;<span class="td-ct-item-no">(125)</span></a><a href="https://www.itworldcanada.com/category/podcasts" class="td-ct-item"><span class="td-ct-item-name">Podcasts</span>&nbsp;<span class="td-ct-item-no">(1992)</span></a><a href="https://www.itworldcanada.com/category/privacy" class="td-ct-item"><span class="td-ct-item-name">Privacy</span>&nbsp;<span class="td-ct-item-no">(611)</span></a><a href="https://www.itworldcanada.com/category/project-management" class="td-ct-item"><span class="td-ct-item-name">Project Management</span>&nbsp;<span class="td-ct-item-no">(1099)</span></a><a href="https://www.itworldcanada.com/category/security" class="td-ct-item"><span class="td-ct-item-name">Security</span>&nbsp;<span class="td-ct-item-no">(7740)</span></a><a href="https://www.itworldcanada.com/category/service" class="td-ct-item"><span class="td-ct-item-name">Service</span>&nbsp;<span class="td-ct-item-no">(41)</span></a><a href="https://www.itworldcanada.com/category/smart-home" class="td-ct-item"><span class="td-ct-item-name">Smart Home</span>&nbsp;<span class="td-ct-item-no">(15)</span></a><a href="https://www.itworldcanada.com/category/smb" class="td-ct-item"><span class="td-ct-item-name">SMB</span>&nbsp;<span class="td-ct-item-no">(56)</span></a><a href="https://www.itworldcanada.com/category/social-networks" class="td-ct-item"><span class="td-ct-item-name">Social Networks</span>&nbsp;<span class="td-ct-item-no">(184)</span></a><a href="https://www.itworldcanada.com/category/software" class="td-ct-item"><span class="td-ct-item-name">Software</span>&nbsp;<span class="td-ct-item-no">(4145)</span></a><a href="https://www.itworldcanada.com/category/supply-chain" class="td-ct-item"><span class="td-ct-item-name">Supply Chain</span>&nbsp;<span class="td-ct-item-no">(117)</span></a><a href="https://www.itworldcanada.com/category/sustainability" class="td-ct-item"><span class="td-ct-item-name">Sustainability</span>&nbsp;<span class="td-ct-item-no">(88)</span></a><a href="https://www.itworldcanada.com/category/tech-in-sports" class="td-ct-item"><span class="td-ct-item-name">Tech in Sports</span>&nbsp;<span class="td-ct-item-no">(4)</span></a><a href="https://www.itworldcanada.com/category/women-in-tech" class="td-ct-item"><span class="td-ct-item-name">Women in Tech</span>&nbsp;<span class="td-ct-item-no">(175)</span></a></div></div></div></div></div></div></div></div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-486103"><a href="/cio"><div class="tdb-menu-item-text">CIO</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80462 tdb-menu-item-inactive"><a href="/assets"><div class="tdb-menu-item-text">Resources</div><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435179"><a href="/assets"><div class="tdb-menu-item-text">Reports and Whitepapers</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-377361"><a title="Canadian CIO" href="https://www.itworldcanada.com/cio"><div class="tdb-menu-item-text">News for CIOs</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-424878"><a href="https://www.itworldcanada.com/cio#census"><div class="tdb-menu-item-text">CIO Census</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-376761"><a title="Digital Security" href="https://www.itworldcanada.com/digital-security"><div class="tdb-menu-item-text">Digital Security Zone</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435180"><a href="/reports#webinars"><div class="tdb-menu-item-text">Webinar Highlight Reports</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435181"><a href="/reports#roundtables"><div class="tdb-menu-item-text">Roundtable Highlight Reports</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-91155"><a href="https://www.itworldcanada.com/salarycalculator"><div class="tdb-menu-item-text">2022 IT Salary Calculator</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-401492"><a title="Artificial Intelligence Directory" href="/ai/"><div class="tdb-menu-item-text">AI Directory</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435182"><a href="/talks"><div class="tdb-menu-item-text">ITWC Talks</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435183"><a href="/hubs/"><div class="tdb-menu-item-text">Featured Partner Content Hubs</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-91153"><a href="http://digital.itwc.ca"><div class="tdb-menu-item-text">Digital Magazines</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-80459"><a href="/blog"><div class="tdb-menu-item-text">Blogs</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80477 tdb-menu-item-inactive"><a title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href="https://www.itworldcanada.com/events"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-435187 tdb-menu-item-inactive"><a href="/events#flagship"><div class="tdb-menu-item-text">FLAGSHIP EVENTS</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-488613"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it"><div class="tdb-menu-item-text">LGBTQ2S+ Voices in IT</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-440286"><a href="https://www.itworldcanada.com/canadas-top-women-in-cyber-security"><div class="tdb-menu-item-text">CANADA’S TOP WOMEN IN CYBERSECURITY</div></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-488614"><a href="https://channeldailynews.com/women-in-it"><div class="tdb-menu-item-text">CDN Top Women in the Channel</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-457363"><a href="https://www.itworldcanada.com/analytics-unleashed"><div class="tdb-menu-item-text">Analytics Unleashed</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-435184"><a href="https://www.itworldcanada.com/maplesec"><div class="tdb-menu-item-text">MapleSEC</div></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-467053"><a href="https://technicity.ca/"><div class="tdb-menu-item-text">Technicity GTA</div></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-488615"><a href="https://channeldailynews.com/channel-innovation-awards"><div class="tdb-menu-item-text">CDN Channel Innovation Awards</div></a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-446390"><a href="https://digitaltransformationawards.ca/"><div class="tdb-menu-item-text">Digital Transformation Conference and Awards</div></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-440287"><a href="https://www.itworldcanada.com/cio-of-the-year"><div class="tdb-menu-item-text">CIO OF THE YEAR</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435186"><a href="https://www.itworldcanada.com/events#upcoming"><div class="tdb-menu-item-text">UPCOMING EVENTS</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435190"><a href="https://www.itworldcanada.com/events#calendar"><div class="tdb-menu-item-text">ITWC Events Calendar</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435467"><a href="/events"><div class="tdb-menu-item-text">All IT World Canada Events</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80461 tdb-menu-item-inactive"><a href="/video"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-446424"><a href="https://www.itworldcanada.com/cio#P2P"><div class="tdb-menu-item-text">President to President</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435192"><a href="/video"><div class="tdb-menu-item-text">All Tech Videos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-406104 tdb-menu-item-inactive"><a href="https://www.itworldcanada.com/podcasts"><div class="tdb-menu-item-text">Podcasts</div><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435193"><a href="https://www.itworldcanada.com/podcasts#cyber-security-today"><div class="tdb-menu-item-text">Cyber Security Today</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435194"><a href="https://www.itworldcanada.com/podcasts#hashtag-trending"><div class="tdb-menu-item-text">#Hashtag Trending</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-442008"><a href="https://www.itworldcanada.com/category/leadership#podcast"><div class="tdb-menu-item-text">Leadership in the Digital Enterprise</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-446389"><a href="https://www.itworldcanada.com/category/leadership#podcast-deep"><div class="tdb-menu-item-text">Deeper Dive</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435195"><a href="https://www.itbusiness.ca/cmo-digital#cmo-talks-podcast"><div class="tdb-menu-item-text">CMO Talks</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-435196"><a href="/podcasts"><div class="tdb-menu-item-text">ITWC Podcast Network</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-444437 tdb-menu-item-inactive"><a href="https://www.itworldcanada.com/blogger-opportunities"><div class="tdb-menu-item-text">Engage</div><i class="tdb-sub-menu-icon td-icon-read-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-91152"><a href="https://www.itworldcanada.com/blogger-opportunities"><div class="tdb-menu-item-text">Blogger Opportunities</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-425457"><a href="https://www.itworldcanada.com/2020-vision"><div class="tdb-menu-item-text">2020 Vision</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-377478"><a href="https://www.itworldcanada.com/gartner"><div class="tdb-menu-item-text">Gartner Corner</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-91150"><a href="https://www.itworldcanada.com/about-us"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-409765"><a href="https://www.itworldcanada.com/privacy"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-101238"><a href="http://www.itwc.ca/contact-us.php"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_55 tdm-block-button-inline tdm-content-horiz-right td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_55"     >
<style>

/* inline tdc_css att */

.tdi_55{
margin-top:13px !important;
margin-right:10px; !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }.tdi_55{
                    float: right;
                    clear: none;
                }
</style>
<style>
body .tdi_56:before{
					background-color: #9e2222;
				}
</style><div class="tds-button td-fix-index"><a 
                href="/subscribe/" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_56" ><span class="tdm-btn-text">SUBSCRIBE</span></a></div></div></div></div></div></div><div id="tdi_57" class="tdc-row"><div class="vc_row tdi_58  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_58 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_58 .tdc-row-video-background-error,
	                .tdi_58 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_58.tdc-row-content-vert-center,
                    .tdi_58.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_58.tdc-row-content-vert-bottom,
                    .tdi_58.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_58.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_58.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_58{
padding-top:24px !important;
}

.tdi_58 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_60{
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60{
margin-top:100px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_61 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_61{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_61.td-a-rec{
					text-align: center;
				}.tdi_61 .td-element-style{
					z-index: -1;
				}.tdi_61.td-a-rec-img{
				    text-align: left;
				}.tdi_61.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_61.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');
setInterval(function(){googletag.pubads().refresh([slot_leaderboardros]);}, slot_time);
});</script> 
</div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_62" class="tdc-zone"><div class="tdc_zone tdi_63  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_63{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_64" class="tdc-row"><div class="vc_row tdi_65  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: block;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="517877" data-autoload-type="same_cat_prev" data-autoload-count="3" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article id="template-id-454486"
                    class="post-454486 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877"                     data-post-edit-url=""                     data-post-title="Twitter to lose more than 32 million users worldwide by 2024: Report"                >
	                                    <div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_69{
                    min-height: 0;
                }
</style><div id="tdi_70" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_71  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_71{
margin-bottom:48px !important;
}

.tdi_71 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>

/* custom css */
.tdi_75{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_75{
padding-top:20px !important;
width:100% !important;
z-index:1 !important;
}

.tdi_75 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_75 { 
display:table !important;
} }

</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_79  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>

/* custom css */
.tdi_79{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_79,
				.tdi_79 .tdc-inner-columns{
				    display: block;
				}.tdi_79 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_79{
width:100% !important;
z-index:1 !important;
}

.tdi_79 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_81  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 .vc_column-inner > .wpb_wrapper,
				.tdi_81 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_views tdi_82 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_82{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Poppins !important;font-size:13px !important;font-weight:600 !important;letter-spacing:0.8px !important;
				}.tdi_82 i{
                    font-size: 14px;
                
					color: #ffffff;
				}.tdi_82 .tdb-views-icon{
                    margin-right: 5px;
                }.tdi_82 svg,
				.tdi_82 svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-517877">21</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_83 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_83{
                    display: inline-block;
                
					font-family:Poppins !important;font-size:13px !important;font-weight:600 !important;letter-spacing:0.8px !important;
				}.tdi_83 i{
                    font-size: 10px;
                }.tdi_83 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_83 a{
					color: #ffffff;
				}.tdi_83 a svg,
				.tdi_83 a svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_83 a i{
					color: #ffffff;
				}.tdi_83 a:hover{
					color: #ffffff;
				}.tdi_83 a:hover svg,
				.tdi_83 a:hover svg *{
					fill: #ffffff;
				
					fill: #ffffff;
				}.tdi_83 a:hover i{
					color: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_84" class="tdc-row"><div class="vc_row tdi_85 td-ss-row td-scroll-content wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_85,
                .tdi_85 .tdc-columns{
                    min-height: 0;
                }.tdi_85,
				.tdi_85 .tdc-columns{
				    display: block;
				}.tdi_85 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_88 td-pb-border-top td_block_template_9 "   data-td-block-uid="tdi_88" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_88 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_88 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_88 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_88{
					text-align: left;
				}.tdi_88 .tdb-entry-category{
					font-family:Poppins !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.8px !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.itworldcanada.com/category/data-analytics" ><span class="tdb-cat-bg" style="background-color:#e91e63; border-color:#e91e63;"></span>Data &amp; Analytics</a><a class="tdb-entry-category" href="https://www.itworldcanada.com/category/social-networks" ><span class="tdb-cat-bg"></span>Social Networks</a></div></div><div class="td_block_wrap tdb_title tdi_89 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_89 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_89 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_89{
					text-align: left;
				}.tdi_89 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				
					color: #000000;
				}.tdi_89 .tdb-title-text{
					font-family:Poppins !important;font-size:53px !important;line-height:1.3 !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89 .tdb-title-text{
					font-family:Poppins !important;font-size:32px !important;line-height:36px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89 .tdb-title-text{
					font-family:Poppins !important;font-size:32px !important;line-height:36px !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Twitter to lose more than 32 million users worldwide by 2024: Report</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_91 td-pb-border-top fix-photos td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_91" >
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_91{
                    display: inline-block;
                }.tdi_91 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_91 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_91 .tdb-author-by{
					color: #ffffff;
				
					font-family:Poppins !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.8px !important;
				}.tdi_91 .tdb-author-name{
					color: #000;
				
					font-family:Poppins !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.8px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://www.itworldcanada.com/author/paulbarker">Paul Barker</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_92 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_92" >
<style>

/* inline tdc_css att */

.tdi_92{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_92{
                    display: inline-block;
                
                    float: right;
                
					font-family:Poppins !important;font-size:13px !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0.8px !important;
				}.tdi_92 svg{
                    width: 14px;
                }.tdi_92 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-12-15T13:14:48-05:00">December 15, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_featured_image tdi_93 tdb-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_93" >
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_93 .td-audio-player{
                    font-size: 12px;
                }.tdi_93 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_93:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="696" 
                                        height="529" 
                                        class="entry-thumb" 
                                        src="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-696x529.jpg" srcset="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-696x529.jpg 696w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-300x228.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-1024x778.jpg 1024w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-768x584.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-1536x1167.jpg 1536w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-150x114.jpg 150w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-1068x811.jpg 1068w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053-1920x1459.jpg 1920w, https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053.jpg 1986w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Twitter 3D Logo 3D render image Illustration"
                                    />
                                    <figcaption class="tdb-caption-text">Image credit: Getty Images</figcaption></figure></div></div><div class="td_block_wrap tdb_single_post_share tdi_94 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_94" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_94" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftwitter-to-lose-more-than-32-million-users-worldwide-by-2024-report%2F517877" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Twitter+to+lose+more+than+32+million+users+worldwide+by+2024%3A+Report&url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftwitter-to-lose-more-than-32-million-users-worldwide-by-2024-report%2F517877&via=itworldca" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877&title=Twitter+to+lose+more+than+32+million+users+worldwide+by+2024%3A+Report" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877&title=Twitter+to+lose+more+than+32+million+users+worldwide+by+2024%3A+Report" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#8cb3fff9eee6e9eff8b1d8fbe5f8f8e9feacf8e3ace0e3ffe9ace1e3fee9acf8e4ede2acbfbeace1e5e0e0e5e3e2acf9ffe9feffacfbe3fee0e8fbe5e8e9aceef5acbebcbeb8b6acdee9fce3fef8aaeee3e8f5b1e4f8f8fcffb6a3a3fbfbfba2e5f8fbe3fee0e8efede2ede8eda2efe3e1a3edfef8e5efe0e9a3f8fbe5f8f8e9fea1f8e3a1e0e3ffe9a1e1e3fee9a1f8e4ede2a1bfbea1e1e5e0e0e5e3e2a1f9ffe9feffa1fbe3fee0e8fbe5e8e9a1eef5a1bebcbeb8a1fee9fce3fef8a3b9bdbbb4bbbb" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_95 td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_95" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>A report released yesterday by research service <a href="https://www.insiderintelligence.com/">Insider Intelligence</a> is predicting that Twitter will experience a significant exodus over the next two years that, worldwide, will total upwards of 32.7 million users by the end of 2024.</p>
<p>The base assumption for the forecast, it stated, is that with new owner Elon Musk making fundamental changes to the platform, technical issues, and offensive content will drive away users.</p>
<p>Insider Intelligence, which began tracking Twitter in 2008, is projecting “flat growth” this year, which will amount to 368.4 million monthly active users worldwide. That number will decline to 353.9 million users in 2023 – a 3.9 per cent drop – and then drop a further 5.1 per cent in 2024 to 335.7 million users.</p>
<p>Jasmine Enberg, principal analyst at Insider Intelligence, said that “there will not be one catastrophic event that ends Twitter. Instead, users will start to leave the platform next year as they grow frustrated with technical issues and the proliferation of hateful or unsavory content.</p>
<p>“Twitter’s skeleton staff, working around the clock, won’t be able to counteract the platform’s infrastructure and content moderation problems.”</p>
<p>The usage projections come following a <a href="https://www.insiderintelligence.com/newsroom/index.php/insider-intelligence-slashes-global-2022-ad-spend-forecast-by-nearly-6/">forecast</a> last month of a 39.1 per cent reduction in Twitter&#8217;s ad revenues during the next two years.</p>
<p>Enberg said at the time that “before the takeover, Twitter’s ad business was already taking a beating from the economic uncertainty.</p>
<p>“Tack on Musk’s erratic behavior, his lack of a clear plan for Twitter’s ad business, as well as fears about misinformation and a user exodus, and many advertisers are suspending their advertising on a platform that already isn’t essential to many companies’ media plans.”</p>
<p>That is already happening in the U.S., the survey found. While specific stats for Canada were not available at press time, Twitter will lose more users in the U.S. than in any of the other countries Insider Intelligence tracks.</p>
<p>It could lose upwards of 3.6 million U.S. users next year, a decline of 6.3 per cent over this year and will fall by an additional 8.3 per cent in 2024 and total 50.5 million, which the report points out is the “lowest level the platform has reached since 2014.”</p>
<p>“Revenue and staffing losses have made it more difficult for Musk to ship new products that could increase usage and engagement,” Enberg said. “His primary focus in 2023 will be kickstarting Twitter’s revenue engine, after losing many of its biggest advertisers and a long tail of other advertisers who have been quietly quitting the platform.</p>
<p>“Musk can’t achieve his goal of overhauling Twitter’s monetization model to make it less reliant on advertising if he can’t generate revenue in the short term, and he is in the unenviable position of convincing advertisers to spend on a platform that has long been mired with monetization problems and isn’t essential to their media plans.”</p>
<p>The decline in U.S. users is expected to take place across all age groups, but concentrated on the under-25 and over-45 age groups, where Insider Intelligence said, “many current users of the platform are more marginal users that are not as loyal and are less willing to tolerate a degrading experience.”</p>
<p>There also will be a drop-off in the core user groups of those aged 25-34 and 35-44, the results found, but less severe, as a greater number of those users are what Insider Intelligence described as more dedicated daily users.</p>
<p>Enberg noted that “nothing is certain in terms of the future of Twitter, except that everything is uncertain. If Musk manages to stave off service issues and potential outages, fix the platform’s content moderation problems, and integrate new services into the app to drive revenue, he may still be able to reverse the course of the user drain.”</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_98 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_98" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_98 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_98 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_98 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.itworldcanada.com/tag/di">DI</a></li><li><a href="https://www.itworldcanada.com/tag/postmedia">postmedia</a></li><li><a href="https://www.itworldcanada.com/tag/projections">projections</a></li><li><a href="https://www.itworldcanada.com/tag/social-media">Social Media</a></li><li><a href="https://www.itworldcanada.com/tag/top-story">Top Story</a></li><li><a href="https://www.itworldcanada.com/tag/twitter">twitter</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_100 "  style="height: 22px"></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }html :where([style*='border-width']){
                    border-style: none;
                }
/* inline tdc_css att */

.tdi_102{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-top:-7px !important;
}
}

</style></div><div class="vc_row_inner tdi_104  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_104,
				.tdi_104 .tdc-inner-columns{
				    display: block;
				}.tdi_104 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_106  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 .vc_column-inner > .wpb_wrapper,
				.tdi_106 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_106 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_107 tagdiv-type td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_107" >
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Would you recommend this article?</span></h4></div><div class="td_mod_wrap td-fix-index"><div class="wpulike wpulike-checkmark  wpulike-is-pro" ><div class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button type="button"
            aria-label="Like Button"
            data-ulike-id="517877" data-ulike-factor="up"
            data-ulike-nonce="ed1baf1b93" data-ulike-type="post"
            data-ulike-template="wp-ulike-pro-checkmark" data-ulike-display-likers=""
            data-ulike-likers-style="popover" class="wp_ulike_btn wp_ulike_btn_up  wp_post_up_btn_517877 wp_ulike_put_image"></button><span class="count-box wp_ulike_counter_up" data-ulike-counter-value="0"></span>    </div><div class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button type="button"
            aria-label="Dislike Button"
            data-ulike-id="517877" data-ulike-factor="down"
            data-ulike-nonce="ed1baf1b93" data-ulike-type="post"
            data-ulike-template="wp-ulike-pro-checkmark" data-ulike-display-likers=""
            data-ulike-likers-style="popover" class="wp_ulike_btn wp_ulike_btn_down  wp_post_down_btn_517877 wp_ulike_put_image"></button><span class="count-box wp_ulike_counter_down" data-ulike-counter-value="0"></span>    </div></div>

</div></div></div></div></div><div class="vc_column_inner tdi_109  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_109{
                    vertical-align: baseline;
                }.tdi_109 .vc_column-inner > .wpb_wrapper,
				.tdi_109 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_109 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_110 td-pb-border-top td_block_template_9 td-fix-index"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

.tdi_110{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Share</span></h4></div></div><div class="td_block_wrap tdb_single_post_share tdi_111 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_111" ><div id="tdi_111" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftwitter-to-lose-more-than-32-million-users-worldwide-by-2024-report%2F517877" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Twitter+to+lose+more+than+32+million+users+worldwide+by+2024%3A+Report&url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftwitter-to-lose-more-than-32-million-users-worldwide-by-2024-report%2F517877&via=itworldca" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877&title=Twitter+to+lose+more+than+32+million+users+worldwide+by+2024%3A+Report" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877&title=Twitter+to+lose+more+than+32+million+users+worldwide+by+2024%3A+Report" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4d723e382f27282e3970193a243939283f6d39226d21223e286d20223f286d39252c236d7e7f6d202421212422236d383e283f3e6d3a223f21293a2429286d2f346d7f7d7f79776d1f283d223f396b2f222934702539393d3e7762623a3a3a6324393a223f21292e2c232c292c632e2220622c3f39242e212862393a243939283f6039226021223e286020223f286039252c23607e7f602024212124222360383e283f3e603a223f21293a242928602f34607f7d7f79603f283d223f3962787c7a757a7a" title="Email"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" ><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_111" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_113 ">
<style scoped>

/* inline tdc_css att */

.tdi_113{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-fix-index"><div id="liker-thanks">
	<strong>Thanks for taking the time to let us know what you think of this article!</strong><br>
  We'd love to hear your opinion about this or any other story you read in our publication.
 <div id="abutton"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">  var aurl = window.location.href;document.getElementById("abutton").innerHTML = '<a href="mailto:jlove@itwc.ca?cc=editorial@itwc.ca&subject=Reader%20Article%20Feedback&body=%0A--%0AArticle Link:%20'+aurl+' " ><strong>Click this link to send me a note &rarr;</strong></a>';</script>	<br><br>

<strong>Jim Love</strong>, Chief Content Officer, IT World Canada
	  </div><style>#liker-thanks{display:none; padding:12px; background:#D2DDFF; border:1px solid #0010AA;}</style>
 <script type="text/javascript">
	 
document.getElementsByClassName("wp_ulike_btn_up")[0].addEventListener('click', function () {
  console.log("You finally clicked Up without jQuery - ");
	
	document.getElementById("liker-thanks").style.display = 'block';
});
	 
document.getElementsByClassName("wp_ulike_btn_down")[0].addEventListener('click', function () {
  console.log("You finally clicked Down without jQuery - ");
	document.getElementById("liker-thanks").style.display = 'block';
});	 
</script></div></div><div class="td_block_wrap td_block_title tdi_114 td-pb-border-top td_block_template_9 td-fix-index"  data-td-block-uid="tdi_114" >
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Featured Download</span></h4></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_116 "><div class="td-fix-index"><iframe src="https://itworldcanada.com/leads/active_single.php" style="border:0px; width:100%;height:350px" scrolling="no"></iframe></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_117 tdb-content-vert-top td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_117" >
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_117{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_117 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_117 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_117 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_117 .tdb-social-item i.td-icon-twitter,
				.tdi_117 .tdb-social-item i.td-icon-linkedin,
				.tdi_117 .tdb-social-item i.td-icon-pinterest,
				.tdi_117 .tdb-social-item i.td-icon-blogger,
				.tdi_117 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_117 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_117 .tdb-author-name{
					font-family:Poppins !important;
				}.tdi_117 .tdb-author-url{
					font-family:Poppins !important;
				}.tdi_117 .tdb-author-descr{
					font-family:Source Sans Pro !important;
				}.tdi_117 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_117{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.itworldcanada.com/author/paulbarker" class="tdb-author-photo" title="Paul Barker"><img alt='Paul Barker' src='https://www.itworldcanada.com/wp-content/uploads/2022/08/cropped-cropped-Paul-Barker.jpg1_-e1650999362259.jpg' srcset='https://www.itworldcanada.com/wp-content/uploads/2022/08/cropped-cropped-Paul-Barker.jpg1_-e1650999362259.jpg 2x' class='avatar avatar-500 photo' height='500' width='500' loading='lazy' decoding='async'/></a><div class="tdb-author-info"><a href="https://www.itworldcanada.com/author/paulbarker" class="tdb-author-name">Paul Barker</a><div class="tdb-author-descr">Paul Barker is the founder of PBC Communications, an independent writing firm that specializes in freelance journalism. His work has appeared in a number of technology magazines and online with the subject matter ranging from cybersecurity issues and the evolving world of edge computing to information management and artificial intelligence advances.</div><div class="tdb-author-social"></div></div></div></div><div class="vc_row_inner tdi_119  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_119,
				.tdi_119 .tdc-inner-columns{
				    display: block;
				}.tdi_119 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 .vc_column-inner > .wpb_wrapper,
				.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_122 td_block_template_9">
<style>
/* custom css */
.tdi_122.td-a-rec{
					text-align: center;
				}.tdi_122 .td-element-style{
					z-index: -1;
				}
</style><div id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');
setInterval(function(){googletag.pubads().refresh([slot_bigbox2ros]);}, slot_time);
});</script> 
</div></div></div></div></div><div class="vc_column_inner tdi_124  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_124{
                    vertical-align: baseline;
                }.tdi_124 .vc_column-inner > .wpb_wrapper,
				.tdi_124 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_next_prev tdi_125 td-animation-stack td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_125" >
<style>

/* inline tdc_css att */

.tdi_125{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdb-post-next .td-image-container{
                    display: inline-block;
                }.tdi_125 .td-module-container{
				    display: flex;
					flex-direction: column;
				}.tdi_125 .tdb-post-next .td-module-container{
					align-items: flex-end;
				}.tdi_125 .td-image-container{
                	display: block; 
                	order: 0;
                }.ie10 .tdi_125 .next-prev-title,
				.ie11 .tdi_125 .next-prev-title{
				 	flex: auto;
			    }.tdi_125 .tdb-next-post span{
					font-family:Poppins !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><div class="td-module-container"><div class="next-prev-title"><a href="https://www.itworldcanada.com/article/hashtag-trending-dec-15-u-s-tiktok-ban-facebook-lawsuit-third-party-apps-in-app-store/518082">Hashtag Trending Dec 15 &#8211; U.S. TikTok ban; Facebook lawsuit; Third party apps in App Store</a></div></div></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><div class="td-module-container"><div class="next-prev-title"><a href="https://www.itworldcanada.com/article/the-changing-role-of-the-cio/518163">The Changing Role of the CIO</a></div></div></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  tdi_128 td_block_template_9">
<style>
/* custom css */
.tdi_128.td-a-rec{
					text-align: center;
				}.tdi_128 .td-element-style{
					z-index: -1;
				}.tdi_128.td-a-rec-img{
				    text-align: left;
				}.tdi_128.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_128.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');
setInterval(function(){googletag.pubads().refresh([slot_bigboxros]);}, slot_time);
});</script> 
</div></div><div class="td_block_wrap td_flex_block_1 tdi_129 td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_129" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Tech News</span></h4></div><div id=tdi_129 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/creating-an-integrated-public-health-data-system-data-effect-2022/517671" rel="bookmark" class="td-image-wrap " title="Creating an integrated public health data system: Data Effect 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/12/IMG-9774-min-150x113.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/creating-an-integrated-public-health-data-system-data-effect-2022/517671" rel="bookmark" title="Creating an integrated public health data system: Data Effect 2022">Creating an integrated public health data system: Data Effect 2022</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.itworldcanada.com/author/apamma">Ashee Pamma</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-12T15:58:15-05:00" >December 12, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/gartner-analyst-explores-impact-of-techs-hottest-topic-chatgpt-mania/517632" rel="bookmark" class="td-image-wrap " title="Gartner analyst explores impact of tech’s hottest topic – ChatGPT mania" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1279643614-150x87.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/gartner-analyst-explores-impact-of-techs-hottest-topic-chatgpt-mania/517632" rel="bookmark" title="Gartner analyst explores impact of tech’s hottest topic – ChatGPT mania">Gartner analyst explores impact of tech’s hottest topic – ChatGPT mania</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.itworldcanada.com/author/paulbarker">Paul Barker</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-09T17:33:27-05:00" >December 9, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/aws-reinvent-2022-data-and-machine-learning/516256" rel="bookmark" class="td-image-wrap " title="AWS re:Invent 2022: Data and Machine Learning" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-30-at-12.37.54-PM-150x86.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/aws-reinvent-2022-data-and-machine-learning/516256" rel="bookmark" title="AWS re:Invent 2022: Data and Machine Learning">AWS re:Invent 2022: Data and Machine Learning</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.itworldcanada.com/author/samirabalsara">Samira Balsara</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T21:03:33-05:00" >December 1, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/data-management-sustainability-and-high-performance-computing-at-the-forefront-of-aws-reinvent-2022/516321" rel="bookmark" class="td-image-wrap " title="Data management, sustainability, and high performance computing at the forefront of AWS re:Invent 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/11/image-21-150x84.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/data-management-sustainability-and-high-performance-computing-at-the-forefront-of-aws-reinvent-2022/516321" rel="bookmark" title="Data management, sustainability, and high performance computing at the forefront of AWS re:Invent 2022">Data management, sustainability, and high performance computing at the forefront of AWS...</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.itworldcanada.com/author/apamma">Ashee Pamma</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T20:54:07-05:00" >December 1, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/new-aptum-study-explores-how-best-to-combat-unforeseen-cloud-costs/516449" rel="bookmark" class="td-image-wrap " title="New Aptum study explores how best to combat unforeseen cloud costs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-926015836-150x100.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/new-aptum-study-explores-how-best-to-combat-unforeseen-cloud-costs/516449" rel="bookmark" title="New Aptum study explores how best to combat unforeseen cloud costs">New Aptum study explores how best to combat unforeseen cloud costs</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://www.itworldcanada.com/author/paulbarker">Paul Barker</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-01T16:06:05-05:00" >December 1, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_130 td_block_template_9">
<style>
/* custom css */
.tdi_130.td-a-rec{
					text-align: center;
				}.tdi_130 .td-element-style{
					z-index: -1;
				}
</style><div id=div-gpt-skybox> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skybox');
setInterval(function(){googletag.pubads().refresh([slot_skybox]);}, slot_time);
});</script> 
</div></div><div class="td_block_wrap td_block_text_with_title tdi_131 tagdiv-type td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_131" >
<style>

/* inline tdc_css att */

.tdi_131{
margin-bottom:10px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.itworldcanada.com/ces-2022" class="td-pulldown-size">Subscribe to our Newsletter</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Our experienced team of journalists and bloggers bring you engaging in-depth interviews, videos and content targeted to IT professionals and line-of-business executives.</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_132 tdm-block-button-full tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_132"     >
<style>

/* inline tdc_css att */

.tdi_132{
margin-bottom:50px !important;
}

</style>
<style>
.tdi_133 .tdm-btn-icon:last-child{
					margin-left: 14px;
				}
</style><div class="tds-button td-fix-index"><a 
                href="https://www.itworldcanada.com/subscribe/" 
                class="tds-button1 tdm-btn tdm-btn-lg tdi_133" ><span class="tdm-btn-text">SUBSCRIBE</span><i class="tdm-btn-icon tdc-font-fa tdc-font-fa-file-text-o"></i></a></div></div></div></div></div></div><div id="tdi_134" class="tdc-row"><div class="vc_row tdi_135  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135,
                .tdi_135 .tdc-columns{
                    min-height: 0;
                }.tdi_135,
				.tdi_135 .tdc-columns{
				    display: block;
				}.tdi_135 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_137  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_137{
                    vertical-align: baseline;
                }.tdi_137 > .wpb_wrapper,
				.tdi_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_137 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_139 "  style="height: 32px"></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_141  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:%;"></span></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_143 "  style="height: 32px"></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Barker"><meta itemprop="url" content="https://www.itworldcanada.com/author/paulbarker"></span><meta itemprop="datePublished" content="2022-12-15T13:14:48-05:00"><meta itemprop="dateModified" content="2022-12-15T13:14:48-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.itworldcanada.com/article/twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report/517877"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i.itworldcanada.com/wp-content/uploads/2021/06/itworld_pride.png"></span><meta itemprop="name" content="IT World Canada"></span><meta itemprop="headline" content="Twitter to lose more than 32 million users worldwide by 2024: Report"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-1383510053.jpg"><meta itemprop="width" content="1986"><meta itemprop="height" content="1509"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_144" class="tdc-zone"><div class="tdc_zone tdi_145  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_145{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_145{
position:relative;
}

</style>
<div class="tdi_144_rand_style td-element-style" ><style>
.tdi_144_rand_style{
background-color:#111111 !important;
}
 </style></div><div id="tdi_146" class="tdc-row stretch_row"><div class="vc_row tdi_147  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_147{
position:relative;
}

.tdi_147 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_146_rand_style td-element-style" ><style>
.tdi_146_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_151 "  style="height: 32px"></div><div class="td_block_wrap td_block_raw_css tdi_152 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_152" ><div id=tdi_152 class="td_block_inner td-fix-index"><style>h3.entry-title.td-module-title.vid-title {
  min-height: 6em;
}
</style></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_153 td_block_template_9">
<style>
/* custom css */
.tdi_153.td-a-rec{
					text-align: center;
				}.tdi_153 .td-element-style{
					z-index: -1;
				}
</style><div id='div-gpt-footer'> 
<script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');
setInterval(function(){googletag.pubads().refresh([slot_footer]);}, slot_time);
});</script>
 </div>

<div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div></div></div></div></div><div id="tdi_154" class="tdc-row stretch_row"><div class="vc_row tdi_155  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_155,
                .tdi_155 .tdc-columns{
                    min-height: 0;
                }.tdi_155,
				.tdi_155 .tdc-columns{
				    display: block;
				}.tdi_155 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_155{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_155 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_155{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155{
padding-top:44px !important;
}
}

</style>
<div class="tdi_154_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_154_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_154_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_157  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_157{
                    vertical-align: baseline;
                }.tdi_157 > .wpb_wrapper,
				.tdi_157 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_157 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_157 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_157 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_157{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_158 td-pb-border-top td_block_template_9 td-fix-index"  data-td-block-uid="tdi_158" >
<style>
.tdi_158 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_158 .td_module_wrap:hover .entry-title a,
            .tdi_158 .td-pulldown-filter-link:hover,
            .tdi_158 .td-subcat-item a:hover,
            .tdi_158 .td-cur-simple-item,
            .tdi_158 .td_quote_on_blocks,
            .tdi_158 .td-opacity-cat .td-post-category:hover,
            .tdi_158 .td-opacity-read .td-read-more a:hover,
            .tdi_158 .td-opacity-author .td-post-author-name a:hover,
            .tdi_158 .td-instagram-user a,
            .tdi_158 .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_158 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333 !important;
            }

            .tdi_158 .td-next-prev-wrap a:hover,
            .tdi_158 .td-load-more-wrap a:hover {
                background-color: #dd3333 !important;
                border-color: #dd3333 !important;
            }

            .tdi_158 .td-read-more a,
            .tdi_158 .td-weather-information:before,
            .tdi_158 .td-weather-week:before,
            .tdi_158 .td-exchange-header:before,
            .td-footer-wrapper .tdi_158 .td-post-category,
            .tdi_158 .td-post-category:hover,
            .tdi_158 .td-subcat-dropdown ul:after,
            .tdi_158 .td-block-title:after {
                background-color: #dd3333 !important;
            }
/* inline tdc_css att */

.tdi_158{
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Stories This Week</span></h4></div></div><div class="td_block_wrap td_flex_block_4 tdi_159 td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_159" >
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_159 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.itworldcanada.com/category/companies" class="td-post-category">Companies</a>                        <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/global-market-for-low-code-technologies-expected-to-grow-20-per-cent-in-2023-gartner/517857" rel="bookmark" class="td-image-wrap " title="Global market for low code technologies expected to grow 20 per cent in 2023: Gartner" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/12/GettyImages-90612373-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/global-market-for-low-code-technologies-expected-to-grow-20-per-cent-in-2023-gartner/517857" rel="bookmark" title="Global market for low code technologies expected to grow 20 per cent in 2023: Gartner">Global market for low code technologies expected to grow 20 per cent in 2023: Gartner</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.itworldcanada.com/category/data-analytics" class="td-post-category">Data &amp; Analytics</a>                        <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/creating-an-integrated-public-health-data-system-data-effect-2022/517671" rel="bookmark" class="td-image-wrap " title="Creating an integrated public health data system: Data Effect 2022" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2022/12/IMG-9774-min-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/creating-an-integrated-public-health-data-system-data-effect-2022/517671" rel="bookmark" title="Creating an integrated public health data system: Data Effect 2022">Creating an integrated public health data system: Data Effect 2022</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.itworldcanada.com/category/podcasts" class="td-post-category">Podcasts</a>                        <div class="td-module-thumb"><a href="https://www.itworldcanada.com/article/cyber-security-today-dec-9-2022-toronto-pwn2own-contest-awards-close-to-us1-million-in-prizes-and-more/517567" rel="bookmark" class="td-image-wrap " title="Cyber Security Today, Dec. 9, 2022 &#8211; Toronto Pwn2Own contest awards close to US$1 million in prizes, and more" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.itworldcanada.com/wp-content/uploads/2021/03/cyber-security-today-text-middle2-696x696.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.itworldcanada.com/article/cyber-security-today-dec-9-2022-toronto-pwn2own-contest-awards-close-to-us1-million-in-prizes-and-more/517567" rel="bookmark" title="Cyber Security Today, Dec. 9, 2022 &#8211; Toronto Pwn2Own contest awards close to US$1 million in prizes, and more">Cyber Security Today, Dec. 9, 2022 &#8211; Toronto Pwn2Own contest awards close to US$1 million in prizes, and more</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_161  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_161{
                    vertical-align: baseline;
                }.tdi_161 > .wpb_wrapper,
				.tdi_161 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_161 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_161 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_161 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_163  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_163{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163,
				.tdi_163 .tdc-inner-columns{
				    display: block;
				}.tdi_163 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_165  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 .vc_column-inner > .wpb_wrapper,
				.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166 td-pb-border-top td_block_template_9 td-fix-index"  data-td-block-uid="tdi_166" >
<style>
.tdi_166 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_166 .td_module_wrap:hover .entry-title a,
            .tdi_166 .td-pulldown-filter-link:hover,
            .tdi_166 .td-subcat-item a:hover,
            .tdi_166 .td-cur-simple-item,
            .tdi_166 .td_quote_on_blocks,
            .tdi_166 .td-opacity-cat .td-post-category:hover,
            .tdi_166 .td-opacity-read .td-read-more a:hover,
            .tdi_166 .td-opacity-author .td-post-author-name a:hover,
            .tdi_166 .td-instagram-user a,
            .tdi_166 .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_166 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333 !important;
            }

            .tdi_166 .td-next-prev-wrap a:hover,
            .tdi_166 .td-load-more-wrap a:hover {
                background-color: #dd3333 !important;
                border-color: #dd3333 !important;
            }

            .tdi_166 .td-read-more a,
            .tdi_166 .td-weather-information:before,
            .tdi_166 .td-weather-week:before,
            .tdi_166 .td-exchange-header:before,
            .td-footer-wrapper .tdi_166 .td-post-category,
            .tdi_166 .td-post-category:hover,
            .tdi_166 .td-subcat-dropdown ul:after,
            .tdi_166 .td-block-title:after {
                background-color: #dd3333 !important;
            }
/* inline tdc_css att */

.tdi_166{
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ITWC Network</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_167 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_167" >
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_167 ul{
					margin: 10px  0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_167 a{
					color: #ffffff;
				}body .tdi_167 li.current-menu-item > a,
				body .tdi_167 li.current-menu-ancestor > a,
				body .tdi_167 li.current-category-ancestor > a,
				body .tdi_167 a:hover{
					color: #dd3333;
				}.tdi_167 li{
					font-size:14px !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_167 class="td_block_inner td-fix-index"><div class="menu-itwc-network-container"><ul id="menu-itwc-network" class="menu"><li id="menu-item-499404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499404"><a href="https://itwc.ca">ITWC</a></li>
<li id="menu-item-499405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499405"><a href="https://itbusiness.ca">IT Business</a></li>
<li id="menu-item-499406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499406"><a href="https://channeldailynews.com">Channel Daily News</a></li>
<li id="menu-item-499407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499407"><a href="https://directioninformatique.com">Direction Informatique</a></li>
<li id="menu-item-499410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499410"><a href="https://www.itworldcanada.com/events">ITWC Events</a></li>
<li id="menu-item-499411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-499411"><a href="https://www.itworldcanada.com/podcasts">ITWC Podcasts</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_169  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_169{
                    vertical-align: baseline;
                }.tdi_169 .vc_column-inner > .wpb_wrapper,
				.tdi_169 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_169 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_170 td-pb-border-top td_block_template_9 td-fix-index"  data-td-block-uid="tdi_170" >
<style>
.tdi_170 .td-block-title > * {
                color: #ffffff !important;
            }

            
            .tdi_170 .td_module_wrap:hover .entry-title a,
            .tdi_170 .td-pulldown-filter-link:hover,
            .tdi_170 .td-subcat-item a:hover,
            .tdi_170 .td-cur-simple-item,
            .tdi_170 .td_quote_on_blocks,
            .tdi_170 .td-opacity-cat .td-post-category:hover,
            .tdi_170 .td-opacity-read .td-read-more a:hover,
            .tdi_170 .td-opacity-author .td-post-author-name a:hover,
            .tdi_170 .td-instagram-user a,
            .tdi_170 .td-subcat-dropdown:hover .td-subcat-more span,
            .tdi_170 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333 !important;
            }

            .tdi_170 .td-next-prev-wrap a:hover,
            .tdi_170 .td-load-more-wrap a:hover {
                background-color: #dd3333 !important;
                border-color: #dd3333 !important;
            }

            .tdi_170 .td-read-more a,
            .tdi_170 .td-weather-information:before,
            .tdi_170 .td-weather-week:before,
            .tdi_170 .td-exchange-header:before,
            .td-footer-wrapper .tdi_170 .td-post-category,
            .tdi_170 .td-post-category:hover,
            .tdi_170 .td-subcat-dropdown ul:after,
            .tdi_170 .td-block-title:after {
                background-color: #dd3333 !important;
            }
/* inline tdc_css att */

.tdi_170{
margin-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Follow Us</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_171 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_171" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_171{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_172 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 10px;
				}.tdi_172 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_172{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_172 .tdm-social-item{
				    display: inline-block;
				}body .tdi_172 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_172 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_172 .tdm-social-item i.td-icon-twitter,
				.tdi_172 .tdm-social-item i.td-icon-linkedin,
				.tdi_172 .tdm-social-item i.td-icon-pinterest,
				.tdi_172 .tdm-social-item i.td-icon-blogger,
				.tdi_172 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_172 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				}.tdi_172 .tdm-social-item i,
				.tds-team-member2 .tdi_172.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_172 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_172.tds-social1 .tdm-social-item:hover i{
					color: #dd3333;
				}.tdi_172 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #ffffff;
				}.tdi_172 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #dd3333;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_172 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_172 .tdm-social-item i{
					line-height: 35px;
				}
}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdm-social-wrapper tds-social6 tdi_172"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/ITWorldCa"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/ITWorldCa" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/itworldcanada/"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/itworldcanada/" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.itworldcanada.com/feed"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.itworldcanada.com/feed" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/intent/user?screen_name=itworldca"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/intent/user?screen_name=itworldca" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvlbuIiCz691utVrZYbYhIA" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_173" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_174  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_174,
                .tdi_174 .tdc-columns{
                    min-height: 0;
                }.tdi_174,
				.tdi_174 .tdc-columns{
				    display: block;
				}.tdi_174 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_176  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_176{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_176 > .wpb_wrapper,
				.tdi_176 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_176 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_176 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_176 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_176{
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_176 { 
display:block !important;
} }

</style>
<div class="tdi_175_rand_style td-element-style" ><style>
.tdi_175_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_178 ">
<style scoped>

/* inline tdc_css att */

.tdi_178{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-fix-index"><iframe
src="https://www.itworldcanada.com/subscribe/daily.php?theme=dark" class="subframe" scrolling="auto" title="Subscribe to IT World Canada"></iframe></div></div></div></div></div></div><div id="tdi_179" class="tdc-row stretch_row"><div class="vc_row tdi_180  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_180,
                .tdi_180 .tdc-columns{
                    min-height: 0;
                }.tdi_180,
				.tdi_180 .tdc-columns{
				    display: block;
				}.tdi_180 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_180{
position:relative;
}

.tdi_180 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_180{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_179_rand_style td-element-style" ><style>
.tdi_179_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_182  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_182{
                    vertical-align: baseline;
                }.tdi_182 > .wpb_wrapper,
				.tdi_182 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_182 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_182 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_182 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_183 tdm-inline-block td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_183" >
<style>

/* inline tdc_css att */

.tdi_183{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_183{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_183{
                    text-align: left !important;
                }.tdi_183 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:15px !important;line-height:21px !important;font-weight:400 !important;
				}
</style><p class="tdm-descr">&copy;</p></div><div class="td_block_wrap tdb_header_date tdi_184 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_184" >
<style>

/* inline tdc_css att */

.tdi_184{
margin-top:2px !important;
margin-right:5px !important;
margin-left:2px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_184{
                    display: inline-block;
                }.tdi_184 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-size:15px !important;line-height:21px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">2022</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_185 tdm-inline-block td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_185" >
<style>

/* inline tdc_css att */

.tdi_185{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_185{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_185{
                    text-align: left !important;
                }.tdi_185 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:15px !important;line-height:21px !important;font-weight:400 !important;
				}
</style><p class="tdm-descr">IT World Canada. All Rights Reserved.</p></div></div></div><div class="vc_column tdi_187  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_187{
                    vertical-align: baseline;
                }.tdi_187 > .wpb_wrapper,
				.tdi_187 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_187 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_187 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_187 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_187{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_187{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_188 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_188" >
<style>

/* inline tdc_css att */

.tdi_188{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_188 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_188{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_188{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_188 li{
					display: inline-block;
				
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}.tdi_188 .menu{
					display: flex;
				}.tdi_188 .sub-menu{
					display: none;
				}.tdi_188 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_188 ul li{
					margin-right: 16px;
				}.tdi_188 ul li:last-child{
					margin-right: 0;
				}.tdi_188 a{
					color: #ffffff;
				}body .tdi_188 li.current-menu-item > a,
				body .tdi_188 li.current-menu-ancestor > a,
				body .tdi_188 li.current-category-ancestor > a,
				body .tdi_188 a:hover{
					color: #000000;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_188 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-101232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101232"><a href="http://www.itwc.ca/about-us.php">About Us</a></li>
<li id="menu-item-101233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101233"><a href="http://www.itwc.ca/contact-us.php">Contact Us</a></li>
<li id="menu-item-101234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101234"><a href="http://www.itwc.ca/legal.php">Privacy Policy</a></li>
<li id="menu-item-60962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60962"><a href="https://www.itworldcanada.com/events">ITWC Events</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NVWMFZ" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <!-- <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script>-->
<script>
(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="517877";
bb_slug="twitter-to-lose-more-than-32-million-users-worldwide-by-2024-report";
</script> 


    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1.1 (rara)
        Deploy mode: deploy
        
        uid: 639b7973b3516
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {font-size:18px !important;}
.td-post-content p{font-size:18px !important;}
.td-more-articles-box .td-module-meta-info {display:none;}
.td-more-articles-box .td-module-title {line-height:30px;}
.fixphotos .td-author-photo img{border-radius: 50%; width:30px; height:30px; border:1px solid #ccc;}
.author-box-wrap img.photo {float:left;}
.article-caption-image img {display:none;}
@media (max-width:1000px) {
    .subframe{height:450px;}
}
@media (max-width:700px) {
    .subframe{height:520px;}
}
@media (max-width:600px) {
    .subframe{height:600px;}
}
@media (max-width:400px) {
    .subframe{height:800px;}
}
.podcast-author .tdb-author-photo {margin-right:10px;}
.tdb-author-counters {display:none;}
#relatedPosts { padding:5px 10px 5px 15px; border-left:5px solid #000; margin-bottom:20px; } 

#relatedPosts strong {display:block; padding-bottom:0px; color:#000;  margin-bottom:0px;  }
#relatedPosts a {text-decoration:underline;}



li.nav-search a {
  visibility: hidden;
}
li.nav-search a:before {
  content:'\e80a'; 
  visibility: visible;
  font-family: 'newspaper';
}
.td-video-template-bg {
    margin-top: 20px;}
</style>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"F6VK5MWS9P","search_api_key":"ee1f3b8461d1895c8520cd6193318887","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":3,"max_suggestions":3,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_cdn_blog","index_name":"wp_posts_cdn_blog","label":"Blogs","admin_name":"Blogs","position":5,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_cdn_video","index_name":"wp_posts_cdn_video","label":"Videos","admin_name":"Videos","position":6,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"posts_cdn_slideshows","index_name":"wp_posts_cdn_slideshows","label":"Slideshows","admin_name":"Slideshows","position":8,"max_suggestions":2,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true},{"index_id":"users","index_name":"wp_users","label":"Authors","admin_name":"Users","position":22,"max_suggestions":1,"tmpl_suggestion":"autocomplete-user-suggestion","enabled":true}],"input_selector":"input[name='s']:not(.no-autocomplete):not(#adminbar-search)"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]},"posts_cdn_slideshows":{"name":"wp_posts_cdn_slideshows","id":"posts_cdn_slideshows","enabled":true,"replicas":[]},"posts_cdn_blog":{"name":"wp_posts_cdn_blog","id":"posts_cdn_blog","enabled":true,"replicas":[]},"posts_cdn_video":{"name":"wp_posts_cdn_video","id":"posts_cdn_video","enabled":true,"replicas":[]},"users":{"name":"wp_users","id":"users","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	window.addEventListener('load', function () {

		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		algolia.autocomplete.sources.forEach( function( config, i ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		document.querySelectorAll( algolia.autocomplete.input_selector ).forEach( function( element ) {

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( element, config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			window.addEventListener( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		var algoliaPoweredLink = document.querySelector( '.algolia-powered-by-link' );
		if ( algoliaPoweredLink ) {
			algoliaPoweredLink.addEventListener( 'click', function( e ) {
				e.preventDefault();
				window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
			} );
		}
	});
</script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.16.2' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='wp-ulike-pro-js-extra'>
/* <![CDATA[ */
var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/www.itworldcanada.com\/wp-admin\/admin-ajax.php","Nonce":"0abf839ca9","TabSide":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.8.0' id='wp-ulike-pro-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=2.3.1' id='algolia-search-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js?ver=2.3.1' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=2.3.1' id='algolia-autocomplete-noconflict-js'></script>
<script type='text/javascript' src='https://www.itworldcanada.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_36';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_42';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_42');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_93'),
                        blockClass = '.tdi_93',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[517877]");
                });
            
</script>


</body>
</html>

<!-- Dynamic page generated in 0.776 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-12-15 14:45:55 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->