<!DOCTYPE html><html
class=no-js lang=en-US><head><title>Suddenly working from home and need a solution that works? Here are some options | IT World Canada News</title><meta
charset=UTF-8> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><meta
name=description  content="Looking for the right solution to help workers work from home? We broke down some of the most popular options"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itworldcanada.com/#organization","url":"https://www.itworldcanada.com/","name":"IT World Canada","sameAs":[]},{"@type":"WebSite","@id":"https://www.itworldcanada.com/#website","url":"https://www.itworldcanada.com/","name":"IT World Canada","publisher":{"@id":"https://www.itworldcanada.com/#organization"}},{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#webpage","url":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618","inLanguage":"en-US","name":"Suddenly working from home and need a solution that works? Here are some options","isPartOf":{"@id":"https://www.itworldcanada.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128.jpg","width":2000,"height":715,"caption":"Illustration by ma_rish | Getty Images\n"},"primaryImageOfPage":{"@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#primaryimage"},"datePublished":"2020-03-18T18:00:14-04:00","dateModified":"2020-03-18T18:23:56-04:00","description":"Looking for the right solution to help workers work from home? We broke down some of the most popular options"},{"@type":"Article","@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#article","isPartOf":{"@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#webpage"},"author":{"@id":"https://www.itworldcanada.com/author/lynngreiner#author"},"headline":"Suddenly working from home and need a solution that works? Here are some options","datePublished":"2020-03-18T18:00:14-04:00","dateModified":"2020-03-18T18:23:56-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#webpage"},"publisher":{"@id":"https://www.itworldcanada.com/#organization"},"articleSection":"Education, Infrastructure, Mobility, collaboration, COVID-19, Microsoft Teams, postmedia, WebEx","image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128.jpg","width":2000,"height":715,"caption":"Illustration by ma_rish | Getty Images\n"}},{"@type":"Person","@id":"https://www.itworldcanada.com/author/lynngreiner#author","name":"Lynn Greiner","sameAs":["lynngr"],"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/#personlogo","url":"https://secure.gravatar.com/avatar/3b0a595a2e55ddbde30691874e308e2c?s=96&d=mm&r=g","width":96,"height":96,"caption":"Lynn Greiner"}}]}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=prev title='As COVID-19 concerns rise, asset management is vital to secure remote working' href=https://www.itworldcanada.com/article/as-covid-19-concerns-rise-asset-management-is-vital-to-secure-remote-working/428601><link
rel=next title='Azure NetApp files become HIPAA compliant' href=https://www.itworldcanada.com/article/azure-netapp-files-become-hipaa-compliant/428632><link
rel=shortlink href='https://www.itworldcanada.com/?p=428618'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fsuddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options%2F428618"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fsuddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options%2F428618&#038;format=xml"><link
rel=canonical href=https://www.itbusiness.ca/news/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/114552> <script>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</script><link
rel=amphtml href="https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618?amp=1">	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name=msapplication-TileImage content=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128.jpg><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128-620x250.jpg><meta
property=og:title content="Suddenly working from home and need a solution that works? Here are some options"><meta
property=og:url content=https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618><meta
property=og:description content="With the continuing spread of COVID-19, many companies are opting to have employees work from home (WFH), and vendors are stepping up"><meta
property=og:site_name content="IT World Canada"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itworldca><meta
name=twitter:creator content=@lynngr> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["428618"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["education","infrastructure","mobility",]);googletag.pubads().setTargeting("t",["collaboration-2","covid-19","microsoft-teams","postmedia","webex",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "Lynn Greiner"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '03/18/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"collaboration-2","covid-19","microsoft-teams","postmedia","webex",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"education","infrastructure","mobility",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : education"); _cc11740.add("seg", "Category : infrastructure"); _cc11740.add("seg", "Category : mobility");  
_cc11740.add("genp","Tags : collaboration-2"); _cc11740.add("genp","Tags : covid-19"); _cc11740.add("genp","Tags : microsoft-teams"); _cc11740.add("genp","Tags : postmedia"); _cc11740.add("genp","Tags : webex");  _cc11740.bcp();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name=google-site-verification content=4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg><meta
name=y_key content=887ca1bd719848c4></head><body
id=cdn-body class="post-template-default single single-post postid-428618 single-format-standard content-sidebar" > <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><style>div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>CIO</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Security</a></li><li
id=menu-item-80479 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-405787 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405787"><a
title="Artificial Intelligence News" href=https://www.itworldcanada.com/category/ai>AI</a></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href=/assets>Research</a></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events>Events</a></li><li
id=menu-item-80458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80458"><a
href=https://www.itworldcanada.com/news>News</a></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href=/video>Videos</a></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406104"><a
href=https://www.itworldcanada.com/podcasts>Podcasts</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-424875 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424875"><a
href=https://www.itworldcanada.com/technicity-2019>Technicity 2019</a></li><li
id=menu-item-424876 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424876"><a
href=https://www.itworldcanada.com/ingenious-awards-2019>Ingenious Awards 2019</a></li><li
id=menu-item-424877 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424877"><a
href=https://www.itworldcanada.com/cyber-security-awareness-month>Cyber Security Awareness Month</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-403012 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403012"><a
href=https://www.itworldcanada.com/canadiancio/celebrating-25-years-of-cio-leadership>Celebrating 25 Years of CIO Leadership</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-407194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407194"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-80474 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href=https://www.itworldcanada.com/categories>All Categories</a></li><li
id=menu-item-80460 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href=/slideshow>Slideshows</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2019 IT Salary Calculator</a></li><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-101082 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href=http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues>CIO Security Perspectives</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-428618 class="post-428618 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-infrastructure category-mobility tag-collaboration-2 tag-covid-19 tag-microsoft-teams tag-postmedia tag-webex"><div
class=mainfeature><div
class=row><figure
class="wp-caption thumbnail">
<a
href=https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128-620x250.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1144176152-e1584553381128-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></a><figcaption
class=wp-caption-text>
Illustration by ma_rish | Getty Images</figcaption></figure></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/education rel=tag>Education</a> <a
href=https://www.itworldcanada.com/category/infrastructure rel=tag>Infrastructure</a> <a
href=https://www.itworldcanada.com/category/mobility rel=tag>Mobility</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618>
Suddenly working from home and need a solution that works? Here are some options	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/lynngreiner>
<img
src=/wp-content/uploads/userphoto/903.thumbnail.jpg alt="Lynn Greiner" width=80 height=78 class=photo>		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/lynngreiner rel=author>Lynn Greiner</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=lynngr">@lynngr	</a>
</span>
<br>
<span
class=publishedon>Published: March 18th, 2020</span></div></div></div></div></div><div
class=entry-content><p>With the continuing spread of COVID-19, many companies are opting to have employees work from home (WFH), and vendors are stepping up to help, offering free or discounted products and services. There is, of course, a method to their madness. The cost to them will be more than offset by the goodwill (and possible future business) generated, so it&#8217;s a win/win situation. And if you&#8217;ve ever wanted to check out new-to-you products without having to spend a lot of money, it&#8217;s ideal.</p><p>Gary Barton, principal analyst for collaboration services at GlobalData, noted that the key applications will be collaboration/unified communications platforms that include team messaging, IP voice calling, conferencing (audio, video, and web), shared documents and storage, and project management features.</p><p>&nbsp;</p><h4><strong>For more stories about COVID-19&#8217;s impact on supply chains, or how to secure your remote devices, click <a
href=https://www.itbusiness.ca/covid-19 target=_blank rel="noopener noreferrer">here</a></strong></h4><p>&nbsp;</p><p>&#8220;Most companies will probably adopt a mixture of platforms – e.g., using one platform for team collaboration, another for conferencing, and application suites such as Microsoft Office 365 and Google G Suite,&#8221; he said. &#8220;Desktop-as-a-Service solutions combined with VPN (virtual private network) connections over home broadband also offer another way for companies to enable workers to log on at home as if they were in a corporate office.&#8221;</p><p>A lot of individuals and companies are diving into the WFH lifestyle. Cisco chairman and chief executive officer Chuck Robbins <a
href=https://www.cnbc.com/2020/03/17/cisco-ceo-says-5point5-billion-minutes-of-webex-meetings-due-to-coronavirus.html>told CNBC</a> that in the first eleven days of March, Cisco Webex volume has doubled. It hosted 5.5 billion meeting minutes, and in one day held 3.2 million multi-person meetings globally, plus many more one-on-one discussions. Robbins said that the company has teams working 24&#215;7 making sure its infrastructure can cope.</p><p>Barton said that COVID-19 is accelerating the evolution of remote work.</p><p>&#8220;The general trend in the work environment has been towards more flexible working for some time now, so COVID-19 is creating accelerated evolution rather than a left-field revolution. Many companies already use collaboration tools and many employees also hot-desk and/or work from home one day a week. I think that COVID-19 will have long-lasting effects on the way we work, though. I think the situation we are in now will mean that people become more used to remote working – and it will also (hopefully!) demonstrate that it is possible to work from home and be efficient. This could have long term benefits for people’s work/life balance and for the environment if people commute less in the future.&#8221;</p><p>We&#8217;ve compiled a selection of collaboration products that could help companies weather the COVID-19 storm, highlighting any special offers or free access. Do you have a favourite not mentioned here? Please let us know in the comments.</p><h4><strong>Cisco Webex Teams</strong></h4><p>People often think of Webex as just conferencing, but Cisco uses it as the overarching brand for all of its collaboration products, including <a
href=https://www.webex.com/team-collaboration.html>Cisco Webex Teams</a> (yes, confusing, since Microsoft&#8217;s equivalent product is also called Teams), which integrates chat, meetings, whiteboard, scheduling, and file management, and integrates with popular productivity software like Microsoft Office. The company has added to the offers around its <a
href=https://blog.webex.com/video-conferencing/cisco-webex-supporting-customers-during-this-unprecedented-time/ >Webex</a> products (a free tier with unlimited usage, up to 100 participants per meeting, and toll dial-up or VoIP connectivity; free 90 day licenses to business who are not current customers) with free licenses and expanded usage counts for three of its security products. Until July 1, 2020, existing customers can exceed their user limits for <a
href=https://umbrella.cisco.com/ >Cisco Umbrella</a> (web-based DNS, secure web gateway, firewall, cloud access security broker, and interactive threat intelligence), <a
href=https://duo.com/ >Duo Security</a> (multifactor authentication, device trust, adaptive access, remote access, single sign-on), and <a
href=https://www.cisco.com/c/en/us/products/security/anyconnect-secure-mobility-client/index.html>Cisco AnyConnect Secure Mobility Client. </a>New customers can receive a free license.</p><h4><strong>Microsoft Teams</strong></h4><p><a
href=https://products.office.com/en-ca/microsoft-teams/compare-microsoft-teams-options>Microsoft Teams</a> is the collaboration component of Office 365, and also offers a free tier, which supports up to 300 users, unlimited chat and search, 10 GB of file sharing, collaboration on Office documents, and over 250 integrated apps and services including web versions of Word, Excel, and PowerPoint. Microsoft says that it&#8217;s seen a huge uptick in usage; it will be releasing more numbers later this week, but in a recent <a
href=https://www.microsoft.com/en-us/microsoft-365/blog/2020/03/05/our-commitment-to-customers-during-covid-19/ target=_blank rel="noopener noreferrer">blog pos</a>t, Microsoft indicated that since Jan. 31, its seen a 500 per cent increase in Teams meetings, calling, and conferences there, and a 200 per cent increase in Teams usage on mobile devices. To further assist remote workers, Teams has set up a community space, <a
href=https://techcommunity.microsoft.com/t5/enabling-remote-work/ct-p/RemoteWork>Enabling Remote Work</a>, where customers and experts can interact and share tips. And for companies needing to effectively share information with staff, it has released a <a
href=https://powerapps.microsoft.com/en-us/blog/crisis-communication-a-power-platform-template/ >Power Platform template</a> for crisis communications that includes push notifications and has compiled useful information on responding to COVID-19 on a <a
href=https://news.microsoft.com/covid-19-response/ >single portal</a>.</p><h4><strong>Zoho Remotely</strong></h4><p>Zoho is offering <a
href=https://www.zoho.com/remotely/ >Remotely</a>, its suite of web and mobile apps that includes chat, meetings, online training, shared secure storage, project management, developer scrum boards, remote assistance, digital whiteboard, and three office apps that are designed for collaboration: document creation and editing, spreadsheet creation and editing, and presentation software. All are free until July 1, 2020. Chandrashekar LSP, Canadian Evangelist for Zoho, noted that the company has seen 500 percent growth in daily usage of its collaboration apps, 1000 percent growth in daily new users for Zoho Meeting, and has over 4000 new companies globally running on the platform.</p><h4><strong>Avaya Spaces</strong></h4><p>Avaya is offering free access to <a
href=https://www.avaya.com/en/products/cloud/small-business-solutions/spaces/ >Spaces</a>, its collaboration software, to educational institutions and non-profit organizations. The company has <a
href=https://www.businesswire.com/news/home/20200317005815/en/Avaya-Enabling-Hundreds-Thousands-Work-Learn-Collaborate target=_blank rel="noopener noreferrer">seen a 500 per cent increase</a> in video collaboration traffic since the onset of COVID-19. Additionally, said David Robertson, managing director and president of sales at Avaya Canada, Avaya has already enabled over 160,000 agents in call centres to work remotely.</p><h4><strong>Google Hangouts</strong></h4><p>Google&#8217;s contribution to the need for connectivity is <a
href=https://gsuite.google.com/products/meet/ >Google Hangouts</a>. Although the consumer version has none of the enterprise features many companies require, G Suite customers globally <a
href=https://cloud.google.com/blog/products/g-suite/helping-businesses-and-schools-stay-connected-in-response-to-coronavirus>get free access</a> to advanced Hangouts Meet videoconferencing features until July 1, 2020, including meetings of up to 250 participants per call, live streaming for up to 100,000 viewers within a domain, and the ability to record meetings.</p><h4><strong>Zoom </strong></h4><p><a
href=https://zoom.us/pricing>Zoom</a> video conferencing has a free tier that lets users host up to 100 participants in an unlimited number of group meetings of up to 40 minutes. It allows unlimited 1 on 1 meetings.</p><h4><strong>8&#215;8</strong></h4><p>8&#215;8 <a
href=https://investors.8x8.com/press-releases/press-release-details/2020/8x8-Expands-Global-Reach-of-Free-Video-Meetings-to-Help-Individuals-Educators-and-Organizations-Worldwide/default.aspx>offers enhancements</a> to its free standalone version of 8&#215;8 Video Meetings to provide unlimited usage, international dial-in numbers for more than 55 countries, cloud storage of meeting recordings, and real-time closed-captioning and transcription, and more. The company said its number of new users has more than tripled.</p><h4><strong>GoToMeeting</strong></h4><p>GoToMeeting by LogMeIn is <a
href=https://blog.gotomeeting.com/coronavirus-disruptions-and-support/ >offering</a> free emergency remote work kits for health care providers, educational institutions, municipalities, and non-profit organizations. These kits give free use of the services for three months. In addition, all existing customers are able to expand their subscriptions to cover their entire workforce for three months at no additional charge.</p><h4><strong>SonicCloud</strong></h4><p>And for people who are hard of hearing and working from home, <a
href=https://www.soniccloud.com/ >SonicCloud</a>&#8216;s Justin Lai recently tweeted the following:</p><blockquote
class=twitter-tweet><p
dir=ltr lang=en>If you or your friends are <a
href="https://twitter.com/hashtag/HOH?src=hash&amp;ref_src=twsrc%5Etfw">#HOH</a> and now working from home due to the coronavirus, and are having difficulties hearing/following videoconferencing audio, please shoot me a DM. I&#8217;m happy to set you up with a complimentary <a
href="https://twitter.com/SonicCloud?ref_src=twsrc%5Etfw">@SonicCloud</a> account. Feel free to RT and share.</p><p>— Justin Lai (@justindlai) <a
href="https://twitter.com/justindlai/status/1237434768687423488?ref_src=twsrc%5Etfw">March 10, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>&nbsp;</p>
<br><hr><b>Related Download</b> <br>
<a
href=https://www.itworldcanada.com/hubs/epson-solutions.html onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '424596 - Epson']);" ><img
src=https://i.itworldcanada.com/wp-content/uploads/2019/11/epson-wpl.png class="pull-left wp-cover" alt="Bringing Innovation to Industries Everywhere" title="Bringing Innovation to Industries Everywhere"> </a><span
class=gray> Sponsor: <strong>Epson</strong></span>
<br>
<a
href=https://www.itworldcanada.com/hubs/epson-solutions.html class=asset-single-title onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '424596 - Epson']);" >
Epson Business Solutions &#8211;  Knowledge Hub	</a><br><span
class=asset-single-desc>With a proven track record of delivering cost-effective innovation to new and existing markets worldwide, Epson has become an industry leader in solutions that support success. </span><br>
<a
href=https://www.itworldcanada.com/hubs/epson-solutions.html class="btn btn-large btn-wp" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '424596 - Epson']);" >Learn More</a><div
class=clear></div></div><div
class=shareTag><div
class="span3 socialsNew">
<a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618&amp;text=Suddenly+working+from+home+and+need+a+solution+that+works%3F+Here+are+some+options" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618&amp;t=Suddenly+working+from+home+and+need+a+solution+that+works%3F+Here+are+some+options" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/article/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options/428618&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/education rel=tag>Education</a>, <a
href=https://www.itworldcanada.com/category/infrastructure rel=tag>Infrastructure</a>, <a
href=https://www.itworldcanada.com/category/mobility rel=tag>Mobility</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/collaboration-2 rel=tag>collaboration</a>, <a
href=https://www.itworldcanada.com/tag/covid-19 rel=tag>COVID-19</a>, <a
href=https://www.itworldcanada.com/tag/microsoft-teams rel=tag>Microsoft Teams</a>, <a
href=https://www.itworldcanada.com/tag/postmedia rel=tag>postmedia</a>, <a
href=https://www.itworldcanada.com/tag/webex rel=tag>WebEx</a></div><div
class=clearShare></div></div></article><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/article/as-covid-19-concerns-rise-asset-management-is-vital-to-secure-remote-working/428601>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/Pile-of-laptops-GettyImages-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/Pile-of-laptops-GettyImages-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/Pile-of-laptops-GettyImages-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/Pile-of-laptops-GettyImages-140x55.jpg 140w, https://i.itworldcanada.com/wp-content/uploads/2020/03/Pile-of-laptops-GettyImages.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>As COVID-19 concerns rise, asset management is vital to secure remote working</div>
</a></div><div
class=alignright id=next>
<a
href=https://www.itworldcanada.com/article/azure-netapp-files-become-hipaa-compliant/428632>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1127091365-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1127091365-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1127091365-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1127091365-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1127091365-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=nextText>
Azure NetApp files become HIPAA compliant <i
class="icon-circle-arrow-right icon-white"></i></div>
</a></div>
<br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itworldcanada.com/author/lynngreiner title="Lynn Greiner" rel=me>Lynn Greiner</a></span></strong><div
class="float-left author">
<a
href=https://www.itworldcanada.com/author/lynngreiner><img
src=/wp-content/uploads/userphoto/903.thumbnail.jpg alt="Lynn Greiner" width=80 height=78 class=photo></a></div><div
class=category-archive-meta><p>Lynn Greiner has been interpreting tech for businesses for over 20 years and has worked in the industry as well as writing about it, giving her a unique perspective into the issues companies face. She has both IT credentials and a business degree.</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=lynngr" target=_blank title="Follow @lynngr on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @lynngr on Twitter</span></a></div></aside></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=custom_html-2 class="widget_text widget well widget_custom_html"><div
class="textwidget custom-html-widget"><a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar"><img
src=https://i.itworldcanada.com/wp-content/uploads/2019/11/580x224-fi-scanners-top3-20190401g_tcm129-4307991.jpg alt="Fujitsu fi-Series scanners"></a>
<br>
<a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar" style="font-size:1.5em; color:#000; text-decoration:none; display:block; padding:10px 0px; line-height:1.4em;">Top marks from educators for Fujitsu’s document scanning solution</a>
Jake Ragusa, Technology Director for the Ascension Parish School Board, credits the Fujitsu fi-Series scanners with eliminating the need for a $2 million dollar expansion planned to deal with space issues. <br>
<a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar" class="btn btn-wp">Read More</a></div></aside><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/article/cyber-security-today-covid-19-scams-continue-heres-how-to-avoid-them/428588 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Cyber Security Today - podcast feature" srcset="https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-768x311.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Cyber Security Today &#8211; COVID-19 scams continue. Here&#8217;s how to avoid them</h3>
</a><a
href=https://www.itworldcanada.com/article/microsoft-closes-all-retail-locations-due-to-covid-19-concerns/428558 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/MSStore-Hero-1600x600-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/MSStore-Hero-1600x600-1-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/MSStore-Hero-1600x600-1-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/03/MSStore-Hero-1600x600-1-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/MSStore-Hero-1600x600-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Microsoft closes all retail locations due to COVID-19 concerns</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/article/covid-19-blackberry-citrix-among-firms-seeing-leap-in-remote-access-solution-sales/428544 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1209646618-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1209646618-1-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1209646618-1-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1209646618-1-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/GettyImages-1209646618-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">COVID-19: BlackBerry, Citrix among firms seeing leap in remote access solution sales</h3>
</a><a
href=https://www.itworldcanada.com/article/only-a-select-few-are-allowed-to-build-apps-related-to-covid-19-says-apple/428528 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/03/apple-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/03/apple-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/03/apple-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/03/apple-140x55.jpg 140w, https://i.itworldcanada.com/wp-content/uploads/2020/03/apple.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Only a select few are allowed to build apps related to COVID-19, says Apple</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
class=span12>
<a
id=comments></a><div
id=disqus_thread></div></div><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2020 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script>var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=4hPK_CY9nMFiJRM0YhAjS-nvQ-_TOy5jxM-m8eqJX8E&e= ' + a + ';dc_seg=804846913?" width=1 height=1 border=0/>');</script> <noscript>
<img
src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D1-3Bdc-5Fseg-3D804846913-3F&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=5dHvC34YnP8T0mOYFFRjmEt0HvDxAp7b3Lttknh4xhg&e= " width=1 height=1 border=0>
</noscript><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.2' type=text/css media=all> <script>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"428618 https:\/\/www.itworldcanada.com\/article\/\/428618","disqusShortname":"itworldcanada","disqusTitle":"Suddenly working from home and need a solution that works? Here are some options","disqusUrl":"https:\/\/www.itworldcanada.com\/article\/suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options\/428618","postId":"428618"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.3.2'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.3.2'></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.2'></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="428618";
bb_slug="suddenly-working-from-home-and-need-a-solution-that-works-here-are-some-options";</script> </body></html>