<!DOCTYPE html><html
class=no-js lang=en-US><head><title>New privacy law may enhance powers of Canada&#039;s privacy commissioner | IT World Canada News</title><meta
charset=UTF-8> <script>var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><meta
name=description  content="Businesses will be watching how much power privacy regulator and consumers will get"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itworldcanada.com/#organization","url":"https://www.itworldcanada.com/","name":"IT World Canada","sameAs":[]},{"@type":"WebSite","@id":"https://www.itworldcanada.com/#website","url":"https://www.itworldcanada.com/","name":"IT World Canada","publisher":{"@id":"https://www.itworldcanada.com/#organization"}},{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#webpage","url":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310","inLanguage":"en-US","name":"New privacy law may enhance powers of Canada's privacy commissioner","isPartOf":{"@id":"https://www.itworldcanada.com/#website"},"breadcrumb":{"@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#breadcrumblist"},"description":"Businesses will be watching how much power privacy regulator and consumers will get","image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871.jpg","width":796,"height":432},"primaryImageOfPage":{"@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#primaryimage"},"datePublished":"2020-11-16T14:13:27-05:00","dateModified":"2020-11-16T14:13:27-05:00"},{"@type":"Article","@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#article","isPartOf":{"@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#webpage"},"author":{"@id":"https://www.itworldcanada.com/author/howardsolomon#author"},"headline":"New privacy law may enhance powers of Canada&#8217;s privacy commissioner","datePublished":"2020-11-16T14:13:27-05:00","dateModified":"2020-11-16T14:13:27-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#webpage"},"publisher":{"@id":"https://www.itworldcanada.com/#organization"},"articleSection":"Privacy &amp; Security, Public Sector, privacy, Privacy Commissioner of Canada","image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871.jpg","width":796,"height":432}},{"@type":"Person","@id":"https://www.itworldcanada.com/author/howardsolomon#author","name":"Howard Solomon","sameAs":["HowardITWC"],"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/#personlogo","url":"https://secure.gravatar.com/avatar/e3c65374822b5ac80beef8f8a419ff8f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Howard Solomon"}},{"@type":"BreadcrumbList","@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itworldcanada.com/","url":"https://www.itworldcanada.com/","name":"Tech News, Product Reviews &amp; Video Interviews by IT World Canada\r\n"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310","url":"https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310","name":"New privacy law may enhance powers of Canada's privacy commissioner"}}]}]}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=dashicons-css  href='https://www.itworldcanada.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=wp-ulike-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.0' type=text/css media=all><link
rel=stylesheet id=wp-ulike-pro-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.5.1' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.itworldcanada.com/wp-json/wp/v2/posts/438310><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Cyber Security Today &#8211; Retailer North Face hacked, Facebook users tricked and a warning from BlackBerry' href=https://www.itworldcanada.com/article/cyber-security-today-retailer-north-face-hacked-facebook-users-tricked-and-a-warning-from-blackberry/438308><link
rel=next title='Hashtag Trending &#8211; HP removes free tier from payment plan; Massive data breach in Texas; Chaos at Ubisoft Montreal' href=https://www.itworldcanada.com/article/hashtag-trending-hp-removes-free-tier-from-payment-plan-massive-data-breach-in-texas-chaos-at-ubisoft-montreal/438329><link
rel=shortlink href='https://www.itworldcanada.com/?p=438310'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fnew-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner%2F438310"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fnew-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner%2F438310&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310> <script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310?amp=1">	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name=msapplication-TileImage content=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871.jpg><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871-620x250.jpg><meta
property=og:title content="New privacy law may enhance powers of Canada&#8217;s privacy commissioner"><meta
property=og:url content=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310><meta
property=og:description content="Businesses will be watching how much power privacy regulator and consumers will get when updates to Canadian privacy legislation are announced today."><meta
property=og:site_name content="IT World Canada"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itworldca><meta
name=twitter:creator content=@HowardITWC> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["438310"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["privacy-and-security","public-sector",]);googletag.pubads().setTargeting("t",["privacy-tag","privacy-commissioner-of-canada",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '11/16/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"privacy-tag","privacy-commissioner-of-canada",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"privacy-and-security","public-sector",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta
name=google-site-verification content=4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg><meta
name=y_key content=887ca1bd719848c4></head><body
id=cdn-body class="post-template-default single single-post postid-438310 single-format-standard content-sidebar" >
<style>.topbanner {color:#fff; text-align:center; width:100%; padding:10px; background: #E96716;}
	.topbanner span {color:#000; display:block; padding-bottom:5px;}
div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 11px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
	.wp-block-image.is-resized	 {display:block !important;}
	
	
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-eio=j></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-80458 class="wide-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80458 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/news class=dropdown-toggle data-toggle=dropdown>Tech News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-435159 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435159"><a
href=https://www.itworldcanada.com/category/big-data-analytics>Analytics</a></li><li
id=menu-item-435158 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435158"><a
href=https://www.itworldcanada.com/category/ai>Artificial Intelligence</a></li><li
id=menu-item-435160 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435160"><a
href=https://www.itworldcanada.com/category/careers>Careers</a></li><li
id=menu-item-435161 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435161"><a
href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-435162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435162"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-435163 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435163"><a
href=https://www.itworldcanada.com/category/ecommerce>Ecommerce</a></li><li
id=menu-item-435164 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435164"><a
href=https://www.itworldcanada.com/category/education>Education</a></li><li
id=menu-item-435165 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435165"><a
href=https://www.itworldcanada.com/category/emerging-tech>Emerging Tech</a></li><li
id=menu-item-435166 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435166"><a
href=https://www.itworldcanada.com/category/infrastructure>Infrastructure</a></li><li
id=menu-item-435167 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435167"><a
href=https://www.itworldcanada.com/category/it-workplace>IT Workplace</a></li><li
id=menu-item-435168 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435168"><a
href=https://www.itworldcanada.com/category/leadership>Leadership</a></li><li
id=menu-item-435169 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435169"><a
href=https://www.itworldcanada.com/category/managed-services>Managed Services &amp; Outsourcing</a></li><li
id=menu-item-435170 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435170"><a
href=https://www.itworldcanada.com/category/marketing-2>Marketing</a></li><li
id=menu-item-435171 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435171"><a
href=https://www.itworldcanada.com/category/mobility>Mobility</a></li><li
id=menu-item-435172 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435172"><a
href=https://www.itworldcanada.com/category/opinion>Opinion</a></li><li
id=menu-item-435173 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435173"><a
href=https://www.itworldcanada.com/category/privacy-and-security>Privacy &amp; Security</a></li><li
id=menu-item-435174 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435174"><a
href=https://www.itworldcanada.com/category/public-sector>Public Sector</a></li><li
id=menu-item-435175 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435175"><a
href=https://www.itworldcanada.com/category/software>Software</a></li><li
id=menu-item-435176 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435176"><a
href=https://www.itworldcanada.com/category/wireless-and-iot>Wireless &amp; IoT</a></li><li
id=menu-item-435177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435177"><a
href=https://www.itworldcanada.com/category/women-in-technology>Women in Technology</a></li><li
id=menu-item-435178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435178"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li></ul></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80462 dropdown" data-dropdown=dropdown><a
href=/assets class=dropdown-toggle data-toggle=dropdown>Resources <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435179 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435179"><a
href=/assets>Reports and Whitepapers</a></li><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>News for CIOs</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Digital Security Zone</a></li><li
id=menu-item-435180 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435180"><a
href=/assets#webinars>Webinar Highlight Reports</a></li><li
id=menu-item-435181 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435181"><a
href=/asstes#roundtables>Roundtable Highlight Reports</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2020 IT Salary Calculator</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-435182 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435182"><a
href=/talks>ITWC Talks</a></li><li
id=menu-item-435183 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435183"><a
href=/hubs/ >Featured Partner Content Hubs</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li></ul></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80477 dropdown" data-dropdown=dropdown><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events class=dropdown-toggle data-toggle=dropdown>Events <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435184 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435184"><a
href=https://www.itworldcanada.com/maplesec>MapleSEC</a></li><li
id=menu-item-435186 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435186"><a
href=https://www.itworldcanada.com/events#upcoming>UPCOMING EVENTS</a></li><li
id=menu-item-435187 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435187"><a
href=/events#flagship>FLAGSHIP EVENTS</a></li><li
id=menu-item-435188 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435188"><a
href="https://www.itworldcanada.com/events?es=VIRTUAL">VIrtual Events</a></li><li
id=menu-item-435189 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435189"><a
href="https://www.itworldcanada.com/events?es=Webinar">Webinars</a></li><li
id=menu-item-435190 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435190"><a
href="https://www.itworldcanada.com/events?es=Roundtable">Roundtables</a></li><li
id=menu-item-435467 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435467"><a
href=/events>All IT World Canada Events</a></li></ul></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80461 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435191 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435191"><a
href=https://www.itworldcanada.com/cio#president>President to President</a></li><li
id=menu-item-435192 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435192"><a
href=/video>All Tech Videos</a></li></ul></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406104 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/podcasts class=dropdown-toggle data-toggle=dropdown>Podcasts <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435193 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435193"><a
href=https://www.itworldcanada.com/podcasts#cyber-security-today>Cyber Security Today</a></li><li
id=menu-item-435194 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435194"><a
href=https://www.itworldcanada.com/podcasts#hashtag-trending>#Hashtag Trending</a></li><li
id=menu-item-435195 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435195"><a
href=https://www.itbusiness.ca/cmo-digital#cmo-talks-podcast>CMO Talks</a></li><li
id=menu-item-435196 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435196"><a
href=/podcasts>ITWC Podcast Network</a></li></ul></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>Engage <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><style>#trending { margin-top:-15px !important; font-weight:bold; }
		#trending ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
  overflow: hidden;
 text-transform:uppercase;
}

#trending li {
  float: left;
}

#trending li a {
  display: block;
  color: #da291c;
  text-align: center;
  padding: 0px 11px;
  text-decoration: none;
}

#trending li a:hover {
  background-color: #e11iei;
}
		#trending .trending-label{display:inline-block; float:left; color:#666; text-decoration: none; }
		#trending .trending-label a{color:#666 !important; text-decoration: none; }
		li.wide-drop {padding-left:20px;}
		
		
		.navbar-inverse .nav .active>a, .navbar-inverse .nav .active>a:focus, .navbar-inverse .nav .active>a:hover {
    background: #464646!important;
    color: #fff!important;
}
		
		
		@media (max-width: 767px){
#trending .nav-collapse, #trending .nav-collapse.collapse {
   overflow: visible !important; 
    height: auto !important; 
    clear: left;

			}
			.navbar .btn-navbar {float:none !important; text-align:left;}
			
			#trending .trending-label {float:none; padding-left:12px;}
			.nav-collapse .dropdown-menu a, .nav-collapse .nav>li>a {color:#fff !important;}
			
		}
		#navigation-header .dropdown-menu li>a:hover {color:#fff !important;}
		
		@media (min-width: 767px){
		.wide-drop ul.dropdown-menu {max-height:400px; width:580px; }
		.wide-drop ul.dropdown-menu li {width: 280px;
    float: left;}
			
			
		}</style><nav
id=trending class="feelsgoodman row" role=navigation><div
class=navbar><div><div
class=container><div
class=nav-collapse><div
class=trending-label><a
href=https://www.itworldcanada.com/podcasts#hashtag-trending>#TRENDING</a></div><div
class=menu-hot-topics-container><ul
id=menu-hot-topics class=shaft><li
id=menu-item-96454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96454"><a
title="Big Data and Analytics" href=https://www.itworldcanada.com/category/big-data-analytics>Analytics</a></li><li
id=menu-item-435197 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435197"><a
title="Women in Technology" href=https://www.itworldcanada.com/category/women-in-technology>Women in Tech</a></li><li
id=menu-item-435200 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435200"><a
href=https://www.itworldcanada.com/maplesec>MapleSEC</a></li><li
id=menu-item-435198 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435198"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li><li
id=menu-item-435202 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-435202"><a
href=https://www.itworldcanada.com/tag/itwc-morning-briefing>Morning Briefing</a></li><li
id=menu-item-435373 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435373"><a
href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-437476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437476"><a
target=_blank href=https://www.technicity.ca/ >Technicity GTA</a></li></ul></div></div></div></div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-438310 class="post-438310 post type-post status-publish format-standard has-post-thumbnail hentry category-privacy-and-security category-public-sector tag-privacy-tag tag-privacy-commissioner-of-canada"><div
class=mainfeature><div
class=row>
<a
href=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871-620x250.jpg class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2013/07/93460061-e1605534580871-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/privacy-and-security rel=tag>Privacy &amp; Security</a> <a
href=https://www.itworldcanada.com/category/public-sector rel=tag>Public Sector</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310>
New privacy law may enhance powers of Canada&#8217;s privacy commissioner	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/howardsolomon>
<img
src=/wp-content/uploads/userphoto/166.thumbnail.jpg alt="Howard Solomon" width=100 height=99 class=photo>		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/howardsolomon rel=author>Howard Solomon</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">@HowardITWC	</a>
</span>
<br>
<span
class=publishedon>Published: November 16th, 2020</span></div></div></div></div></div><div
class=entry-content><p>Privacy experts across the country will be focusing their attention on Parliament this morning when the federal government introduces long-promised updated privacy legislation.</p><p>It may give the Office of the Privacy Commissioner long asked for powers to levy fines and make mandatory orders. The government has already promised to enhance the commissioner&#8217;s powers in an unspecified way in its <a
href=https://www.itworldcanada.com/article/canada-announces-digital-charter-promises-serious-fines-to-business-for-not-protecting-privacy/418217 target=_blank rel="noopener noreferrer">Digital Charter</a> policy. It may fulfill government promises in the Digital Charter to give consumers more privacy rights.</p><p>The changes may also deal with possible challenges to Canada&#8217;s existing privacy law by the <a
href=https://www.itworldcanada.com/article/gdpr-advice-to-canadian-firms-chill-out-but-get-working-on-it/405631 target=_blank rel="noopener noreferrer">European Union&#8217;s General Data Protection Regulation (GDPR)</a> that have been hanging over the country since 2018 when the regulation was implemented. Canadian firms will be forbidden from processing the data of Europeans if privacy law here isn&#8217;t similar to the GDPR.</p><p>What gives rise to this speculation is that last week the office of Industry Minister Navdeep Bains briefly said he will table a new Consumer Privacy Protection Act, legislation to create a new Personal Information and Data Protection Tribunal, plus show changes to other legislation.</p><p>The new Consumer Privacy Protection Act (CPPA) may replace the <a
href=https://www.priv.gc.ca/en/privacy-topics/privacy-laws-in-canada/the-personal-information-protection-and-electronic-documents-act-pipeda/p_principle/principles/p_safeguards/ target=_blank rel="noopener noreferrer">Personal Information Protection and Electronic Documents Act (PIPEDA)</a>, which must be followed by federally-regulated firms as well as by private sector firms in provinces and territories that don&#8217;t have their own privacy law. That includes Manitoba, New Brunswick, Newfoundland and Labrador, Northwest Territories, Nova Scotia, Nunavut, Ontario and Prince Edward Island.</p><p>The snippet of information from Bains&#8217; office suggests &#8220;a wholesale review approach to where our privacy legislation is,&#8221;  according to Imran Ahmad, a partner in the Toronto law firm of Blakes, Cassels and Graydon that focuses on privacy and cybersecurity law.</p><p>&#8220;It seems timely that it would come at this moment,&#8221; he said, noting the EU review that&#8217;s expected shortly and the three provinces seeking new legislation. But the announcement came slightly sooner than expected.</p><p>&#8220;It came as a bit of a surprise &#8230; I spoke to several [legal] practitioners and while everyone expected it was coming at some point, coming this quickly was a bit of a surprise.&#8221;</p><p>Giving more power to the privacy commissioner would equate to a wholesale review. PIPEDA takes an ombudsman approach to overseeing data privacy: The commissioner has no power to levy fines, or force organizations to obey compliance orders. Unless a firm consents, the commissioner has to ask the Federal Court to enforce its orders. For example, earlier this year the commissioner <a
href=https://www.itworldcanada.com/article/canadian-privacy-czar-takes-facebook-to-court-over-cambridge-analytica-scandal/426994 target=_blank rel="noopener noreferrer">asked the Federal Court to enforce</a> its declaration that Facebook violated PIPEDA in the <a
href=https://www.itworldcanada.com/article/privacy-commissioner-of-canada-finds-facebook-broke-the-law-asks-for-more-power-to-hold-it-accountable/417287 target=_blank rel="noopener noreferrer">Cambridge Analytica scandal.</a></p><p>It would also mean giving some legal rights to consumers. PIPEDA says firms have obligations to protect personal data. But federal privacy commissioner Daniel Therrien has been calling for a privacy law that has a rights-based approach. The Charter of Rights wouldn&#8217;t have to be amended. Instead, the preamble of the privacy law (PIPEDA or CPPA) and a purpose statement would make it clear the law takes a rights-based approach.</p><p>&#8220;It is more than time for Canada to catch up to other countries and follow the lead of provincial governments that have recently launched promising new initiatives,&#8221; Therrien wrote in his annual report to Parliament in October. &#8220;All Canadians deserve strong privacy protections.&#8221;</p><p>Privacy rights would give consumers the right to sue businesses. Those cases could be heard by the tribunal. But some businesses are worried about an expansion of the right to sue. <a
href=https://www.priv.gc.ca/en/about-the-opc/what-we-do/consultations/completed-consultations/consultation-ai/pol-ai_202011/ target=_blank rel="noopener noreferrer">A research paper for the privacy commissioner</a> suggests that right could be tempered by giving firms 30 days to redress an alleged violation before the right is triggered, or requiring plaintiffs to pay business’ legal fees for frivolous claims.</p><p>At an online law conference on Friday, Therrien said he wasn&#8217;t consulted on what the government will be introducing today.</p><p>In the spring of 2019 the Liberal government promised changes in a so-called Digital Charter. After he was re-elected with a minority in the fall, Prime Minister Justin Trudeau <a
href=https://pm.gc.ca/en/mandate-letters/2019/12/13/minister-innovation-science-and-industry-mandate-letter target=_blank rel="noopener noreferrer">gave Bains a mandate letter</a> telling him to prepare putting the principles of the Digital Charter into law, including:</p><ul><li>Enhancing the powers of the Privacy Commissioner.</li><li>Establishing a new set of online rights of consumers including data portability (allowing consumers to shift personal data from one company to another).</li><li>Giving consumers the ability to know how their personal data is being used (including the ability to withdraw consent for the sharing or sale of personal data).</li><li>Giving consumers the ability to review and challenge the amount of personal data a company or Ottawa has collected.</li></ul><p>The letter also tells Bains to work with the Minister of Canadian Heritage to create new regulations for large digital companies to better protect people’s personal data through a new federal Data Commissioner.</p><p>Also, potentially forcing Canada&#8217;s hand is the GDPR. Countries whose firms process personal data of EU residents must have privacy laws that are similar to the Union. PIPEDA had what is called adequacy status relative to EU privacy laws before the GDPR came into effect May 24, 2018. The EU has yet to rule on PIPEDA&#8217;s adequacy to the GDPR but will have to at some point in the near future. It wouldn&#8217;t be surprising if Canadian officials have been quietly talking to their EU counterparts on what, if any, concerns they have. It would be practical for Canada to pass a new law before the EU complains publicly.</p><p>Meanwhile, Quebec has introduced Bill 64, which brings its privacy law close to the GDPR. Ontario has started consultations on passing a new private-sector privacy law that might be stronger than PIPEDA, while British Columbia has started a review on improving its private sector privacy law.</p><div
class=liker><h3 class="liker-text" style="padding-right:10px; float:left; padding-top:5px;">Would you recommend this article?</h3><div
class="wpulike wpulike-checkmark  wpulike-is-pro" ><div
class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button
type=button
aria-label="Like Button"
data-ulike-id=438310
data-ulike-factor=up
data-ulike-nonce=bd71dff3cd
data-ulike-type=post
data-ulike-template=wp-ulike-pro-checkmark
data-ulike-display-likers
data-ulike-disable-pophover
class="wp_ulike_btn wp_ulike_btn_up  wp_post_up_btn_438310 wp_ulike_put_image"></button><span
class=count-box>0</span></div><div
class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button
type=button
aria-label="Dislike Button"
data-ulike-id=438310
data-ulike-factor=down
data-ulike-nonce=bd71dff3cd
data-ulike-type=post
data-ulike-template=wp-ulike-pro-checkmark
data-ulike-display-likers
data-ulike-disable-pophover
class="wp_ulike_btn wp_ulike_btn_down  wp_post_down_btn_438310 wp_ulike_put_image"></button><span
class=count-box>0</span></div></div></div><div
id=liker-thanks>
<strong>Thanks for taking the time to let us know what you think of this article!</strong><br>
We'd love to hear your opinion about this or any other story you read in our publication. <a
href=mailto:jlove@itwc.ca onclick="_gaq.push(['_trackEvent', 'WP ULIKE', 'MESSAGE',  'Contact Jim to give feedback'"><strong>Click this link to send me a note &rarr;</strong></a><br><br><strong>Jim Love</strong>, Chief Content Officer, IT World Canada</div><style>#liker-thanks{display:none; padding:12px; background:#D2DDFF; border:1px solid #0010AA;}</style> <script>document.getElementsByClassName("wp_ulike_btn_up")[0].addEventListener('click', function () {
  console.log("You finally clicked Up without jQuery - 0");
	_gaq.push(['_trackEvent', 'WP ULIKE', 'UPVOTE',  '0']);
	
	document.getElementById("liker-thanks").style.display = 'block';
});
	 
document.getElementsByClassName("wp_ulike_btn_down")[0].addEventListener('click', function () {
  console.log("You finally clicked Down without jQuery - 0");
	_gaq.push(['_trackEvent', 'WP ULIKE', 'DOWNVOTE',  '0']);
	document.getElementById("liker-thanks").style.display = 'block';
});</script> <br><hr><b>Related Download</b> <br>
<a
href="https://www.itworldcanada.com/client/pdf-viewer.php?pdf=cccs.pdf" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '419555 - CanadianCIO']);" ><img
src=https://www.itworldcanada.com/client/cccs.png class="pull-left wp-cover" alt="Cybersecurity Conversations with your Board" title="Cybersecurity Conversations with your Board"> </a><span
class=gray> Sponsor: <strong>CanadianCIO</strong></span>
<br>
<a
href="https://www.itworldcanada.com/client/pdf-viewer.php?pdf=cccs.pdf" class=asset-single-title onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '419555 - CanadianCIO']);" >
Cybersecurity Conversations with your Board &#8211; A Survival Guide	</a><br><span
class=asset-single-desc>A SURVIVAL GUIDE BY CLAUDIO SILVESTRI, VICE-PRESIDENT AND CIO, NAV CANADA </span><br>
<a
href="https://www.itworldcanada.com/client/pdf-viewer.php?pdf=cccs.pdf" class="btn btn-large btn-wp" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '419555 - CanadianCIO']);" >Download Now</a><div
class=clear></div></div><div
class=shareTag><div
class="span3 socialsNew">
<a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310&amp;text=New+privacy+law+may+enhance+powers+of+Canada%26%238217%3Bs+privacy+commissioner" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310&amp;t=New+privacy+law+may+enhance+powers+of+Canada%26%238217%3Bs+privacy+commissioner" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/article/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner/438310&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/privacy-and-security rel=tag>Privacy &amp; Security</a>, <a
href=https://www.itworldcanada.com/category/public-sector rel=tag>Public Sector</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/privacy-tag rel=tag>privacy</a>, <a
href=https://www.itworldcanada.com/tag/privacy-commissioner-of-canada rel=tag>Privacy Commissioner of Canada</a></div><div
class=clearShare></div></div></article><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/article/cyber-security-today-retailer-north-face-hacked-facebook-users-tricked-and-a-warning-from-blackberry/438308>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Cyber Security Today - podcast feature" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-768x311.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Cyber Security Today - Retailer North Face hacked, Facebook users tricked and a warning from BlackBerry</div>
</a></div><div
class=alignright id=next>
<a
href=https://www.itworldcanada.com/article/hashtag-trending-hp-removes-free-tier-from-payment-plan-massive-data-breach-in-texas-chaos-at-ubisoft-montreal/438329>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Hashtag Trending - podcast banner" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=nextText>
Hashtag Trending - HP removes free tier from payment plan; Massive data breach in Texas; Chaos at Ubisoft Montreal <i
class="icon-circle-arrow-right icon-white"></i></div>
</a></div>
<br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itworldcanada.com/author/howardsolomon title="Howard Solomon" rel=me>Howard Solomon</a></span></strong><div
class="float-left author">
<a
href=https://www.itworldcanada.com/author/howardsolomon><img
src=/wp-content/uploads/userphoto/166.thumbnail.jpg alt="Howard Solomon" width=100 height=99 class=photo></a></div><div
class=category-archive-meta><p>Currently a freelance writer, I'm the former editor of ITWorldCanada.com and Computing Canada. An IT journalist since 1997, I've written for several of ITWC's sister publications including ITBusiness.ca and Computer Dealer News. Before that I was a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times. I can be reached at hsolomon [@] soloreporter.com</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC" target=_blank title="Follow @HowardITWC on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @HowardITWC on Twitter</span></a>
<a
href=http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4 target=_blank title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i
class=linkedin></i><span>Join Howard Solomon on LinkedIn</span></a></div></aside></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/article/privacy-commissioner-of-canada-says-cadillac-fairview-collected-5-million-shoppers-images-without-proper-consent/437745 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-157523760-e1604025829597-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-157523760-e1604025829597-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-157523760-e1604025829597-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-157523760-e1604025829597-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-157523760-e1604025829597-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">OPC: Cadillac Fairview collected 5 million shoppers’ images without proper consent</h3>
</a><a
href=https://www.itworldcanada.com/article/five-eyes-countries-press-for-back-doors-into-applications-again/437059 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2014/09/FEATURE-random-numbers-encryption-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2014/09/FEATURE-random-numbers-encryption-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2014/09/FEATURE-random-numbers-encryption-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2014/09/FEATURE-random-numbers-encryption-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2014/09/FEATURE-random-numbers-encryption-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Five Eyes countries press for back doors into applications, again</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/article/canada-has-clearly-fallen-behind-other-countries-in-privacy-law-says-privacy-commissioner/436978 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-641825080-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-641825080-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-641825080-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-641825080-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/10/GettyImages-641825080-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Canada has ‘clearly fallen behind’ other countries in privacy law, says privacy commissioner</h3>
</a><a
href=https://www.itworldcanada.com/article/canada-should-stop-using-facial-recognition-at-border-crossings-says-legal-clinic/436891 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2019/05/FEATURE-Facial-recognition-via-GettyImages-credit-to-Metamorworks--300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2019/05/FEATURE-Facial-recognition-via-GettyImages-credit-to-Metamorworks--300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2019/05/FEATURE-Facial-recognition-via-GettyImages-credit-to-Metamorworks--100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2019/05/FEATURE-Facial-recognition-via-GettyImages-credit-to-Metamorworks--620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2019/05/FEATURE-Facial-recognition-via-GettyImages-credit-to-Metamorworks--140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Canada should stop using facial recognition at border crossings, says legal clinic</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
class=span12>
<a
id=comments></a><div
id=disqus_thread></div></div><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo data-eio=j></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2020 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.4' type=text/css media=all> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"438310 https:\/\/www.itworldcanada.com\/article\/\/438310","disqusShortname":"itworldcanada","disqusTitle":"New privacy law may enhance powers of Canada\u2019s privacy commissioner","disqusUrl":"https:\/\/www.itworldcanada.com\/article\/new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner\/438310","postId":"438310"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id=disqus_embed-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <script src='https://www.itworldcanada.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id=jquery-migrate-js></script> <script id=wp_ulike-js-extra>var wp_ulike_params = {"ajax_url":"https:\/\/www.itworldcanada.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.4.0' id=wp_ulike-js></script> <script id=wp-ulike-pro-js-extra>var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/www.itworldcanada.com\/wp-admin\/admin-ajax.php","TabSide":"top"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.5.1' id=wp-ulike-pro-js></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.5.1' id=tw-bootstrap-js></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.5.1' id=the-bootstrap-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id=wp-embed-js></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.4' id=dgwt-jg-swipebox-js></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="438310";
bb_slug="new-privacy-law-may-enhance-powers-of-canadas-privacy-commissioner";</script> </body></html>