<!DOCTYPE html><html
class=no-js lang=en-US><head><title>Hashtag Trending – T-Mobile&#039;s big promise; Robot dogs; Coronavirus benefiting tech giants | IT World Canada News</title><meta
charset=UTF-8> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><meta
name=description  content="T-Mobile makes a big promise, a robot dog joins the fight against COVID-19, and a story about how the coronavirus is benefiting big tech is making its rounds on"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itworldcanada.com/#organization","url":"https://www.itworldcanada.com/","name":"IT World Canada","sameAs":[]},{"@type":"WebSite","@id":"https://www.itworldcanada.com/#website","url":"https://www.itworldcanada.com/","name":"IT World Canada","publisher":{"@id":"https://www.itworldcanada.com/#organization"}},{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#webpage","url":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556","inLanguage":"en-US","name":"Hashtag Trending - T-Mobile’s big promise; Robot dogs; Coronavirus benefiting tech giants","isPartOf":{"@id":"https://www.itworldcanada.com/#website"},"breadcrumb":{"@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg","width":620,"height":251},"primaryImageOfPage":{"@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#primaryimage"},"datePublished":"2020-09-08T13:15:41-04:00","dateModified":"2020-09-08T13:20:04-04:00"},{"@type":"Article","@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#article","isPartOf":{"@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#webpage"},"author":{"@id":"https://www.itworldcanada.com/author/tomli#author"},"headline":"Hashtag Trending &#8211; T-Mobile’s big promise; Robot dogs; Coronavirus benefiting tech giants","datePublished":"2020-09-08T13:15:41-04:00","dateModified":"2020-09-08T13:20:04-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#webpage"},"publisher":{"@id":"https://www.itworldcanada.com/#organization"},"articleSection":"IT Workplace, hashtag trending, podcasts","image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg","width":620,"height":251}},{"@type":"Person","@id":"https://www.itworldcanada.com/author/tomli#author","name":"Tom Li","sameAs":["chirpstom"],"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/#personlogo","url":"https://secure.gravatar.com/avatar/72cb401a8dd2348cf7e59a4e3d1d6c87?s=96&d=mm&r=g","width":96,"height":96,"caption":"Tom Li"}},{"@type":"BreadcrumbList","@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itworldcanada.com/","url":"https://www.itworldcanada.com/","name":"Tech News, Product Reviews &amp; Video Interviews by IT World Canada\r\n"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556","url":"https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556","name":"Hashtag Trending - T-Mobile’s big promise; Robot dogs; Coronavirus benefiting tech giants"}}]}]}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type=text/css media=all><link
rel=stylesheet id=wp-ulike-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.3.5' type=text/css media=all><link
rel=stylesheet id=wp-ulike-pro-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=4.3.5' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.itworldcanada.com/wp-json/wp/v2/posts/435556><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Cyber Security Today &#8211; Warner Music hack, a school board hit by ransomware and beware of these attachments' href=https://www.itworldcanada.com/article/cyber-security-today-warner-music-hack-a-school-board-hit-by-ransomware-and-beware-of-these-attachments/435548><link
rel=shortlink href='https://www.itworldcanada.com/?p=435556'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fhashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants%2F435556"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fhashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants%2F435556&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556> <script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556?amp=1">	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name=msapplication-TileImage content=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-620x250.jpg><meta
property=og:title content="Hashtag Trending &#8211; T-Mobile’s big promise; Robot dogs; Coronavirus benefiting tech giants"><meta
property=og:url content=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556><meta
property=og:description content="T-Mobile makes a big promise, a robot dog joins the fight against COVID-19, and a story about how the coronavirus is benefiting big tech is making its rounds on Reddit. T-Mobile says it’s planning to provide free internet service to millions of students and their households as the pandemic further ushers in a new normal&hellip;"><meta
property=og:site_name content="IT World Canada"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itworldca><meta
name=twitter:creator content=@chirpstom> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["435556"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["it-workplace",]);googletag.pubads().setTargeting("t",["hashtag-trending","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '09/08/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"hashtag-trending","podcasts",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"it-workplace",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta
name=google-site-verification content=4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg><meta
name=y_key content=887ca1bd719848c4></head><body
id=cdn-body class="post-template-default single single-post postid-435556 single-format-standard content-sidebar" >
<style>.topbanner {color:#fff; text-align:center; width:100%; padding:10px; background: #E96716;}
	.topbanner span {color:#000; display:block; padding-bottom:5px;}
div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 11px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
	.wp-block-image.is-resized	 {display:block !important;}
	
	
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-eio=j></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-80458 class="wide-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80458 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/news class=dropdown-toggle data-toggle=dropdown>Tech News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-435159 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435159"><a
href=https://www.itworldcanada.com/category/big-data-analytics>Analytics</a></li><li
id=menu-item-435158 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435158"><a
href=https://www.itworldcanada.com/category/ai>Artificial Intelligence</a></li><li
id=menu-item-435160 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435160"><a
href=https://www.itworldcanada.com/category/careers>Careers</a></li><li
id=menu-item-435161 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435161"><a
href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-435162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435162"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-435163 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435163"><a
href=https://www.itworldcanada.com/category/ecommerce>Ecommerce</a></li><li
id=menu-item-435164 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435164"><a
href=https://www.itworldcanada.com/category/education>Education</a></li><li
id=menu-item-435165 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435165"><a
href=https://www.itworldcanada.com/category/emerging-tech>Emerging Tech</a></li><li
id=menu-item-435166 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435166"><a
href=https://www.itworldcanada.com/category/infrastructure>Infrastructure</a></li><li
id=menu-item-435167 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435167"><a
href=https://www.itworldcanada.com/category/it-workplace>IT Workplace</a></li><li
id=menu-item-435168 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435168"><a
href=https://www.itworldcanada.com/category/leadership>Leadership</a></li><li
id=menu-item-435169 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435169"><a
href=https://www.itworldcanada.com/category/managed-services>Managed Services &amp; Outsourcing</a></li><li
id=menu-item-435170 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435170"><a
href=https://www.itworldcanada.com/category/marketing-2>Marketing</a></li><li
id=menu-item-435171 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435171"><a
href=https://www.itworldcanada.com/category/mobility>Mobility</a></li><li
id=menu-item-435172 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435172"><a
href=https://www.itworldcanada.com/category/opinion>Opinion</a></li><li
id=menu-item-435173 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435173"><a
href=https://www.itworldcanada.com/category/privacy-and-security>Privacy &amp; Security</a></li><li
id=menu-item-435174 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435174"><a
href=https://www.itworldcanada.com/category/public-sector>Public Sector</a></li><li
id=menu-item-435175 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435175"><a
href=https://www.itworldcanada.com/category/software>Software</a></li><li
id=menu-item-435176 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435176"><a
href=https://www.itworldcanada.com/category/wireless-and-iot>Wireless &amp; IoT</a></li><li
id=menu-item-435177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435177"><a
href=https://www.itworldcanada.com/category/women-in-technology>Women in Technology</a></li><li
id=menu-item-435178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435178"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li></ul></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80462 dropdown" data-dropdown=dropdown><a
href=/assets class=dropdown-toggle data-toggle=dropdown>Resources <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435179 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435179"><a
href=/assets>Reports and Whitepapers</a></li><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>News for CIOs</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Digital Security Zone</a></li><li
id=menu-item-435180 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435180"><a
href=/assets#webinars>Webinar Highlight Reports</a></li><li
id=menu-item-435181 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435181"><a
href=/asstes#roundtables>Roundtable Highlight Reports</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2020 IT Salary Calculator</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-435182 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435182"><a
href=/talks>ITWC Talks</a></li><li
id=menu-item-435183 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435183"><a
href=/hubs/ >Featured Partner Content Hubs</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li></ul></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80477 dropdown" data-dropdown=dropdown><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events class=dropdown-toggle data-toggle=dropdown>Events <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435184 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435184"><a
href=https://www.itworldcanada.com/maplesec>MapleSEC</a></li><li
id=menu-item-435186 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435186"><a
href=https://www.itworldcanada.com/events#upcoming>UPCOMING EVENTS</a></li><li
id=menu-item-435187 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435187"><a
href=/events#flagship>FLAGSHIP EVENTS</a></li><li
id=menu-item-435188 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435188"><a
href="https://www.itworldcanada.com/events?es=VIRTUAL">VIrtual Events</a></li><li
id=menu-item-435189 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435189"><a
href="https://www.itworldcanada.com/events?es=Webinar">Webinars</a></li><li
id=menu-item-435190 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435190"><a
href="https://www.itworldcanada.com/events?es=Roundtable">Roundtables</a></li><li
id=menu-item-435467 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435467"><a
href=/events>All IT World Canada Events</a></li></ul></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80461 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435191 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435191"><a
href=https://www.itworldcanada.com/cio#president>President to President</a></li><li
id=menu-item-435192 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435192"><a
href=/video>All Tech Videos</a></li></ul></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406104 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/podcasts class=dropdown-toggle data-toggle=dropdown>Podcasts <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435193 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435193"><a
href=https://www.itworldcanada.com/podcasts#cyber-security-today>Cyber Security Today</a></li><li
id=menu-item-435194 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435194"><a
href=https://www.itworldcanada.com/podcasts#hashtag-trending>#Hashtag Trending</a></li><li
id=menu-item-435195 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435195"><a
href=https://www.itbusiness.ca/cmo-digital#cmo-talks-podcast>CMO Talks</a></li><li
id=menu-item-435196 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435196"><a
href=/podcasts>ITWC Podcast Network</a></li></ul></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>Engage <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><style>#trending { margin-top:-15px !important; font-weight:bold; }
		#trending ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
  overflow: hidden;
 text-transform:uppercase;
}

#trending li {
  float: left;
}

#trending li a {
  display: block;
  color: #da291c;
  text-align: center;
  padding: 0px 11px;
  text-decoration: none;
}

#trending li a:hover {
  background-color: #e11iei;
}
		#trending .trending-label{display:inline-block; float:left; color:#666; text-decoration: none; }
		#trending .trending-label a{color:#666 !important; text-decoration: none; }
		li.wide-drop {padding-left:20px;}
		
		
		.navbar-inverse .nav .active>a, .navbar-inverse .nav .active>a:focus, .navbar-inverse .nav .active>a:hover {
    background: #464646!important;
    color: #fff!important;
}
		
		
		@media (max-width: 767px){
#trending .nav-collapse, #trending .nav-collapse.collapse {
   overflow: visible !important; 
    height: auto !important; 
    clear: left;

			}
			.navbar .btn-navbar {float:none !important; text-align:left;}
			
			#trending .trending-label {float:none; padding-left:12px;}
			.nav-collapse .dropdown-menu a, .nav-collapse .nav>li>a {color:#fff !important;}
			
		}
		#navigation-header .dropdown-menu li>a:hover {color:#fff !important;}
		
		@media (min-width: 767px){
		.wide-drop ul.dropdown-menu {max-height:400px; width:580px; }
		.wide-drop ul.dropdown-menu li {width: 280px;
    float: left;}
			
			
		}</style><nav
id=trending class="feelsgoodman row" role=navigation><div
class=navbar><div><div
class=container><div
class=nav-collapse><div
class=trending-label><a
href=https://www.itworldcanada.com/podcasts#hashtag-trending>#TRENDING</a></div><div
class=menu-hot-topics-container><ul
id=menu-hot-topics class=shaft><li
id=menu-item-96454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96454"><a
title="Big Data and Analytics" href=https://www.itworldcanada.com/category/big-data-analytics>Analytics</a></li><li
id=menu-item-435197 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435197"><a
title="Women in Technology" href=https://www.itworldcanada.com/category/women-in-technology>Women in Tech</a></li><li
id=menu-item-435200 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435200"><a
href=https://www.itworldcanada.com/maplesec>MapleSEC</a></li><li
id=menu-item-435198 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435198"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li><li
id=menu-item-435201 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435201"><a
href=https://www.itworldcanada.com/covid-19>COVID-19</a></li><li
id=menu-item-435202 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-435202"><a
href=https://www.itworldcanada.com/tag/itwc-morning-briefing>Morning Briefing</a></li><li
id=menu-item-435373 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435373"><a
href=https://www.itworldcanada.com/category/cloud>Cloud</a></li></ul></div></div></div></div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-435556 class="post-435556 post type-post status-publish format-standard has-post-thumbnail hentry category-it-workplace tag-hashtag-trending tag-podcasts"><div
class=mainfeature><div
class=row>
<a
href=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-620x250.jpg class="attachment-large size-large wp-post-image" alt="Hashtag Trending - podcast banner" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/it-workplace rel=tag>IT Workplace</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556>
Hashtag Trending &#8211; T-Mobile’s big promise; Robot dogs; Coronavirus benefiting tech giants	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/tomli>
<img
src=/wp-content/uploads/userphoto/4127.thumbnail.jpg alt="Tom Li" width=100 height=88 class=photo>		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/tomli rel=author>Tom Li</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=chirpstom">@chirpstom	</a>
</span>
<br>
<span
class=publishedon>Published: September 8th, 2020</span></div></div></div></div></div><div
class=entry-content><p>T-Mobile makes a big promise, a robot dog joins the fight against COVID-19, and a story about how the coronavirus is benefiting big tech is making its rounds on Reddit.<br>
<iframe
style="border: none;" src=//html5-player.libsyn.com/embed/episode/id/15915308/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/020300/ width=100% height=90 scrolling=no allowfullscreen=allowfullscreen></iframe></p><table
style="width: 100%;"><tbody><tr><td><a
href="https://www.amazon.com/ITWC-Hashtag-Trending/dp/B074ZQTRMP/ref=cm_cr_srp_d_product_top?ie=UTF8" target=_blank rel="noopener noreferrer"><img
loading=lazy class="aligncenter wp-image-396718 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png alt="Hashtag Trending on Amazon Alexa" width=200 height=74 border=none></a></td><td><a
href="https://www.google.com/podcasts?feed=aHR0cDovL2hhc2h0YWd0cmVuZGluZy5saWJzeW4uY29tL2dwbQ%3D%3D" target=_blank rel="noopener noreferrer"><img
loading=lazy class="thumbnail aligncenter wp-image-408712 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png alt="Google Podcasts badge - 200 px wide" width=200 height=74></a></td><td><a
href="https://itunes.apple.com/us/podcast/hashtag-trending/id1264759930?mt=2" target=_blank rel="noopener noreferrer"><img
loading=lazy class="aligncenter wp-image-396720 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png alt width=200 height=74 border=none></a></td></tr></tbody></table><p>T-Mobile says it’s planning to provide free internet service to millions of students and their households as the pandemic further ushers in a new normal of remote learning. The cellular service network recently announced the start of a $10.7 billion initiative that&#8217;s meant to deliver free internet connectivity to all U.S. students who are part of free and reduced-price school lunch programs. Under the 10-year program, millions of low-income households will get free wireless hotspots and free high-speed data, T-Mobile says. It&#8217;s executing the plan by partnering with school districts across the country.</p><p>Researchers from Brigham and Women&#8217;s Hospital in Boston and MIT joined forces to test out the use of robotic dogs to take COVID-19 patients&#8217; vitals, <a
href=https://www.fastcompany.com/90546178/if-youre-in-the-hospital-this-robot-dog-might-come-take-your-vital-signs><span
style="font-weight: 400;">Fast Company reports</span></a>. The remote-controlled robot pups, developed by Boston Dynamics, are equipped with four different types of cameras that can take a patient&#8217;s temperature, monitor their breathing and determine pulse rate and blood oxygen levels. After the obligatory “oh no creepy robot dogs are going to take over” reaction on Twitter, the benefits of the techno dogs became clear. The separation between the infected and medical professionals, which can help reduce the risk of exposure and spread is a huge plus. And, according to publication Fast Company, as an added benefit, patients seem to react positively to the canine-like bots.</p><p>And lastly, a top European official is telling CNBC that big tech has to pay a “fair amount” of taxes in Europe, especially as they are the “real winners” of the coronavirus crisis. The official’s comments come amid an ongoing rift between the United States and the European Union over the taxation of companies such as <a
href="https://www.cnbc.com/quotes/?symbol=AAPL"><span
style="font-weight: 400;">Apple</span></a><span
style="font-weight: 400;">, </span><a
href="https://www.cnbc.com/quotes/?symbol=GOOGL"><span
style="font-weight: 400;">Alphabet</span></a><span
style="font-weight: 400;"> and </span><a
href="https://www.cnbc.com/quotes/?symbol=AMZN"><span
style="font-weight: 400;">Amazon</span></a><span
style="font-weight: 400;">. </span> The European Commission says <a
href=https://www.cnbc.com/2018/03/21/eu-reveals-a-digital-tax-plan-that-could-penalize-google-amazon-and-facebook.html><span
style="font-weight: 400;">digital companies, on average, pay an effective tax rate of 9.5%</span></a> — compared to 23.2% for traditional businesses. However, in the wake of the Covid-19 pandemic, Big Tech has got a boost, with many consumers relying on these companies for teleworking, shopping and staying connected.</p><p>That’s all the tech news that’s trending right now. Hashtag Trending is a part of the ITWC Podcast network. Add us to your Alexa Flash Briefing or your Google Home daily briefing. I’m Alex Coop, thanks for listening.</p>
<br><hr><b>Related Download</b> <br>
<a
href="https://www.itworldcanada.com/hubs/20077-lg.html?ref=wpl" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '431882 - LG']);" ><img
src=https://www.itworldcanada.com/client/LGE-7274-Whitepaper-ThinClient-v12.png class="pull-left wp-cover" alt="Business solutions" title="Business solutions"> </a><span
class=gray> Sponsor: <strong>LG</strong></span>
<br>
<a
href="https://www.itworldcanada.com/hubs/20077-lg.html?ref=wpl" class=asset-single-title onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '431882 - LG']);" >
LG Business Solutions	</a><br><span
class=asset-single-desc>New technologies can ease the burden on IT departments while enhancing productivity and satisfaction for the end users they serve. </span><br>
<a
href="https://www.itworldcanada.com/hubs/20077-lg.html?ref=wpl" class="btn btn-large btn-wp" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '431882 - LG']);" >Learn More</a><div
class=clear></div></div><div
class=shareTag><div
class="span3 socialsNew">
<a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556&amp;text=Hashtag+Trending+%26%238211%3B+T-Mobile%E2%80%99s+big+promise%3B+Robot+dogs%3B+Coronavirus+benefiting+tech+giants" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556&amp;t=Hashtag+Trending+%26%238211%3B+T-Mobile%E2%80%99s+big+promise%3B+Robot+dogs%3B+Coronavirus+benefiting+tech+giants" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/article/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants/435556&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/it-workplace rel=tag>IT Workplace</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/hashtag-trending rel=tag>hashtag trending</a>, <a
href=https://www.itworldcanada.com/tag/podcasts rel=tag>podcasts</a></div><div
class=clearShare></div></div></article><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/article/cyber-security-today-warner-music-hack-a-school-board-hit-by-ransomware-and-beware-of-these-attachments/435548>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Cyber Security Today - podcast feature" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-768x311.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Cyber Security Today - Warner Music hack, a school board hit by ransomware and beware of these attachments</div>
</a></div><br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itworldcanada.com/author/tomli title="Tom Li" rel=me>Tom Li</a></span></strong><div
class="float-left author">
<a
href=https://www.itworldcanada.com/author/tomli><img
src=/wp-content/uploads/userphoto/4127.thumbnail.jpg alt="Tom Li" width=100 height=88 class=photo></a></div><div
class=category-archive-meta><p>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. Now he gets to writes about them. Talk about a dream career.</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=chirpstom" target=_blank title="Follow @chirpstom on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @chirpstom on Twitter</span></a>
<a
href=https://www.linkedin.com/in/tom-li-0b7bb148/ target=_blank title="LinkedIn Tom Li" class="btn-share btn-share-22"><i
class=linkedin></i><span>Join Tom Li on LinkedIn</span></a></div></aside></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/article/cyber-security-today-warner-music-hack-a-school-board-hit-by-ransomware-and-beware-of-these-attachments/435548 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Cyber Security Today - podcast feature" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-768x311.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Cyber Security Today &#8211; Warner Music hack, a school board hit by ransomware and beware of these attachments</h3>
</a><a
href=https://www.itworldcanada.com/article/cyber-security-today-security-advice-for-students-two-open-databases-full-of-personal-information-found-and-six-bad-android-apps-discovered/435443 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Cyber Security Today - podcast feature" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-768x311.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2018/03/CS_3000x1668-e1522241983325-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Cyber Security Today &#8211; Security advice for students; Two open databases full private date found; Six bad Android apps discovered</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/article/hashtag-trending-nvidias-new-graphics-cards-zoom-is-zooming-apple-approves-some-malware-2/435362 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Hashtag Trending - podcast banner" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Hashtag Trending &#8211; Nvidia’s new graphics cards; Zoom is zooming; Apple approves some malware</h3>
</a><a
href=https://www.itworldcanada.com/article/hashtag-trending-nvidias-new-graphics-cards-zoom-is-zooming-apple-approves-some-malware/435331 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="Hashtag Trending - podcast banner" loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2017/07/ht_3000X1668-e1501855285944-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Hashtag Trending &#8211; Nvidia’s new graphics cards; Zoom is zooming; Apple approves some malware</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
class=span12>
<a
id=comments></a><div
id=disqus_thread></div></div><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo data-eio=j></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2020 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.4' type=text/css media=all> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"435556 https:\/\/www.itworldcanada.com\/article\/\/435556","disqusShortname":"itworldcanada","disqusTitle":"Hashtag Trending \u2013 T-Mobile\u2019s big promise; Robot dogs; Coronavirus benefiting tech giants","disqusUrl":"https:\/\/www.itworldcanada.com\/article\/hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants\/435556","postId":"435556"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id=disqus_embed-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <script src='https://www.itworldcanada.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id=jquery-migrate-js></script> <script id=wp_ulike-js-extra>var wp_ulike_params = {"ajax_url":"https:\/\/www.itworldcanada.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.3.5' id=wp_ulike-js></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.5' id=tw-bootstrap-js></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.5' id=the-bootstrap-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.5' id=wp-embed-js></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.4' id=dgwt-jg-swipebox-js></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="435556";
bb_slug="hashtag-trending-t-mobiles-big-promise-robot-dogs-coronavirus-benefiting-tech-giants";</script> </body></html>