<!DOCTYPE html><html
class="no-js" lang="en-US"><head><title>Higher efficiency and connectivity with LTE | IT World Canada Sponsor Content</title><meta
charset="UTF-8" /><meta
name="description"  content="While many from the Boomer and even Generation X groups might marvel at the progress of tech — some Boomers and more than a few Xers would describe it as an" /><link
rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Feed" href="http://www.itworldcanada.com/feed" /><link
rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Comments Feed" href="http://www.itworldcanada.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='https://api.w.org/' href='http://www.itworldcanada.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itworldcanada.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itworldcanada.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Collaboration is critical to successful digital transformation' href='http://www.itworldcanada.com/sponsored/collaboration-is-critical-to-successful-digital-transformation' /><link
rel='shortlink' href='http://www.itworldcanada.com/?p=394570' /><link
rel="alternate" type="application/json+oembed" href="http://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itworldcanada.com%2Fsponsored%2Fhigher-efficiency-and-connectivity-with-lte" /><link
rel="alternate" type="text/xml+oembed" href="http://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itworldcanada.com%2Fsponsored%2Fhigher-efficiency-and-connectivity-with-lte&#038;format=xml" /><link
rel='canonical' href='http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte' />
<!--[if lt IE 9]> <script src="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name="apple-mobile-web-app-capable" content="yes" /><meta
name="apple-mobile-web-app-status-bar-style" content="black" /><meta
name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta
name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
href="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css" rel="stylesheet"><link
href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css" rel="stylesheet"><link
rel="shortcut icon" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta
property="og:image" content="http://www.itworldcanada.com/wp-content/uploads/2017/06/cradlepoint_9951.jpg"/><meta
property="og:image" content="http://www.itworldcanada.com/wp-content/uploads/2017/06/cradlepoint_9951-620x250.jpg"/><meta
property="og:title" content="Higher efficiency and connectivity with LTE"/><meta
property="og:url" content="http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte"/><meta
property="og:description" content="While many from the Boomer and even Generation X groups might marvel at the progress of tech — some Boomers and more" /><meta
property="og:site_name" content="IT World Canada"/><meta
property="og:type" content="article"/><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@itworldca" /><style type="text/css">#topadbar {display:none;}</style> <script type="text/javascript">if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
  _gaq.push(['_setCustomVar', 2, 'Author', "Glenn Weir"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '07/07/2017']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"legacy-wan","lte","sd-wan","software-defined-wan","wan",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"enterprise-infrastructure","tech-news",']);
  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type='text/javascript'>window.__lo_site_id = 55859;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://cdn') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name="google-site-verification" content="4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg" /><meta
name="y_key" content="887ca1bd719848c4" /></head><body
id="cdn-body" class="cdn_native-template-default single single-cdn_native postid-394570 content-sidebar" ><style type="text/css">div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(http://www.itworldcanada.com/ads/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
}</style><div
id="sitecontent" class="row feelsgoodman"><header><div
class="half first"><a
href="http://www.itworldcanada.com" class="navlogo">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png" /></a></div><div
class="half last header-right"><div
class="header-follow">
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png" alt="Tweet This"/>
</a><a
href="http://www.facebook.com/ITWorldCa">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png" alt="Facebook"/>
</a><a
href="http://www.linkedin.com/groups?mostPopular=&gid=2975608" >
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png" alt="LinkedIn"/>
</a><a
href="https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/google-header.png" alt="google+"/>
</a></div><form
class="header-search " action="http://www.itworldcanada.com/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s"    ></div></form></div><div
class="empty-clear"></div><nav
id="navigation-header" role="navigation" class="header-nav"><h3 class="assistive-text">Main menu</h3><div
class="skip-link"><a
class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class="navbar-inner"><div
class="container">
<a
class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <i
class="icon-th-list icon-white"></i> Menu </a><div
class="nav-collapse"><div
class="menu-main-navigation-container"><ul
id="menu-main-navigation" class="nav"><li
id="menu-item-377361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href="http://www.itworldcanada.com/cio">CIO</a></li><li
id="menu-item-376761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href="http://www.itworldcanada.com/digital-security">Security</a></li><li
id="menu-item-377362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377362"><a
href="http://www.itworldcanada.com/category/mobile">Mobile</a></li><li
id="menu-item-80479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href="http://www.itworldcanada.com/category/cloud">Cloud</a></li><li
id="menu-item-80462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href="/assets">Research</a></li><li
id="menu-item-80477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href="http://www.itworldcanada.com/events">Events</a></li><li
id="menu-item-80458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80458"><a
href="http://www.itworldcanada.com/news">News</a></li><li
id="menu-item-80461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href="/video">Video</a></li><li
id="menu-item-80459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href="/blog">Blogs</a></li><li
id="menu-item-377364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown="dropdown"><a
href="#" class="dropdown-toggle" data-toggle="dropdown">More <b
class="caret"></b></a><ul
class="dropdown-menu"><li
id="menu-item-91137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href="http://www.itworldcanada.com/last-48-hours">Last 48 Hours</a></li><li
id="menu-item-377363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377363"><a
href="http://www.itworldcanada.com/category/storage">Storage</a></li><li
id="menu-item-80474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href="http://www.itworldcanada.com/categories">All Categories</a></li><li
id="menu-item-80460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href="/slideshow">Slideshows</a></li><li
id="menu-item-91155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href="http://www.itworldcanada.com/salarycalculator">Salary Calculator</a></li><li
id="menu-item-91152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href="http://www.itworldcanada.com/blogger-opportunities">Blogger Opportunities</a></li><li
id="menu-item-204602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204602"><a
href="http://www.itworldcanada.com/cio-census">CIO Census</a></li><li
id="menu-item-101082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href="http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues">CIO Security Perspectives</a></li><li
id="menu-item-377478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href="http://www.itworldcanada.com/gartner">Gartner Corner</a></li><li
id="menu-item-91153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href="http://epubs.itworldcanada.com/">Digital Magazines</a></li><li
id="menu-item-91150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href="http://www.itworldcanada.com/about-us">About Us</a></li><li
id="menu-item-101238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href="http://www.itwc.ca/contact-us.php">Contact Us</a></li></ul></li><li
id="menu-item-381139" class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href="http://my.itworldcanada.com/index.php/user/register">Subscribe</a></li></ul></div></div> <script type="text/javascript" src="//platform.twitter.com/widgets.js" defer></script> <script type="text/javascript">function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div>
</nav></header><section
id="primary" class="span12">
<article
id="post-394570" class="post-394570 cdn_native type-cdn_native status-publish has-post-thumbnail hentry category-enterprise-infrastructure category-tech-news tag-legacy-wan tag-lte tag-sd-wan tag-software-defined-wan tag-wan"><style type="text/css">#native-sponsor h3 {clear:none; color: #8F8F8F; margin-top:10px; font-size:1.5em; font-weight:normal;}	 
#native-sponsor img {max-height:50px;}
div.entry-content h3, div.entry-content h1, div.entry-content h2, div.entry-content h4, div.entry-content h5 {clear:none !important; }
.mainfeature {border-bottom: 1px solid #ccc; padding-bottom:0px; margin-bottom:5px;}
.metainfo {margin-right:20px !important;}
#footerSponsor {display:none;}
.talks { color:#000; font-weight:bold; border-top:1px solid #ccc; border-bottom:1px solid #ccc; }
.sponsorName {color:#dc0032;  }
.tagline {color:#888; float:left; margin-top:20px; font-size:1.2em; }
.talks-logo {float:left; margin-right: 10px; }
.talks-logo img {width:130px;}
h1.article-title {line-height: 1.2em; }
.talk-whats {font-size:0.8em; color:#ccc; font-weight:200; font-style: italic; float:left; margin-left:10px; margin-top:21px;}</style><div
class="mainfeature"><div
class="talks-logo"><a
href="http://www.itwc.ca/talks.php"><img
src="http://www.itworldcanada.com/wp-content/uploads/2015/09/itwc_talks-1.png" alt="Industry talking to customers" title="ITWC TALKS - Industry talking to customers" /> </a></div><span
class="tagline">Industry talking to customers </span> <a
href="http://www.itwc.ca/talks.php" class="talk-whats">What's this?</a><h1 class="article-title" style="clear:left; padding-top:20px;" >
<a
href="http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte">
Higher efficiency and connectivity with LTE    </a></h1><span
class="publishedon">Published: July 7th, 2017 By: Glenn Weir</span><div
id="native-sponsor"><h3>
<img
src="http://www.itworldcanada.com/wp-content/uploads/2017/06/cradlepoint_logo_001.png" alt="Cradlepoint" title="Cradlepoint" /></h3></div></div><div
class="entry-content"><p>While many from the Boomer and even Generation X groups might marvel at the progress of tech — some Boomers and more than a few Xers would describe it as an invasion — the tech savvy and tech loving, particularly those of a more recent “vintage,” shrug their shoulders, as if to say, “Yeah, so what? That’s the way things are now.”</p><p>Forward-thinking companies recognized long ago what was happening; they saw the continued rise of cloud, mobile tech, and an Internet of Things that by the early 2020s will comprise tens of billions of connected “smart” devices, and committed to a digital transformation. For most of these companies, part of this tech supercharge has involved extending and expanding their networks.</p><p>Many organizations have yet to commit to moving beyond traditional legacy network elements. Some companies are playing it safe, moving forward incrementally, while others are content to stand pat. The problem with these low-risk approaches is that the technological landscape is evolving at breakneck speed. Unless a company is decisive, agile, and committed to continuously upping its game, it runs the risk of being lapped by competitors and fading into mediocrity and, eventually, irrelevance.</p><p>Cradlepoint’s 2017 State of the Network Business Intelligence Report paints a vivid picture of the world of work as it currently stands:</p><blockquote><p>On a Monday morning, a marketing director riding the train to work uses his commute to answer email from clients and uses an instant messenger app to check in with colleagues. After he gets off the train and leaves the station, he passes a police officer in her car. She’s filing a few reports on her laptop and offloading video footage before she clocks off and heads home. On her way home, she drives by a construction site, where the site manager is using a tablet to view the location of each of the company’s trucks heading to the site with more materials. Next door at a hospital, a dozen physicians use video conferencing to consult with their patients. Outside, a nurse steps onto a bus that’s been converted to a mobile medical clinic. As the bus pulls away, the nurse uses a laptop to review the chart of the first patient of the day.</p></blockquote><p>To shed light on the question of where exactly we are on the journey from legacy WANs to a new world of cloud-enabled, software-defined and LTE-pervasive WANs, Cradlepoint executed a survey-based study on LTE adoption that includes perspectives on software-defined WAN (SD-WAN). The data in this report provides a benchmark for IT teams to understand where they are with regards to implementing new enterprise WAN architectures.</p><div
class="related btn middle" style="display:block;" >  Related : <a
href="http://itworldcanada.com/messagent.php?ID=C0%2BC8rCtmRxu1diMFTukPdfsVb6VWFaH7vwgDpwXSPQ4mtQSTiu_T6WhKV2u37A_334J7jnSRgIShtYt8K"  onclick="_gaq.push(['_trackEvent', 'Branded Content', 'Click', 'http://itworldcanada.com/messagent.php?ID=C0%2BC8rCtmRxu1diMFTukPdfsVb6VWFaH7vwgDpwXSPQ4mtQSTiu_T6WhKV2u37A_334J7jnSRgIShtYt8K']);" > Read Cradlepoint&#8217;s 2017 &#8220;State of the Network Business Intelligence Report&#8221; </a></div><p>Forward-thinking enterprises leverage LTE to complement, augment, extend, and even replace traditional networks:</p><ul><li>COMPLEMENT. It provides failover connectivity — a “connectivity insurance policy” to companies seeking assurance that even when their wired networks go down, they will remain connected.</li><p></p><li>AUGMENT. It provides the extra bandwidth that is needed to enhance productivity and ensure mission-critical applications continue to run smoothly. Drop-in overlay or underlay networks aid in network resiliency, agility, and flexibility.</li><p></p><li>EXTEND. On the road, in remote locations, in places where no infrastructure yet exists — LTE extends the network to go where it is needed, when it is needed.</li><p></p><li>REPLACE. It is generally cheaper to implement LTE-agile network solutions than to maintain a traditional legacy network — and more agile for today’s changing topology.</li></ul><p>Legacy WANs cannot keep pace with the rapidly changing needs of today&#8217;s lean and agile connected enterprise, causing IT organizations to extend and revamp their legacy WANs to be cloud-enabled, software-defined and LTE-pervasive to address the demand for more bandwidth, mobility, agility, and security — all while reducing operational costs.</p><p><a
href="http://itworldcanada.com/messagent.php?ID=C0%2BC8rCtmRxu1diMFTukPdfsVb6VWFaH7vwgDpwXSPQ4mtQSTiu_T6WhKV2u37A_334J7jnSRgIShtYt8K"  onclick="_gaq.push(['_trackEvent', 'Branded Content', 'Click', 'http://itworldcanada.com/messagent.php?ID=C0%2BC8rCtmRxu1diMFTukPdfsVb6VWFaH7vwgDpwXSPQ4mtQSTiu_T6WhKV2u37A_334J7jnSRgIShtYt8K']);">Read Cradlepoint’s 2017 State of the Network Business Intelligence Report</a> to find out more about LTE adoption, software-defined WAN and cloud, and to learn where you stand in the implementation of new enterprise WAN architectures.</p></div></article><div
class="clear"></div><div
class="shareTag"><div
class="span3 socialsNew"><a
href="https://twitter.com/intent/tweet?url=http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte&amp;text=Higher+efficiency+and+connectivity+with+LTE" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src="http://www.itworldcanada.com/ads/social-twitter.png" alt="Tweet This"/>
</a><a
href="http://www.facebook.com/share.php?u=http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte&amp;t=Higher+efficiency+and+connectivity+with+LTE" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src="http://www.itworldcanada.com/ads/social-facebook.png" alt="Facebook"/>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte&amp;title=Higher+efficiency+and+connectivity+with+LTE&amp;source=http://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src="http://www.itworldcanada.com/ads/social-linkedin.png" alt="LinkedIn"/>
</a>
<a
href="https://plus.google.com/share?url=http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte" target="_blank" title="Share with Google+"  onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<img
src="http://www.itworldcanada.com/ads/social-google.png" alt="google+"/>
</a></div><div
class="span4 alltags">
<i
class="icon-flag"> </i> <a
href="http://www.itworldcanada.com/category/enterprise-infrastructure" rel="tag">Enterprise Infrastructure</a>, <a
href="http://www.itworldcanada.com/category/tech-news" rel="tag">Tech</a>
<i
class="icon-tags"> </i> <a
href="http://www.itworldcanada.com/tag/legacy-wan" rel="tag">legacy WAN</a>, <a
href="http://www.itworldcanada.com/tag/lte" rel="tag">LTE</a>, <a
href="http://www.itworldcanada.com/tag/sd-wan" rel="tag">SD-WAN</a>, <a
href="http://www.itworldcanada.com/tag/software-defined-wan" rel="tag">software-defined WAN</a>, <a
href="http://www.itworldcanada.com/tag/wan" rel="tag">WAN</a></div><div
class="clearShare" style="clear:both;"></div></div>
<aside
class="author-page">
<strong
class="page-title author">About <span
class="vcard"><a
class="url fn n" href="http://www.itworldcanada.com/author/glenweir" title="Glenn Weir" rel="me">Glenn Weir</a></span></strong><div
class="img-article float-left">
<a
href="http://www.itworldcanada.com/author/glenweir"><img
src="http://www.itworldcanada.com/wp-content/uploads/userphoto/4100.thumbnail.jpg" alt="Glenn Weir" width="66" height="100" class="photo" /></a></div><div
class="category-archive-meta"><p>Marketing Content Writer at ITWC with obsessions in the areas of emerging tech, ebooks, sports history, travel, and international politics. Once and future author. Drudge Report junkie. Would-be intellect. Dreamer. General, all-around nice fellow.</p></div>
</aside><div
class="clear"></div>
<a
id="comments"></a><div
id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://www.itworldcanada.com/sponsored/higher-efficiency-and-connectivity-with-lte';
var disqus_identifier = '394570 http://www.itworldcanada.com/?post_type=cdn_native&#038;p=394570';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'itworldcanada';
var disqus_title = "Higher efficiency and connectivity with LTE";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </section></div><div
id="footer-wrap"><div
id="footer-inner"><div
class="half first">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png" class="footer-logo" /><div
class="half first">
<span
class="footer-heading">Websites</span>
<span
class="footer-link"><a
href="http://www.itwc.ca">ITWC.ca</a> </span>
<span
class="footer-link"><a
href="http://www.itbusiness.ca">ITBusiness.ca</a> </span>
<span
class="footer-link"><a
href="http://www.computerdealernews.com">ComputerDealerNews.com</a> </span>
<span
class="footer-link"><a
href="http://www.directioninformatique.com">DirectionInformatique.com</a> </span></div><div
class="half last">
<span
class="footer-heading">Publications</span>
<span
class="footer-link"><a
href="/digital-security">Digital Security</a> </span>
<span
class="footer-link"><a
href="/cio">CanadianCIO</a> </span>
<span
class="footer-link"><a
href="http://digital.itwc.ca/f/computer-dealer-news">Computer Dealer News</a> </span></div></div><div
class="half last"><div
class="half first">
<span
class="footer-heading">Community</span>
<span
class="footer-link"><a
href="/about-us">About Us</a> </span>
<span
class="footer-link"><a
href="http://www.itwc.ca/contact-us.php">Contact Us</a> </span>
<span
class="footer-link"><a
href="/events">Events</a> </span>
<span
class="footer-link"><a
href="/video">Technology Videos</a> </span>
<span
class="footer-link"><a
href="/last-48-hours">IT News</a> </span>
<span
class="footer-link"><a
href="/assets">Tech Research</a> </span>
<span
class="footer-link"><a
href="/cso-digital">CSO Security News</a> </span>
<span
class="footer-link"><a
href="/canadian-cio-tv">Canadian CIO TV</a> </span></div><div
class="half last footer-center">
<span
class="footer-heading">Find</span><form
class="footer-find" action="http://www.itworldcanada.com/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s" ></div></form><span
class="footer-heading">Follow</span><div
class="footer-follow"><a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-twitter.png" alt="Tweet This"/>
</a>
<a
href="http://www.facebook.com/ITWorldCa" title="Post to Facebook"  target="_blank">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-facebook.png" alt="Facebook"/>
</a>
<a
href="http://www.linkedin.com/groups?mostPopular=&gid=2975608/" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-linkedin.png" alt="LinkedIn"/>
</a>
<a
href="https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts" target="_blank" title="Google+" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-google.png" alt="google+"/>
</a></div></div></div><div
class="clear"></div><div
class="footer-itwc">
<span>Produced By:</span> <a
href="http://www.itwc.ca"><img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itwc.png" class="footer-logo-itwc" /></a></div><div
class="footer-copy">
&copy; 2017 IT World Canada</div><div
class="empty-clear"></div></div></div><img
height="1" width="1" src="http://view.atdmt.com/action/drnmc1_MicrosoftOffice365FY13itworldcanadacom_1" alt="1x1" title="1x1"/>
</footer><style type="text/css">#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(http://www.itworldcanada.com/ads/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'itworldcanada';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=4.8'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=4.8'></script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>  <script src="http://ib.adnxs.com/seg?add=1505791&t=1" type="text/javascript" defer></script> 
 <script src="http://ib.adnxs.com/seg?add=1486207&t=1" type="text/javascript" defer></script>  <script src="http://ib.adnxs.com/seg?add=1486170&t=1" type="text/javascript" defer></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','http://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="394570";
bb_slug="higher-efficiency-and-connectivity-with-lte";</script> </body></html>