<!DOCTYPE html><html
class=no-js lang=en-US><head><title>10 Quick Steps to Increase PC Performance - How-To Geek | IT World Canada Syndicated</title><meta
charset=UTF-8> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><meta
name=description  content="As the government implements aggressive measures in response to the COVID-19 pandemic, many employees around the world are finding themselves working from home. It presents challenges for employees that often take a lot of time to resolve - low PC performance being a major one. "> <script type=application/ld+json class=aioseop-schema>{}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=prev title='The Average Household Will Surpass ISP’s 1TB Data Caps Within 3 Years &#8211; DecisionData.org' href=https://www.itworldcanada.com/post/the-average-household-will-surpass-isps-1tb-data-caps-within-3-years-decisiondata-org><link
rel=shortlink href='https://www.itworldcanada.com/?p=430372'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Fpost%2F10-quick-steps-to-increase-pc-performance-how-to-geek"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Fpost%2F10-quick-steps-to-increase-pc-performance-how-to-geek&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek> <script>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</script>	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name=msapplication-TileImage content=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766.jpg><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766-620x250.jpg><meta
property=og:title content="10 quick steps to increase PC performance &#8211; How-To Geek"><meta
property=og:url content=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek><meta
property=og:description content="As the government implements aggressive measures in response to the COVID-19 pandemic, many employees around the world are finding themselves working from"><meta
property=og:site_name content="IT World Canada"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itworldca> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["430372"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["infrastructure","it-workplace","work-from-home",]);googletag.pubads().setTargeting("t",["network-performance","pc","remote-workers","work-from-home",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "Pragya Sehgal"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '05/06/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"network-performance","pc","remote-workers","work-from-home",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"infrastructure","it-workplace","work-from-home",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : infrastructure"); _cc11740.add("seg", "Category : it-workplace"); _cc11740.add("seg", "Category : work-from-home");  
_cc11740.add("genp","Tags : network-performance"); _cc11740.add("genp","Tags : pc"); _cc11740.add("genp","Tags : remote-workers"); _cc11740.add("genp","Tags : work-from-home");  _cc11740.bcp();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name=google-site-verification content=4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg><meta
name=y_key content=887ca1bd719848c4></head><body
id=cdn-body class="cdn_syndicated-template-default single single-cdn_syndicated postid-430372 content-sidebar" > <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><style>div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>CIO</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Security</a></li><li
id=menu-item-80479 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-405787 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405787"><a
title="Artificial Intelligence News" href=https://www.itworldcanada.com/category/ai>AI</a></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href=/assets>Research</a></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events>Events</a></li><li
id=menu-item-80458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80458"><a
href=https://www.itworldcanada.com/news>News</a></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href=/video>Videos</a></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406104"><a
href=https://www.itworldcanada.com/podcasts>Podcasts</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-424875 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424875"><a
href=https://www.itworldcanada.com/technicity-2019>Technicity 2019</a></li><li
id=menu-item-424876 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424876"><a
href=https://www.itworldcanada.com/ingenious-awards-2019>Ingenious Awards 2019</a></li><li
id=menu-item-424877 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424877"><a
href=https://www.itworldcanada.com/cyber-security-awareness-month>Cyber Security Awareness Month</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-403012 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403012"><a
href=https://www.itworldcanada.com/canadiancio/celebrating-25-years-of-cio-leadership>Celebrating 25 Years of CIO Leadership</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-407194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407194"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-80474 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href=https://www.itworldcanada.com/categories>All Categories</a></li><li
id=menu-item-80460 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href=/slideshow>Slideshows</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2019 IT Salary Calculator</a></li><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-101082 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href=http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues>CIO Security Perspectives</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-430372 class="post-430372 cdn_syndicated type-cdn_syndicated status-publish has-post-thumbnail hentry category-infrastructure category-it-workplace category-work-from-home tag-network-performance tag-pc tag-remote-workers tag-work-from-home"><h5 class="category-title red">
<span
class=syndicated>Syndicated</span></h5><div
class=mainfeature><div
class=row><figure
class="wp-caption thumbnail">
<a
href=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766-620x250.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1166235766-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></a><figcaption
class=wp-caption-text>
PC performance | photo from gettyimages</figcaption></figure></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/infrastructure rel=tag>Infrastructure</a> <a
href=https://www.itworldcanada.com/category/it-workplace rel=tag>IT Workplace</a> <a
href=https://www.itworldcanada.com/category/work-from-home rel=tag>Work from home</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek>
10 quick steps to increase PC performance &#8211; How-To Geek	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/psehgal>
<img
src=/wp-content/uploads/userphoto/4138.thumbnail.jpg alt="Pragya Sehgal" width=100 height=56 class=photo>		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/psehgal rel=author>Pragya Sehgal</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=itworldca">@itworldca</a>
</span>
<br>
<span
class=publishedon>Published: May 6th, 2020</span></div></div></div></div></div><div
class=entry-content><p><span
style="font-weight: 400;">As the government implements aggressive measures in response to the COVID-19 pandemic, many employees around the world are finding themselves working from home. The last obstacle employees want to face is a slow computer. Hence, here are </span><span
style="font-weight: 400;">10 quick fixes to improve PC performance:</span></p><ol><li
style="font-weight: 400;"><span
style="font-weight: 400;">Check your startup programs:</span><span
style="font-weight: 400;"> Disable unnecessary startup programs in Task Manager.</span></li><li><span
style="font-weight: 400;">Use the disk clean-up utility: Se</span><span
style="font-weight: 400;">arch for “Disk Cleanup” from the taskbar or Start menu’s search box. Choose the drive you want to clean up and let it do its magic.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Adjust your restart settings: </span><span
style="font-weight: 400;">When your computer restarts automatically because of a system or program update, Windows 10 will try to reopen everything that was open on the desktop before the shutdown. If you find it annoying, turn it off in restart settings.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Remove bloatware and superfluous apps: </span><span
style="font-weight: 400;">Unload the apps that you never or rarely use, including bloatware applications that came preinstalled on your PC.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Tweak the power plan (for desktop PCs): </span><span
style="font-weight: 400;">You can do this by opening the Control Panel and select the &#8220;High-Performance&#8221; option for your PC. </span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Check your storage space: You can use software like TreeSize Free to check what big files are hogging all the storage space, but don&#8217;t delete any system folders! In general, if you&#8217;re unsure what something does, look it up on the internet first or leave it alone.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Disable OneDrive on startup: </span><span
style="font-weight: 400;">Simply turn off OneDrive under the &#8220;Startup&#8221; tab in Task Manager.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Stop background updates: If le</span><span
style="font-weight: 400;">ft unchecked, these processes may reduce your internet connection and PC performance.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Disable pretty animations: </span><span
style="font-weight: 400;">Windows 10&#8217;s transition animations can slow down low-end machines.  You can disable them by toggling “Adjust For Best Performance,” under &#8220;Advanced System Settings&#8221; in Control Panel.</span></li><li
style="font-weight: 400;"><span
style="font-weight: 400;">Recovering from a sudden slow down: Check Windows Event Viewer for recent system changes like a background software update. T</span><span
style="font-weight: 400;">hen do a virus scan with Windows Defender to make extra sure that everything is fine.</span></li></ol><p>&nbsp;</p><p>
<a
href=https://www.howtogeek.com/670939/10-quick-steps-to-increase-pc-performance/ target=_blank class="btn btn-primary cat-more" >
&nbsp; Original Article Source &nbsp;
</a></p></div><div
class=clear></div><div
class=shareTag><div
class="span3 socialsNew"><a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek&amp;text=10+quick+steps+to+increase+PC+performance+%26%238211%3B+How-To+Geek" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=/client/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek&amp;t=10+quick+steps+to+increase+PC+performance+%26%238211%3B+How-To+Geek" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=/client/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek&amp;title=10+quick+steps+to+increase+PC+performance+%26%238211%3B+How-To+Geek&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=/client/social-linkedin.png alt=LinkedIn>
</a>
<a
href="https://plus.google.com/share?url=https://www.itworldcanada.com/post/10-quick-steps-to-increase-pc-performance-how-to-geek" target=_blank title="Share with Google+"  onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<img
src=/client/social-google.png alt=google+>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/infrastructure rel=tag>Infrastructure</a>, <a
href=https://www.itworldcanada.com/category/it-workplace rel=tag>IT Workplace</a>, <a
href=https://www.itworldcanada.com/category/work-from-home rel=tag>Work from home</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/network-performance rel=tag>network performance</a>, <a
href=https://www.itworldcanada.com/tag/pc rel=tag>PC</a>, <a
href=https://www.itworldcanada.com/tag/remote-workers rel=tag>remote workers</a>, <a
href=https://www.itworldcanada.com/tag/work-from-home rel=tag>work from home</a></div><div
class=clearShare></div></div></article><div
class=clear></div><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/post/the-average-household-will-surpass-isps-1tb-data-caps-within-3-years-decisiondata-org>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2014/12/Feature-Internet-of-Things-mobile-shutterstock-e1421769740619-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="IoT internet of things" srcset="https://i.itworldcanada.com/wp-content/uploads/2014/12/Feature-Internet-of-Things-mobile-shutterstock-e1421769740619-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2014/12/Feature-Internet-of-Things-mobile-shutterstock-e1421769740619-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2014/12/Feature-Internet-of-Things-mobile-shutterstock-e1421769740619-140x55.jpg 140w, https://i.itworldcanada.com/wp-content/uploads/2014/12/Feature-Internet-of-Things-mobile-shutterstock-e1421769740619.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>The Average Household Will Surpass ISP’s 1TB Data Caps Within 3 Years - DecisionData.org</div>
</a></div><br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itworldcanada.com/author/psehgal title="Pragya Sehgal" rel=me>Pragya Sehgal</a></span></strong><div
class="float-left author">
<a
href=https://www.itworldcanada.com/author/psehgal><img
src=/wp-content/uploads/userphoto/4138.thumbnail.jpg alt="Pragya Sehgal" width=100 height=56 class=photo></a></div><div
class=category-archive-meta><p>Can be contacted at psehgal@itwc.ca or 647.695.3494. Born and raised in the capital city of India - Delhi - bounded by the river Yamuna on the west, Pragya has climbed the Himalayas, and survived medical professional stream in high school without becoming a patient or a doctor.
Pragya now makes her home in Canada with her husband - a digital/online marketing fanatic who also loves to prepare beautiful, healthy and delicious meals for her.
When she isn’t working or writing around tech, she’s probably watching art films on Netflix, or wondering whether she should cut her hair short or not.</p>
<a
href=https://www.linkedin.com/in/pragya-sehgal/km target=_blank title="LinkedIn Pragya Sehgal" class="btn-share btn-share-22"><i
class=linkedin></i><span>Join Pragya Sehgal on LinkedIn</span></a></div></aside></div>
<a
id=comments></a><div
id=disqus_thread></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=custom_html-2 class="widget_text widget well widget_custom_html"><div
class="textwidget custom-html-widget"><a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar"><img
src=https://i.itworldcanada.com/wp-content/uploads/2019/11/580x224-fi-scanners-top3-20190401g_tcm129-4307991.jpg alt="Fujitsu fi-Series scanners"></a>
<br>
<a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar" style="font-size:1.5em; color:#000; text-decoration:none; display:block; padding:10px 0px; line-height:1.4em;">Top marks from educators for Fujitsu’s document scanning solution</a>
Jake Ragusa, Technology Director for the Ascension Parish School Board, credits the Fujitsu fi-Series scanners with eliminating the need for a $2 million dollar expansion planned to deal with space issues. <br>
<a
href="https://www.itworldcanada.com/sponsored/top-marks-from-educators-for-fujitsus-document-scanning-solution?utm_source=sidebar&utm_campaign=itwSidebar" class="btn btn-wp">Read More</a></div></aside><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/post/communication-technology-is-the-future-of-remote-work-business-news-daily class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1209100591-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1209100591-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1209100591-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1209100591-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1209100591-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Communication technology is the future of remote work &#8211; Business News Daily</h3>
</a><a
href=https://www.itworldcanada.com/post/opentext-wont-reopen-half-its-offices-after-pandemic-amid-restructuring-and-work-from-home-success-the-globe-and-mail class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2017/09/GettyImages-171268908-e1505486749694-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2017/09/GettyImages-171268908-e1505486749694-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2017/09/GettyImages-171268908-e1505486749694-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2017/09/GettyImages-171268908-e1505486749694.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2017/09/GettyImages-171268908-e1505486749694-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">OpenText won’t reopen half its offices after pandemic, amid restructuring and work-from-home success &#8211; The Globe and Mail</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/post/working-and-learning-from-home-now-made-easy-with-free-coursera-courses-for-unemployed-gizmodo class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1140691163-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1140691163-1-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1140691163-1-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1140691163-1-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/04/GettyImages-1140691163-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Working and learning from home now made easy with free Coursera courses for unemployed &#8211; Gizmodo</h3>
</a><a
href=https://www.itworldcanada.com/post/minimizing-security-vulnerabilities-for-remote-workers-zdnet class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2019/09/GettyImages-936338884-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2019/09/GettyImages-936338884-1-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2019/09/GettyImages-936338884-1-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2019/09/GettyImages-936338884-1-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2019/09/GettyImages-936338884-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Minimizing security vulnerabilities for remote workers &#8211; ZDNet</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2020 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script>var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=4hPK_CY9nMFiJRM0YhAjS-nvQ-_TOy5jxM-m8eqJX8E&e= ' + a + ';dc_seg=804846913?" width=1 height=1 border=0/>');</script> <noscript>
<img
src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D1-3Bdc-5Fseg-3D804846913-3F&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=5dHvC34YnP8T0mOYFFRjmEt0HvDxAp7b3Lttknh4xhg&e= " width=1 height=1 border=0>
</noscript><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.2' type=text/css media=all> <script>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>/*<![CDATA[*/var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"430372 https:\/\/www.itworldcanada.com\/?post_type=cdn_syndicated&p=430372","disqusShortname":"itworldcanada","disqusTitle":"10 quick steps to increase PC performance \u2013 How-To Geek","disqusUrl":"https:\/\/www.itworldcanada.com\/post\/10-quick-steps-to-increase-pc-performance-how-to-geek","postId":"430372"};/*]]>*/</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.4.1'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.4.1'></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.2'></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="430372";
bb_slug="10-quick-steps-to-increase-pc-performance-how-to-geek";</script> </body></html>