<!DOCTYPE html><html
class=no-js lang=en-US><head><title>Top Women in Cyber Security Celebration: Honouree roundup | IT World Canada News</title><meta
charset=UTF-8> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><meta
name=description  content="Earlier this year, ITWC and WISECRA reached out to the technology community and asked for nominations of individuals who deserved to be recognized as one of the"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itworldcanada.com/#organization","url":"https://www.itworldcanada.com/","name":"IT World Canada","sameAs":[]},{"@type":"WebSite","@id":"https://www.itworldcanada.com/#website","url":"https://www.itworldcanada.com/","name":"IT World Canada","publisher":{"@id":"https://www.itworldcanada.com/#organization"}},{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#webpage","url":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468","inLanguage":"en-US","name":"Top Women in Cyber Security Celebration: Honouree roundup","isPartOf":{"@id":"https://www.itworldcanada.com/#website"},"breadcrumb":{"@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner.png","width":1600,"height":469},"primaryImageOfPage":{"@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#primaryimage"},"datePublished":"2020-07-23T18:54:45-04:00","dateModified":"2020-07-23T18:59:58-04:00"},{"@type":"Article","@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#article","isPartOf":{"@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#webpage"},"author":{"@id":"https://www.itworldcanada.com/author/alexcoop#author"},"headline":"Top Women in Cyber Security Celebration: Honouree roundup","datePublished":"2020-07-23T18:54:45-04:00","dateModified":"2020-07-23T18:59:58-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#webpage"},"publisher":{"@id":"https://www.itworldcanada.com/#organization"},"articleSection":"Leadership, Women in Technology, Top Story, women in cybersecurity, women in tech","image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#primaryimage","url":"https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner.png","width":1600,"height":469}},{"@type":"Person","@id":"https://www.itworldcanada.com/author/alexcoop#author","name":"Alex Coop","sameAs":["ItsJustAlexCoop"],"image":{"@type":"ImageObject","@id":"https://www.itworldcanada.com/#personlogo","url":"https://secure.gravatar.com/avatar/9b751e2b81b9dbd225be4dfdce8078d9?s=96&d=mm&r=g","width":96,"height":96,"caption":"Alex Coop"}},{"@type":"BreadcrumbList","@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itworldcanada.com/","url":"https://www.itworldcanada.com/","name":"Tech News, Product Reviews &amp; Video Interviews by IT World Canada\r\n"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468","url":"https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468","name":"Top Women in Cyber Security Celebration: Honouree roundup"}}]}]}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=wp-ulike-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.2.4' type=text/css media=all><link
rel=stylesheet id=wp-ulike-pro-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=4.2.4' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=prev title='Is managed private cloud the best of both worlds?' href=https://www.itworldcanada.com/article/is-managed-private-cloud-the-best-of-both-worlds/433532><link
rel=shortlink href='https://www.itworldcanada.com/?p=433468'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftop-women-in-cyber-security-celebration-honouree-roundup%2F433468"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ftop-women-in-cyber-security-celebration-honouree-roundup%2F433468&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468> <script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468?amp=1">	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name=msapplication-TileImage content=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner.png><meta
property=og:image content=https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner-620x250.png><meta
property=og:title content="Top Women in Cyber Security Celebration: Honouree roundup"><meta
property=og:url content=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468><meta
property=og:description content="Earlier this year, ITWC and WISECRA reached out to the technology community and asked for nominations of individuals who deserved to be recognized as one of the Top Women in Cyber Security. The response was overwhelming. In 90 days we had more than 170 nominations for Canadian women who worked in cybersecurity across a wide&hellip;"><meta
property=og:site_name content="IT World Canada"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itworldca><meta
name=twitter:creator content=@ItsJustAlexCoop> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["433468"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["leadership","women-in-technology",]);googletag.pubads().setTargeting("t",["top-story","women-in-cybersecurity","women-in-tech",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "Alex Coop"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '07/23/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"top-story","women-in-cybersecurity","women-in-tech",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"leadership","women-in-technology",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : leadership"); _cc11740.add("seg", "Category : women-in-technology");  
_cc11740.add("genp","Tags : top-story"); _cc11740.add("genp","Tags : women-in-cybersecurity"); _cc11740.add("genp","Tags : women-in-tech");  _cc11740.bcp();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name=google-site-verification content=4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg><meta
name=y_key content=887ca1bd719848c4></head><body
id=cdn-body class="post-template-default single single-post postid-433468 single-format-standard content-sidebar" ><div
class="center topbanner"><h4 class="text-white"><span>Attend the Virtual Top Women in Cyber Security - July 23, 2020, 1 PM - 2:15 PM EST</span>
<a
href="https://www.itworldcanada.com/messagent.php?ID=woFwD2AEeei37AOCz_IwQtEx9XuCm+8Mlipt8_+yNotpw96s25WqkHRbyq3AF0cgBJ4FBdi_kjM1coFwwN&ref=site-banner" style="color:#fff; text-decoration:underline">REGISTER NOW</a> OR CHECK YOUR EMAIL FOR YOUR UNIQUE LINK</h4></div> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><style>.topbanner {color:#fff; text-align:center; width:100%; padding:10px; background: #E96716;}
	.topbanner span {color:#000; display:block; padding-bottom:5px;}
div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
	.wp-block-image.is-resized	 {display:block !important;}
	
	
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-eio=j></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>CIO</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Security</a></li><li
id=menu-item-430652 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430652"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li><li
id=menu-item-405787 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405787"><a
title="Artificial Intelligence News" href=https://www.itworldcanada.com/category/ai>AI</a></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href=/assets>Research</a></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events>Events</a></li><li
id=menu-item-80458 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80458 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/news class=dropdown-toggle data-toggle=dropdown>News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-430654 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430654"><a
href=https://www.itworldcanada.com/category/privacy-and-security>Privacy &#038; Security</a></li><li
id=menu-item-430655 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430655"><a
href=https://www.itworldcanada.com/category/leadership>Leadership</a></li><li
id=menu-item-80479 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-407194 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407194"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-430658 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430658"><a
href=https://www.itworldcanada.com/category/public-sector>Public Sector</a></li><li
id=menu-item-430656 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430656"><a
href=https://www.itworldcanada.com/category/software>Software</a></li><li
id=menu-item-101082 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href=http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues>CIO Security Perspectives</a></li><li
id=menu-item-80460 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href=/slideshow>Slideshows</a></li><li
id=menu-item-430657 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430657"><a
href=https://www.itworldcanada.com/category/mobility>Mobility</a></li><li
id=menu-item-80474 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href=https://www.itworldcanada.com/categories>All Categories</a></li></ul></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href=/video>Videos</a></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406104"><a
href=https://www.itworldcanada.com/podcasts>Podcasts</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-424875 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424875"><a
href=https://www.itworldcanada.com/technicity-2019>Technicity 2019</a></li><li
id=menu-item-424876 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424876"><a
href=https://www.itworldcanada.com/ingenious-awards-2019>Ingenious Awards 2019</a></li><li
id=menu-item-424877 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424877"><a
href=https://www.itworldcanada.com/cyber-security-awareness-month>Cyber Security Awareness Month</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-403012 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403012"><a
href=https://www.itworldcanada.com/canadiancio/celebrating-25-years-of-cio-leadership>Celebrating 25 Years of CIO Leadership</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2019 IT Salary Calculator</a></li><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-433468 class="post-433468 post type-post status-publish format-standard has-post-thumbnail hentry category-leadership category-women-in-technology tag-top-story tag-women-in-cybersecurity tag-women-in-tech"><div
class=mainfeature><div
class=row>
<a
href=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner-620x250.png class="attachment-large size-large wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner-620x250.png 620w, https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner-300x120.png 300w, https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner-100x40.png 100w, https://i.itworldcanada.com/wp-content/uploads/2020/07/Women-in-cyber-banner-140x55.png 140w" sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/leadership rel=tag>Leadership</a> <a
href=https://www.itworldcanada.com/category/women-in-technology rel=tag>Women in Technology</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468>
Top Women in Cyber Security Celebration: Honouree roundup	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/alexcoop>
<img
src=/wp-content/uploads/userphoto/4115.thumbnail.jpg alt="Alex Coop" width=100 height=56 class=photo>		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/alexcoop rel=author>Alex Coop</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=ItsJustAlexCoop">@ItsJustAlexCoop	</a>
</span>
<br>
<span
class=publishedon>Published: July 23rd, 2020</span></div></div></div></div></div><div
class=entry-content><p>Earlier this year, ITWC and WISECRA reached out to the technology community and asked for nominations of individuals who deserved to be recognized as one of the Top Women in Cyber Security.</p><p>The response was overwhelming. In 90 days we had more than 170 nominations for Canadian women who worked in cybersecurity across a wide variety of organizations. There were nominations for CISOs, company founders, professors, directors, and women holding numerous specialty positions in both the public and private sectors.</p><p>Fawn Annan, president of ITWC and co-chair of the recognition initiative, said the testimonials were passionate…so passionate it became clear an honour roll recognizing the top women was not enough. Their accomplishments needed to be celebrated at a <a
class=aioseop-link href="https://www.itworldcanada.com/messagent.php?ID=woFwD2AEeei37AOCz_IwQtEx9XuCm+8Mlipt8_+yNotpw96s25WqkHRbyq3AF0cgBJ4FBdi_kjM1coFwwN">special event</a>, so the virtual <strong>Top Women in Cyber Security Celebration </strong>was created.</p><p>Today&#8217;s <a
class=aioseop-link href="https://www.itworldcanada.com/messagent.php?ID=woFwD2AEeei37AOCz_IwQtEx9XuCm+8Mlipt8_+yNotpw96s25WqkHRbyq3AF0cgBJ4FBdi_kjM1coFwwN">75-minute interactive event</a> featured short video profiles of the women named to the honour roll, a panel discussion exploring ways to get more women involved in cybersecurity, an opportunity to download related white papers, and the chance to visit sponsor breakout rooms for conversation.</p><div></div><div><hr></div><hr><h4><strong>Lauren Banks, Deputy Commanding Officer of the Canadian Forces Network Operations Centre</strong></h4><p><span
style="font-weight: 400;">Our honour roll list begins in the Canadian armed forces. Defending Canada’s interests has become a complex task that spans the physical lands we occupy and the cyber domains we’ve created. </span></p><p><img
class="alignleft wp-image-433485" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/image1-2.jpeg alt width=200 height=251 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/image1-2.jpeg 960w, https://i.itworldcanada.com/wp-content/uploads/2020/07/image1-2-768x964.jpeg 768w" sizes="(max-width: 200px) 100vw, 200px"></p><p><span
style="font-weight: 400;">Lauren Banks, Deputy Commanding Officer of the Canadian Forces Network Operations Centre, got in on the ground level early when Canada’s military began getting serious about cybersecurity in 2014. Since then, Major Banks has served overseas in Afghanistan as the Communications Advisor to the Afghan Border Police, and established the position of Canadian Cyber Operations Planner in Qatar, for which she received a Canadian Joint Operational Command Commendation. When you think of cybersecurity, she says, you have to think about people.</span></p><hr><hr><h4><strong><a
href=https://gabrielleb.fr/blog/media/ target=_blank rel="noopener noreferrer">Gabrielle Botboi</a>, software developer for Okiok</strong></h4><p><span
style="font-weight: 400;">The women on this year’s honour roll list have taken different paths to get to where they are today.</span></p><p><span
style="font-weight: 400;"><img
class="alignleft wp-image-433490" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Gabrielle-Botbol-1-e1595439131292.jpg alt width=203 height=180 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/Gabrielle-Botbol-1-e1595439131292.jpg 1662w, https://i.itworldcanada.com/wp-content/uploads/2020/07/Gabrielle-Botbol-1-e1595439131292-768x676.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2020/07/Gabrielle-Botbol-1-e1595439131292-1536x1351.jpg 1536w" sizes="(max-width: 203px) 100vw, 203px"></span></p><p>Our next honouree, software developer Gabrielle Botbol, discovered a passion for understanding security infrastructure while building apps for a living. Years later, the junior pentester at Okiok and cybersecurity blogger has built a massive archive of educational content to help others understand the complicated waters. On top of that, she’s a podcaster.</p><hr><hr><h4><strong>Colleen L&#8217;Abbé, former director of cybersecurity consulting, identity and awareness at Embridge</strong></h4><p><a
href="https://www.linkedin.com/in/colleen-l-abbe-38159a71/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><span
style="font-weight: 400;">Our next honouree is a cybersecurity professional with a technology career spanning 37 years. </span></p><p><img
class="alignleft wp-image-433546" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/clabbe2-3-e1595528835292.jpg alt width=203 height=193 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/clabbe2-3-e1595528835292.jpg 1120w, https://i.itworldcanada.com/wp-content/uploads/2020/07/clabbe2-3-e1595528835292-768x732.jpg 768w" sizes="(max-width: 203px) 100vw, 203px"></p><p><span
style="font-weight: 400;">She recently retired from Enbridge, where she was the Director, Cyber Security Consulting, Identity and Awareness. Colleen L’Abbé has spent over 20 years in both cybersecurity technical and leadership roles. Her primary focus is identity access and management, cybersecurity consulting, and cybersecurity awareness.</span></p><p>&nbsp;</p><hr><hr><h4><strong>Adriana Gliga-Belavic</strong></h4><p><a
href="https://www.linkedin.com/in/adrianagligabelavic/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="alignleft wp-image-433549 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Adriana-Gliga-e1595528909239.jpg alt width=198 height=213></p><p><span
style="font-weight: 400;">This honouree is no stranger to the enterprise and financial world. Adriana Gliga-Belavic brings more than 20 years of consulting experience in the areas of information security, privacy and payment security in Canada, the US and internationally. </span></p><p><span
style="font-weight: 400;">Prior to entering the cybersecurity field, Belavic had dreams of being a pilot. She ended up pursuing engineering before landing a job in cybersecurity. Now, Belavic is laser-focused on helping the next generation of cybersecurity pros find a way into the field.</span></p><p>&nbsp;</p><hr><hr><h4><strong>Lise Lapointe, chief executive officer of Terranova Security</strong></h4><p><a
href="https://www.linkedin.com/in/lise-lapointe-bb7b9a1?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="alignleft wp-image-433556" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/ClairObscurMultimedia-1941-e1595523168292.jpg alt width=204 height=233 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/ClairObscurMultimedia-1941-e1595523168292.jpg 2000w, https://i.itworldcanada.com/wp-content/uploads/2020/07/ClairObscurMultimedia-1941-e1595523168292-768x874.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2020/07/ClairObscurMultimedia-1941-e1595523168292-1349x1536.jpg 1349w, https://i.itworldcanada.com/wp-content/uploads/2020/07/ClairObscurMultimedia-1941-e1595523168292-1799x2048.jpg 1799w" sizes="(max-width: 204px) 100vw, 204px"></p><p>As chief executive officer of Terranova Security, an awareness training provider, Lise Lapointe has had a front-row seat to the evolution of education programs, which have come a long way from phishing simulation tests. The barrier to entry for cyber attacks is increasingly lower, and this honouree says people need to know how to protect themselves.</p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4></h4><h4><strong>Kathy Macdonald, instructor, cybercrime prevention and cybersecurity, Faculty of Continuing Education at the University of Calgary</strong></h4><p><a
href="https://www.linkedin.com/in/kathy-macdonald-m-o-m-a45a105/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail wp-image-433561 alignleft" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/kathy-macdonald.jpg alt width=202 height=202></p><p><span
style="font-weight: 400;">Kathy Macdonald approaches cybercrime prevention and cybersecurity with a unique combination of more than thirty years of policing, security, investigative, and media experience. Her customized keynote presentations are highly regarded and have inspired audiences on a global scale to be more proactive and diligent when online. </span></p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><span
style="font-weight: 400;"><strong>Atefeh (Atty) Mashatan, founder and director of the Cybersecurity Research Lab at Ryerson University</strong> </span></h4><p><a
href="https://www.linkedin.com/in/atty-mashatan/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433569" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Mashatan-e1595523136471.jpg alt width=201 height=229></p><p><span
style="font-weight: 400;">Dr. Atty Mashatan is the founder and director of the Cybersecurity Research Lab at Ryerson University and recognized as a leading expert in cryptography, blockchain technology, quantum-resistant solutions, enterprise security architecture and (IoT) security. This impressive resume stemmed from a passion for mathematics, according to honouree number seven.</span></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><p>&nbsp;</p><h4><strong>Mitra Mirhassani, associate professor in electrical and computer engineering at the University of Windsor</strong></h4><p><a
href="https://www.linkedin.com/in/mitra-mirhassani-54bb403/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433572" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/mitra_mirhassani_cei_crop.jpg alt width=195 height=244></p><p><span
style="font-weight: 400;">Our next nominee entered the world of IT and cybersecurity on the hardware side. Mitra Mirhassani is an associate professor in electrical and computer engineering at the University of Windsor. She fell in love with computers at an early age, and after being inspired by a textbook about networking and artificial intelligence, Mirhassani has been dedicated to helping others better understand how our devices work and how they connect to the internet.</span></p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><strong>Po Tea-Duncan, acting executive director for cybersecurity, Treasury Board of Canada Secretariat</strong></h4><p><a
href="https://www.linkedin.com/in/po-tea-duncan-46184516/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433575" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Po-Tea-Duncan-e1595522262846.jpg alt width=200 height=205></p><p><span
style="font-weight: 400;">Circling back to the public sector, this next honouree works for the Treasury Board of Canada Secretariat as its acting Executive Director for cybersecurity. While cloud computing has made the lives of millions of individuals and business easier &#8211; look no further than the current pandemic &#8211; it doesn’t mean there are no risks with the technology. Po Tea-Duncan says helping the government take advantage of cloud, while ensuring its services remain secure, is a tricky balance.</span></p><p>&nbsp;</p><hr><hr><h4><span
style="font-weight: 400;"><strong>Sherry Rumbolt, National Information System Security Officer for the Department of National Defence/Canadian Armed Forces</strong></span></h4><p><a
href="https://www.linkedin.com/in/sherry-rumbolt-cissp-cism-04261461/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433580" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/IMG_8569.jpg alt width=198 height=300 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/IMG_8569.jpg 828w, https://i.itworldcanada.com/wp-content/uploads/2020/07/IMG_8569-768x1164.jpg 768w" sizes="(max-width: 198px) 100vw, 198px"></p><p>&nbsp;</p><p><span
style="font-weight: 400;">And wrapping up part 1 of our honourees roundup, is Sherry Rumbolt, National Information System Security Officer for the Department of National Defence/Canadian Armed Forces. Rumbolt got into cybersecurity in 2004 when she joined the forces’ network operations centre. It’s been like drinking through a firehose, she says, but she loves every minute of it. </span></p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><strong>Tanya ‘SheHacksPurple&#8217; Janca, founder of We Hack Purple</strong></h4><p><a
href="https://www.linkedin.com/in/tanya-janca/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433581" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/image003-1-e1595523029808.jpg alt width=198 height=250></p><p><span
style="font-weight: 400;">Tanya Janca, better known in the cybersecurity community as “‘SheHacksPurple,&#8221; is the founder of We Hack Purple, a tech startup specializing in online and virtual security training for IT professionals. Tanya has been coding since she was a teen, has worked in IT for over 20 years, has won numerous awards, and started her own company several times. Oh, and she’s worked for tech giants such as Microsoft, Adobe, and Nokia.</span></p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><strong>Victoria Lemieux, associate professor at the University of British Columbia School of Information</strong></h4><p><a
href="https://www.linkedin.com/in/vicki-lemieux-311ba63/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433584" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/01_PREFERRED_VickiL_HeadshotOct2018_001-1-e1595523431177.jpg alt width=199 height=217 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/01_PREFERRED_VickiL_HeadshotOct2018_001-1-e1595523431177.jpg 1993w, https://i.itworldcanada.com/wp-content/uploads/2020/07/01_PREFERRED_VickiL_HeadshotOct2018_001-1-e1595523431177-768x835.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2020/07/01_PREFERRED_VickiL_HeadshotOct2018_001-1-e1595523431177-1412x1536.jpg 1412w, https://i.itworldcanada.com/wp-content/uploads/2020/07/01_PREFERRED_VickiL_HeadshotOct2018_001-1-e1595523431177-1883x2048.jpg 1883w" sizes="(max-width: 199px) 100vw, 199px"></p><p><span
style="font-weight: 400;">Our next honoured is the associate professor at the University of British Columbia School of Information, Victoria Lemieux. Her interests include risk to the availability of trustworthy records, in particular in blockchain record-keeping systems, and how these risks impact transparency, financial stability, public accountability and human rights. </span></p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><strong>Aarti Gadhia, Canadian enterprise sales leader for the crowdsourced security platform Bugcrowd</strong></h4><p><a
href="https://www.linkedin.com/in/aartigadhia/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433586" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/aardi-gadhia.jpg alt width=207 height=207></p><p><span
style="font-weight: 400;">Aarti Gadhia is an accomplished sales professional, and, like many of the other women on this list, is passionate about increasing diversity in leadership &amp; STEM. She is the Canadian enterprise sales leader for the crowdsourced security platform Bugcrowd. Her journey into cybersecurity began with an anti-virus company nearly 20 years ago.</span></p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><strong>Olivera Zatezalo, chief security officer at Huawei Canada</strong></h4><p><a
href="https://www.linkedin.com/in/oliverazatezalo/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433607" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/olivera-zatez.jpg alt width=196 height=196 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/olivera-zatez.jpg 800w, https://i.itworldcanada.com/wp-content/uploads/2020/07/olivera-zatez-768x768.jpg 768w" sizes="(max-width: 196px) 100vw, 196px"></p><p><span
style="font-weight: 400;">Olivera Zatezalo is the chief security officer at Huawei Canada with over 20 years of experience in the telecommunication industry, She is best known for creating value through collaborative leadership style, agile execution, and for her global cybersecurity expertise.  Up until joining Huawei Canada, Olivera was responsible for cybersecurity governance, management and operations within an international communication provider operating in Canada, US, UK and France. She was also a member of Canadian Security Telecommunications Advisory Committee. But today, cybersecurity around 5G and other unchartered waters is where most of her attention is focused.</span></p><p>&nbsp;</p><hr><hr><h4><strong> Elizabeth Rhodenizer, CIO,  Public Service Commission of Canada and the organization’s Diversity and Inclusion Champion for Women</strong></h4><p><a
href="https://www.linkedin.com/in/elizabeth-rhodenizer/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433588" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Elizabeth-Rhodenizer.jpg alt width=201 height=201></p><p><span
style="font-weight: 400;">Today’s next honouree is the Chief Information Officer (CIO) at the Public Service Commission of Canada and the organization’s Diversity and Inclusion Champion for Women. For over 17 years, Elizabeth Rhodenizer has specialized in cybersecurity and critical infrastructure protection within the public and private sectors. She has developed technical standards for the North American Electric Reliability Council (NERC), American Bar Association and the North Atlantic Treaty Organization (NATO). Elizabeth’s journey into cybersecurity began with a Bachelor of Computer Science from the Technical University of Nova Scotia (Dalhousie) and an Executive MBA from the University of Ottawa. When asked about what’s top of mind around cybersecurity right now, talent acquisition and retention ranked high.</span></p><p>&nbsp;</p><hr><hr><h4><strong>Laurie Pezzente, senior VP and chief security officer for RBC&#8217;s global cybersecurity team</strong></h4><p><a
href="https://www.linkedin.com/in/laurie-pezzente-6339115/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433590" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/LP_4323-002-1-e1595527294332.jpg alt width=191 height=179 srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/LP_4323-002-1-e1595527294332.jpg 1988w, https://i.itworldcanada.com/wp-content/uploads/2020/07/LP_4323-002-1-e1595527294332-768x722.jpg 768w, https://i.itworldcanada.com/wp-content/uploads/2020/07/LP_4323-002-1-e1595527294332-1536x1444.jpg 1536w" sizes="(max-width: 191px) 100vw, 191px"></p><p><span
style="font-weight: 400;">Laurie Pezzente leads the Royal Bank of Canada’s Global Cyber Security team as senior vice president and chief security officer. In partnership with the organization’s executive leadership teams, she directs the development of effective cyber strategies to assess and mitigate risk globally, manage crises and incidents, maintain continuity of operations, and safeguard the organization. Her presence in the cybersecurity industry is matched only by her tenacious appetite to take on new challenges and learn new skills. This approach, together with emerging tech, is crucial she says for tackling today’s cybersecurity challenges in banking.</span></p><p>&nbsp;</p><hr><hr><h4><strong>Vanessa Henri, lawyer at Fasken’s in the Emerging Tech division</strong></h4><p><a
href="https://www.linkedin.com/in/vanessahenri/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433591" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/t%C3%A9l%C3%A9chargement-1.jpg alt width=200 height=243></p><p><span
style="font-weight: 400;">Vanessa Henri is a lawyer at Fasken’s in the Emerging Tech division and sits in the Information Security Governance Committee which oversees cybersecurity within Fasken’s offices worldwide. She teaches corporate practices in cybersecurity, crisis management and compliance to Master level law students at St-Thomas University, in Florida, and sits on the advisory board. She is the secretary of OpenNorth’s board of director and sits on advisory board for various start-ups. And believe it or not, there’s more, but we have a schedule to keep.</span></p><p>&nbsp;</p><p>&nbsp;</p><hr><hr><h4><strong>Rosa Caputo, founder and CEO of KeyData Associate</strong></h4><p><a
href="https://www.linkedin.com/in/rosacaputoceokeydata/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433593 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Rosa-Caputo.jpg alt width=200 height=200></p><p><span
style="font-weight: 400;">Rosa Caputo, quickly got familiar with cybersecurity while overseeing Hydro One Ontario’s IBM mainframe computers. Today, she is the founder and CEO of KeyData Associate, and a trusted advisor to clients across all industry sectors. She provides strategic advice on matters of governance, regulatory compliance and systematic risk to CISOs, CIOs, CEOs, Government Leaders and Board Members.  A passionate cybersecurity executive, Rosa enjoys mentoring and sharing her experience with other women in the industry. She praises her own cybersecurity hero for bringing more attention to the industry in the mainstream media.</span></p><p>&nbsp;</p><hr><hr><h4><strong>Natalia Stakhanova, Canada Research Chair in Security and Privacy, and an Associate Professor at the University of Saskatchewan</strong></h4><p><a
href="https://www.linkedin.com/in/natalia-stakhanova-7335a3a/?originalSubdomain=ca" target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433595" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/Natalia_headshot.jpg alt width=201 height=210></p><p><span
style="font-weight: 400;">Cybersecurity innovation might not be the first thing you think of when you hear someone mention The Prairies &#8211; but thanks to Natalia Stakhanova, that’s what’s starting to happen. Natalia is the Canada Research Chair in Security and Privacy, and an Associate Professor at the University of Saskatchewan, Canada. She is the former New Brunswick Innovation Research Chair in Cybersecurity. Her work focuses on software security, e-health security, and specifically, security of wearable devices.  Working closely with industry on a variety of R&amp;D projects, she has developed a number of technologies that resulted in 3 patents in the field of computer security and adoption by high-tech companies. But her story, interestingly enough,  began with video games.</span></p><p>&nbsp;</p><hr><hr><h4><strong>Daina Proctor, Canadian national lead for IBM’s Security Intelligence practice</strong></h4><p><a
href=https://www.linkedin.com/in/daina-proctor/ target=_blank rel="noopener noreferrer">LinkedIn Profile</a></p><p><img
class="thumbnail alignleft wp-image-433598" src=https://i.itworldcanada.com/wp-content/uploads/2020/07/daina-proctor.jpg alt width=200 height=200></p><p><span
style="font-weight: 400;">Rounding out this impressive list of honorees is Daina Proctor. Based in the nation’s capital, Daina is the Canadian national lead for IBM’s Security Intelligence practice. In her role, she leverages her seasoned delivery experience to enable businesses with cohesive, transparent and rapid threat intelligence programs. She has spent half of her almost 25-year ICT career leading and growing information security programs, from technology stack through to including operating models. Through escalating leadership positions with companies such as Nortel and CGI, and now IBM, Daina has grown and built security competencies in the Nordics, the Netherlands, UK, Australia as well as here at home in Canada. Daina says she had reservations about working in cybersecurity, but like many of our honourees, diving into the rabbit hole was worth it.</span></p><p>&nbsp;</p><hr><hr><p>&nbsp;</p></div><div
class=shareTag><div
class="span3 socialsNew">
<a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468&amp;text=Top+Women+in+Cyber+Security+Celebration%3A+Honouree+roundup" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468&amp;t=Top+Women+in+Cyber+Security+Celebration%3A+Honouree+roundup" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/article/top-women-in-cyber-security-celebration-honouree-roundup/433468&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/leadership rel=tag>Leadership</a>, <a
href=https://www.itworldcanada.com/category/women-in-technology rel=tag>Women in Technology</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/top-story rel=tag>Top Story</a>, <a
href=https://www.itworldcanada.com/tag/women-in-cybersecurity rel=tag>women in cybersecurity</a>, <a
href=https://www.itworldcanada.com/tag/women-in-tech rel=tag>women in tech</a></div><div
class=clearShare></div></div></article><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/article/is-managed-private-cloud-the-best-of-both-worlds/433532>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/438hgjefff0-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/438hgjefff0-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/07/438hgjefff0-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/07/438hgjefff0-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/07/438hgjefff0-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Is managed private cloud the best of both worlds?</div>
</a></div><br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itworldcanada.com/author/alexcoop title="Alex Coop" rel=me>Alex Coop</a></span></strong><div
class="float-left author">
<a
href=https://www.itworldcanada.com/author/alexcoop><img
src=/wp-content/uploads/userphoto/4115.thumbnail.jpg alt="Alex Coop" width=100 height=56 class=photo></a></div><div
class=category-archive-meta><p>Editorial director for IT World Canada and its sister publications, and former community reporter. Also a great pick up basketball player | acoop@itwc.ca</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=ItsJustAlexCoop" target=_blank title="Follow @ItsJustAlexCoop on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @ItsJustAlexCoop on Twitter</span></a>
<a
href=http://www.itwc.ca target=_blank class="btn-share btn-share-22"><i
class=url></i><span>Website</span> </a></div></aside></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/article/digital-transformation-week-2020-next-generation-leader-award-leads-rapid-internal-innovation-at-wsib/433228 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/07/dx-virtual-5-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/07/dx-virtual-5-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/07/dx-virtual-5-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/07/dx-virtual-5-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/07/dx-virtual-5-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Digital Transformation Week 2020: Next-generation award winner helps lead internal innovation at WSIB</h3>
</a><a
href=https://www.itworldcanada.com/article/tips-to-energize-your-business-transformation-for-the-new-normal/432416 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/06/GettyImages-846400236-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/06/GettyImages-846400236-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/06/GettyImages-846400236-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/06/GettyImages-846400236-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/06/GettyImages-846400236-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Tips to energize your business transformation for the new normal</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/article/how-the-covid-crisis-accelerated-a-hospitals-telemedicine-plans/432125 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2014/01/medicine-2-featured-web-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="medicine 2" srcset="https://i.itworldcanada.com/wp-content/uploads/2014/01/medicine-2-featured-web-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2014/01/medicine-2-featured-web-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2014/01/medicine-2-featured-web-140x55.jpg 140w, https://i.itworldcanada.com/wp-content/uploads/2014/01/medicine-2-featured-web.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">How COVID-19 accelerated a hospital’s telemedicine plans</h3>
</a><a
href=https://www.itworldcanada.com/article/students-educators-and-parents-struggling-to-adapt-to-new-learning-dynamic/430310 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/05/cartoon-education-feature-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itworldcanada.com/wp-content/uploads/2020/05/cartoon-education-feature-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/05/cartoon-education-feature-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/05/cartoon-education-feature-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/05/cartoon-education-feature-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Students, educators and parents struggling to adapt to new learning dynamic</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
class=span12>
<a
id=comments></a><div
id=disqus_thread></div></div><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo data-eio=j></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2020 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script>var axel = Math.random() + '';
var a = axel * 10000000000000;
document.write('<img src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=4hPK_CY9nMFiJRM0YhAjS-nvQ-_TOy5jxM-m8eqJX8E&e= ' + a + ';dc_seg=804846913?" width=1 height=1 border=0/>');</script> <noscript>
<img
src="https://urldefense.proofpoint.com/v2/url?u=https-3A__pubads.g.doubleclick.net_activity-3Bdc-5Fiu-3D_3081_DFPAudiencePixel-3Bord-3D1-3Bdc-5Fseg-3D804846913-3F&d=DwIFAg&c=Am4olr3RQAhYSZwlSDwaRA&r=Fc6x9CYsGb66FrhhjaKw16dhxwmMt3Zoo-RQOESMcVc&m=yxuAgwWwaLTPlAc7_mySqGg3eU2JWQvFJAwUwluNFng&s=5dHvC34YnP8T0mOYFFRjmEt0HvDxAp7b3Lttknh4xhg&e= " width=1 height=1 border=0>
</noscript><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.4' type=text/css media=all> <script>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"433468 https:\/\/www.itworldcanada.com\/article\/\/433468","disqusShortname":"itworldcanada","disqusTitle":"Top Women in Cyber Security Celebration: Honouree roundup","disqusUrl":"https:\/\/www.itworldcanada.com\/article\/top-women-in-cyber-security-celebration-honouree-roundup\/433468","postId":"433468"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script>var wp_ulike_params = {"ajax_url":"https:\/\/www.itworldcanada.com\/wp-admin\/admin-ajax.php","notifications":"1"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/js/wp-ulike.min.js?ver=4.2.4'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.4.2'></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.4.2'></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.4'></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="433468";
bb_slug="top-women-in-cyber-security-celebration-honouree-roundup";</script> </body></html>