<!DOCTYPE html><html
class=no-js lang=en-US
prefix="og: https://ogp.me/ns#" ><head><meta
charset="UTF-8"> <script>var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <link
type=application/rss+xml rel=alternate title="Hashtag Trending" href=http://hashtagtrending.libsyn.com/rss><title>FireEye researchers spot patterns in Accellion FTA attacks | IT World Canada News</title><meta
name="description" content="The data theft and extortion of Accellion FTA customers suggests three groups may be working together, or at the very least, two of them may be the same"><meta
name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780><meta
property="og:site_name" content="IT World Canada - Information Technology news on products, services and issues for CIOs, IT managers and network admins"><meta
property="og:type" content="article"><meta
property="og:title" content="FireEye researchers spot patterns in Accellion FTA attacks | IT World Canada News"><meta
property="og:description" content="The data theft and extortion of Accellion FTA customers suggests three groups may be working together, or at the very least, two of them may be the same"><meta
property="og:url" content="https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780"><meta
property="article:published_time" content="2021-02-23T16:26:48Z"><meta
property="article:modified_time" content="2021-02-23T16:26:48Z"><meta
property="twitter:card" content="summary"><meta
property="twitter:domain" content="www.itworldcanada.com"><meta
property="twitter:title" content="FireEye researchers spot patterns in Accellion FTA attacks | IT World Canada News"><meta
property="twitter:description" content="The data theft and extortion of Accellion FTA customers suggests three groups may be working together, or at the very least, two of them may be the same"><meta
name="google" content="nositelinkssearchbox"> <script type=application/ld+json class=aioseo-schema>{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.itworldcanada.com\/#website","url":"https:\/\/www.itworldcanada.com\/","name":"IT World Canada","description":"Information Technology news on products, services and issues for CIOs, IT managers and network admins","publisher":{"@id":"https:\/\/www.itworldcanada.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.itworldcanada.com\/#organization","name":"IT World Canada","url":"https:\/\/www.itworldcanada.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.itworldcanada.com\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/www.itworldcanada.com\/#item","name":"Home","description":"Helping IT managers & CIOs succeed with the latest technology news, it security, computer networking, cyber crime, product reviews and interviews.","url":"https:\/\/www.itworldcanada.com\/"},"nextItem":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780#listItem"},{"@type":"ListItem","@id":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780#listItem","position":2,"item":{"@id":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780#item","name":"FireEye researchers spot patterns in Accellion FTA attacks","description":"The data theft and extortion of Accellion FTA customers suggests three groups may be working together, or at the very least, two of them may be the same","url":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780"},"previousItem":"https:\/\/www.itworldcanada.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.itworldcanada.com\/author\/howardsolomon#author","url":"https:\/\/www.itworldcanada.com\/author\/howardsolomon","name":"Howard Solomon","image":{"@type":"ImageObject","@id":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/e3c65374822b5ac80beef8f8a419ff8f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Howard Solomon"}}]}</script> <link
rel=dns-prefetch href=//s3-us-west-2.amazonaws.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Feed" href=https://www.itworldcanada.com/feed><link
rel=alternate type=application/rss+xml title="IT World Canada &raquo; Comments Feed" href=https://www.itworldcanada.com/comments/feed> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.itworldcanada.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type=text/css media=all><link
rel=stylesheet id=dashicons-css  href='https://www.itworldcanada.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type=text/css media=all><link
rel=stylesheet id=wp-ulike-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike/assets/css/wp-ulike.min.css?ver=4.4.5' type=text/css media=all><link
rel=stylesheet id=wp-ulike-pro-css  href='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/css/wp-ulike-pro.min.css?ver=1.5.6' type=text/css media=all><link
rel=https://api.w.org/ href=https://www.itworldcanada.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.itworldcanada.com/wp-json/wp/v2/posts/442780><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itworldcanada.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itworldcanada.com/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://www.itworldcanada.com/?p=442780'><link
rel=alternate type=application/json+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ffireeye-researchers-spot-patterns-in-accellion-fta-attacks%2F442780"><link
rel=alternate type=text/xml+oembed href="https://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Ffireeye-researchers-spot-patterns-in-accellion-fta-attacks%2F442780&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780> <script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780?amp=1">	<!--[if lt IE 9]> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-32x32.png sizes=32x32><link
rel=icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-180x180.png><meta
name="msapplication-TileImage" content="https://i.itworldcanada.com/wp-content/uploads/2018/06/cropped-amp-icon-270x270.png"><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-status-bar-style" content="black"><meta
name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C"><meta
name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2"><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css rel=stylesheet><link
href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css rel=stylesheet><link
rel="shortcut icon" href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property="og:image" content="https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images.jpg"><meta
property="og:image" content="https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images-620x250.jpg"><meta
property="og:title" content="FireEye researchers spot patterns in Accellion FTA attacks"><meta
property="og:url" content="https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780"><meta
property="og:description" content="The data theft and extortion of Accellion FTA customers suggests three groups may be working together, or at the very least, two of them may be the same"><meta
property="og:site_name" content="IT World Canada"><meta
property="og:type" content="article"><meta
name="twitter:card" content="summary"><meta
name="twitter:site" content="@itworldca"><meta
name="twitter:creator" content="@HowardITWC"> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [[900, 300],[970, 250],[900, 150]], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		
		
		




googletag.pubads().setTargeting("wpid",["442780"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["privacy-and-security",]);googletag.pubads().setTargeting("t",["data-breach","fireeye","ransomware","security-strategies",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
		
	
  _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '02/23/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"data-breach","fireeye","ransomware","security-strategies",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"privacy-and-security",']);
		
_gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta
name="google-site-verification" content="4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg"><meta
name="y_key" content="887ca1bd719848c4"></head><body
id=cdn-body class="post-template-default single single-post postid-442780 single-format-standard content-sidebar" >
<style>.topbanner {color:#fff; text-align:center; width:100%; padding:10px; background: #E96716;}
	.topbanner span {color:#000; display:block; padding-bottom:5px;}
div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 11px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px; height:auto; border-bottom:0px !important;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
	.wp-block-image.is-resized	 {display:block !important;}
	
	
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
	.span4.bb {display:block; text-align:center; padding:20px 0px;}
	#div-gpt-skyscraperros iframe {height:60px;}
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
	
	.carousel div.item {text-align:center;}
}</style><div
id=sitecontent class="row feelsgoodman"><header><div
class="half first"><a
href=https://www.itworldcanada.com class=navlogo>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png.webp class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png data-eio=j></noscript></a></div><div
class="half last header-right"><div
class=header-follow>
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png alt="Tweet This">
</a><a
href=http://www.facebook.com/ITWorldCa>
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png alt=Facebook>
</a><a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png alt=LinkedIn>
</a></div><form
class="header-search " action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form></div><div
class=empty-clear></div><nav
id=navigation-header role=navigation class=header-nav><h3 class="assistive-text">Main menu</h3><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse> <i
class="icon-th-list icon-white"></i> Menu </a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-80458 class="wide-drop menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80458 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/news class=dropdown-toggle data-toggle=dropdown>Tech News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91137 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href=https://www.itworldcanada.com/last-48-hours>Last 48 Hours</a></li><li
id=menu-item-435159 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435159"><a
href=https://www.itworldcanada.com/category/big-data-analytics>Analytics</a></li><li
id=menu-item-435158 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435158"><a
href=https://www.itworldcanada.com/category/ai>Artificial Intelligence</a></li><li
id=menu-item-435160 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435160"><a
href=https://www.itworldcanada.com/category/careers>Careers</a></li><li
id=menu-item-435161 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435161"><a
href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-435162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435162"><a
href=https://www.itworldcanada.com/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-435163 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435163"><a
href=https://www.itworldcanada.com/category/ecommerce>Ecommerce</a></li><li
id=menu-item-435164 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435164"><a
href=https://www.itworldcanada.com/category/education>Education</a></li><li
id=menu-item-435165 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435165"><a
href=https://www.itworldcanada.com/category/emerging-tech>Emerging Tech</a></li><li
id=menu-item-435166 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435166"><a
href=https://www.itworldcanada.com/category/infrastructure>Infrastructure</a></li><li
id=menu-item-435167 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435167"><a
href=https://www.itworldcanada.com/category/it-workplace>IT Workplace</a></li><li
id=menu-item-435168 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435168"><a
href=https://www.itworldcanada.com/category/leadership>Leadership</a></li><li
id=menu-item-435169 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435169"><a
href=https://www.itworldcanada.com/category/managed-services>Managed Services &amp; Outsourcing</a></li><li
id=menu-item-435170 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435170"><a
href=https://www.itworldcanada.com/category/marketing-2>Marketing</a></li><li
id=menu-item-435171 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435171"><a
href=https://www.itworldcanada.com/category/mobility>Mobility</a></li><li
id=menu-item-435172 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435172"><a
href=https://www.itworldcanada.com/category/opinion>Opinion</a></li><li
id=menu-item-435173 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-435173"><a
href=https://www.itworldcanada.com/category/privacy-and-security>Privacy &amp; Security</a></li><li
id=menu-item-435174 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435174"><a
href=https://www.itworldcanada.com/category/public-sector>Public Sector</a></li><li
id=menu-item-435175 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435175"><a
href=https://www.itworldcanada.com/category/software>Software</a></li><li
id=menu-item-435176 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435176"><a
href=https://www.itworldcanada.com/category/wireless-and-iot>Wireless &amp; IoT</a></li><li
id=menu-item-435177 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435177"><a
href=https://www.itworldcanada.com/category/women-in-technology>Women in Technology</a></li><li
id=menu-item-435178 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435178"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li></ul></li><li
id=menu-item-80462 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80462 dropdown" data-dropdown=dropdown><a
href=/assets class=dropdown-toggle data-toggle=dropdown>Resources <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435179 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435179"><a
href=/assets>Reports and Whitepapers</a></li><li
id=menu-item-377361 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href=https://www.itworldcanada.com/cio>News for CIOs</a></li><li
id=menu-item-424878 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424878"><a
href=https://www.itworldcanada.com/cio#census>CIO Census</a></li><li
id=menu-item-376761 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href=https://www.itworldcanada.com/digital-security>Digital Security Zone</a></li><li
id=menu-item-435180 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435180"><a
href=/assets#webinars>Webinar Highlight Reports</a></li><li
id=menu-item-435181 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435181"><a
href=/asstes#roundtables>Roundtable Highlight Reports</a></li><li
id=menu-item-91155 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href=https://www.itworldcanada.com/salarycalculator>2020 IT Salary Calculator</a></li><li
id=menu-item-401492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401492"><a
title="Artificial Intelligence Directory" href=/ai/ >AI Directory</a></li><li
id=menu-item-435182 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435182"><a
href=/talks>ITWC Talks</a></li><li
id=menu-item-435183 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435183"><a
href=/hubs/ >Featured Partner Content Hubs</a></li><li
id=menu-item-91153 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href=http://epubs.itworldcanada.com/ >Digital Magazines</a></li><li
id=menu-item-80459 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href=/blog>Blogs</a></li></ul></li><li
id=menu-item-80477 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80477 dropdown" data-dropdown=dropdown><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href=https://www.itworldcanada.com/events class=dropdown-toggle data-toggle=dropdown>Events <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-440286 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440286"><a
href=https://www.itworldcanada.com/canadas-top-women-in-cyber-security>CANADA’S TOP WOMEN IN CYBERSECURITY</a></li><li
id=menu-item-440287 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440287"><a
href=https://www.itworldcanada.com/cio-of-the-year>CIO OF THE YEAR</a></li><li
id=menu-item-435184 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435184"><a
href=https://www.itworldcanada.com/maplesec>MapleSEC</a></li><li
id=menu-item-435186 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435186"><a
href=https://www.itworldcanada.com/events#upcoming>UPCOMING EVENTS</a></li><li
id=menu-item-435187 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435187"><a
href=/events#flagship>FLAGSHIP EVENTS</a></li><li
id=menu-item-435188 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435188"><a
href="https://www.itworldcanada.com/events?es=VIRTUAL">VIrtual Events</a></li><li
id=menu-item-435189 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435189"><a
href="https://www.itworldcanada.com/events?es=Webinar">Webinars</a></li><li
id=menu-item-435190 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435190"><a
href="https://www.itworldcanada.com/events?es=Roundtable">Roundtables</a></li><li
id=menu-item-435467 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435467"><a
href=/events>All IT World Canada Events</a></li></ul></li><li
id=menu-item-80461 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80461 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435191 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435191"><a
href=https://www.itworldcanada.com/cio#president>President to President</a></li><li
id=menu-item-435192 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435192"><a
href=/video>All Tech Videos</a></li></ul></li><li
id=menu-item-406104 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406104 dropdown" data-dropdown=dropdown><a
href=https://www.itworldcanada.com/podcasts class=dropdown-toggle data-toggle=dropdown>Podcasts <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-435193 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435193"><a
href=https://www.itworldcanada.com/podcasts#cyber-security-today>Cyber Security Today</a></li><li
id=menu-item-435194 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435194"><a
href=https://www.itworldcanada.com/podcasts#hashtag-trending>#Hashtag Trending</a></li><li
id=menu-item-442008 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442008"><a
href=https://www.itworldcanada.com/category/leadership#podcast>Leadership in the Digital Enterprise</a></li><li
id=menu-item-435195 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435195"><a
href=https://www.itbusiness.ca/cmo-digital#cmo-talks-podcast>CMO Talks</a></li><li
id=menu-item-435196 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435196"><a
href=/podcasts>ITWC Podcast Network</a></li></ul></li><li
id=menu-item-377364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown=dropdown><a
href=# class=dropdown-toggle data-toggle=dropdown>Engage <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-91152 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href=https://www.itworldcanada.com/blogger-opportunities>Blogger Opportunities</a></li><li
id=menu-item-425457 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425457"><a
href=https://www.itworldcanada.com/2020-vision>2020 Vision</a></li><li
id=menu-item-377478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href=https://www.itworldcanada.com/gartner>Gartner Corner</a></li><li
id=menu-item-91150 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href=https://www.itworldcanada.com/about-us>About Us</a></li><li
id=menu-item-409765 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409765"><a
href=https://www.itworldcanada.com/privacy>Privacy Policy</a></li><li
id=menu-item-101238 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a></li></ul></li><li
id=menu-item-381139 class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href=/subscribe/ >Subscribe</a></li></ul></div></div> <script src=//platform.twitter.com/widgets.js defer></script> <script>function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div></nav><style>#trending { margin-top:-15px !important; font-weight:bold; }
		#trending ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
  overflow: hidden;
 text-transform:uppercase;
}

#trending li {
  float: left;
}

#trending li a {
  display: block;
  color: #da291c;
  text-align: center;
  padding: 0px 11px;
  text-decoration: none;
}

#trending li a:hover {
  background-color: #e11iei;
}
		#trending .trending-label{display:inline-block; float:left; color:#666; text-decoration: none; }
		#trending .trending-label a{color:#666 !important; text-decoration: none; }
		li.wide-drop {padding-left:20px;}
		
		
		.navbar-inverse .nav .active>a, .navbar-inverse .nav .active>a:focus, .navbar-inverse .nav .active>a:hover {
    background: #464646!important;
    color: #fff!important;
}
		
		
		@media (max-width: 767px){
#trending .nav-collapse, #trending .nav-collapse.collapse {
   overflow: visible !important; 
    height: auto !important; 
    clear: left;

			}
			.navbar .btn-navbar {float:none !important; text-align:left;}
			#trending li a {padding:0px 5px;}
			#trending .trending-label {display:none;}
			.nav-collapse .dropdown-menu a, .nav-collapse .nav>li>a {color:#fff !important;}
			
		}
		#navigation-header .dropdown-menu li>a:hover {color:#fff !important;}
		
		@media (min-width: 767px){
		.wide-drop ul.dropdown-menu {max-height:400px; width:580px; }
		.wide-drop ul.dropdown-menu li {width: 280px;
    float: left;}
			
			
		}</style><nav
id=trending class="feelsgoodman row" role=navigation><div
class=navbar><div><div
class=container><div
class=nav-collapse><div
class=trending-label><a
href=https://www.itworldcanada.com/podcasts#hashtag-trending>#TRENDING</a></div><div
class=menu-hot-topics-container><ul
id=menu-hot-topics class=shaft><li
id=menu-item-96454 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96454"><a
title="Big Data and Analytics" href=https://www.itworldcanada.com/category/big-data-analytics>Analytics</a></li><li
id=menu-item-435197 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435197"><a
title="Women in Technology" href=https://www.itworldcanada.com/category/women-in-technology>Women in Tech</a></li><li
id=menu-item-435200 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435200"><a
href=https://www.itworldcanada.com/maplesec>MapleSEC</a></li><li
id=menu-item-435198 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435198"><a
href=https://www.itworldcanada.com/category/work-from-home>Work from home</a></li><li
id=menu-item-435202 class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-435202"><a
href=https://www.itworldcanada.com/tag/itwc-morning-briefing>Morning Briefing</a></li><li
id=menu-item-435373 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435373"><a
href=https://www.itworldcanada.com/category/cloud>Cloud</a></li><li
id=menu-item-437476 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437476"><a
target=_blank href=https://www.technicity.ca/ >Technicity WEST</a></li></ul></div></div></div></div></div></nav><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class=leech id=block-adb-enabled style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href=http://my.itworldcanada.com/index.php/user/register>Subscribe</a> in support of our great non-gated content.</div> <script src=/block/blockadblock.js></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style>.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id=primary class=span8><div
id=content role=main><article
id=post-442780 class="post-442780 post type-post status-publish format-standard has-post-thumbnail hentry category-privacy-and-security tag-data-breach tag-fireeye tag-ransomware tag-security-strategies frames-risk"><div
class=mainfeature><div
class=row>
<a
href=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780>
<img
width=620 height=250 src=https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images-620x250.jpg class="attachment-large size-large wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2019/11/Cyber-attack-graphic-from-Getty-Images-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itworldcanada.com/category/privacy-and-security rel=tag>Privacy &amp; Security</a></h5><h1 class="article-title">
<a
href=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780>
FireEye researchers spot patterns in Accellion FTA attacks	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itworldcanada.com/author/howardsolomon>
<img
src=/wp-content/uploads/userphoto/166.thumbnail.jpg alt="Howard Solomon" width=100 height=99 class=photo>		</a></div></div><h5 class="author-name">
<a
href=https://www.itworldcanada.com/author/howardsolomon rel=author>Howard Solomon</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">@HowardITWC	</a>
</span>
<br>
<span
class=publishedon>Published: February 23rd, 2021</span></div></div></div></div></div><div
class=entry-content><p>For several weeks, organizations in Canada, the U.S., the Netherlands and Singapore &#8212; including most recently <a
href=https://www.itworldcanada.com/article/cyber-security-today-us-supermarket-chain-says-pharmacy-records-hacked-a-slip-up-at-a-winnipeg-school-board-and-the-impact-of-ransomware/442590 target=_blank rel=noopener>the pharmacies of the Kroger supermarket chain in the U.S</a>. &#8212; have reported data breaches relating to vulnerabilities in a legacy file transfer called Accellion FTA.</p><p>Researchers at FireEye&#8217;s Mandiant threat intelligence division say they believe multiple threat groups are working together in a scheme of data theft and extortion involving a ransomware gang but no deployment of <a
href=https://www.itworldcanada.com/tag/ransomware target=_blank rel=noopener>ransomware</a>. It could also be the work of one group, researchers added.</p><p><a
href=https://www.fireeye.com/blog/threat-research/2021/02/accellion-fta-exploited-for-data-theft-and-extortion.html target=_blank rel=noopener>In a report published Monday</a>, researchers painted this picture: Starting in mid-December 2020, an uncategorized threat actor &#8211; Mandiant calls it UNC2546 &#8211; exploited multiple zero-day vulnerabilities in Accellion FTA to install a newly discovered web shell they dub Dewmode. Then in late January, several organizations that had been impacted by UNC2546 began receiving extortion emails from criminals threatening to publish stolen data on the Clop ransomware gang&#8217;s website on the dark web.  Some of the published victim data appear to have been stolen using the Dewmode web shell. Mandiant suggests a second group, which it calls UNC2585, is doing the extortion.</p><p>In addition, overlaps have been found between UNC2582, UNC2546, and a financially-motivated theft group Mandiant calls FIN11. In some attacks over the years, FIN11 has sometimes deployed ransomware, and other times &#8212; as in these cases &#8212; just uses data theft and extortion.</p><p>These are some of the commonalities:</p><ul><li>Some UNC2582 extortion emails observed in January were sent from IP addresses and/or email accounts used by FIN11 in multiple phishing campaigns between August and December 2020, including some of the last campaigns that were clearly attributable to the group.</li><li>Mandiant hasn&#8217;t seen any FIN11 phishing activity in the new year. FIN11 has typically paused their phishing operations over the winter holidays, researchers say, and had several extended gaps in their operations. However, the timing of this current hiatus is also consistent with UNC2582’s data theft extortion activity.</li><li>UNC2582 extortion emails contained a link to the Clop leaks website and/or a victim-specific negotiation page. The linked websites were the same ones used to support historical CLOP operations, a series of ransomware and data theft extortion campaigns we suspect can be exclusively attributed to FIN11.</li><li>Many of the organizations compromised by UNC2546 were previously targeted by FIN11.</li><li>An IP address that communicated with a DEWMODE web shell was in the &#8220;Fortunix Networks L.P.&#8221; netblock, a network frequently used by FIN11 to host download and FRIENDSPEAK command and control (C2) domain</li></ul><p>The revelation of the sudden wave of attacks on Accellion FTA customers has customers and the developer concerned. Accellion was moved to announce the product is being retired and is encouraging customers to move to its Kiteworks enterprise content firewall.</p><h3><strong>Similar but still different</strong></h3><p>In a statement on Monday, Accellion said it has identified two distinct groups of affected FTA customers based on initial forensics. Out of approximately 300 total FTA clients, fewer than 100 were victims of an attack. Within this group, fewer than 25 appear to have suffered significant data theft.</p><p>Meanwhile, Accellion has patched the four vulnerabilities in FTA being used by attackers:</p><ul><li><a
href=https://nvd.nist.gov/vuln/detail/CVE-2021-27101>CVE-2021-27101</a> &#8211; SQL injection via a crafted Host header.</li><li><a
href=https://nvd.nist.gov/vuln/detail/CVE-2021-27102>CVE-2021-27102</a> &#8211; OS command execution via a local web service call.</li><li><a
href=https://nvd.nist.gov/vuln/detail/CVE-2021-27103>CVE-2021-27103</a> &#8211; SSRF via a crafted POST request.</li><li><a
href=https://nvd.nist.gov/vuln/detail/CVE-2021-27104>CVE-2021-27104</a> &#8211; OS command execution via a crafted POST request.</li></ul><p>&#8220;The overlaps between FIN11, UNC2546, and UNC2582 are compelling, but we continue to track these clusters separately while we evaluate the nature of their relationships,&#8221; indicated Mandiant researchers. &#8220;One of the specific challenges is that the scope of the overlaps with FIN11 is limited to the later stages of the attack life cycle. UNC2546 uses a different infection vector and foothold, and unlike FIN11, we have not observed the actors expanding their presence across impacted networks. We therefore have insufficient evidence to attribute the FTA exploitation, Dewmode, or data theft extortion activity to FIN11.&#8221;</p><p>Using SQL injection to deploy Dewmode or acquiring access to a Dewmode shell from a separate threat actor would represent a &#8220;significant shift&#8221; in FIN11 usual techniques, the report says, given the group has traditionally relied on phishing campaigns as its initial infection vector, and, so far, Mandiant hasn&#8217;t seen it using zero-day vulnerabilities.</p><p>Among the victims of Accellion FTA vulnerabilities are the University of Colorado, <a
href=https://gizmodo.com/the-accellion-data-breach-seems-to-be-getting-bigger-1846250357 target=_blank rel=noopener>Singapore&#8217;s Singtel telecom provider,</a> the <a
href=https://www.itworldcanada.com/article/cyber-security-today-drivesure-customer-data-exposed-data-theft-hits-washington-states-auditor-wind-river-systems-hacked-and-more/441654 target=_blank rel=noopener>auditor&#8217;s office of the State of Washington</a>, and a major U.S. law firm.</p><p>Mandiant says this connected spree of attacks had its origin in mid-December, 2020 when UNC2546 leveraged an SQL injection vulnerability in the Accellion FTA. This SQL injection served as the primary intrusion vector for installing the Dewmode web shell.</p><p>Shortly after installation of the web shell &#8212; in multiple cases, within hours &#8212; UNC2546 leveraged Dewmode to download files from compromised FTA instances. Several weeks later, victims began to receive extortion emails from what appears to be another group, dubbed UNC2583, claiming association with the Clop ransomware team and threatening to publish copied data unless the victim paid an extortion fee.</p><p>How separate these groups are isn&#8217;t clear. Mandiant has seen at least one case where an actor interacted with a Dewmode web shell from a host that was used to send UNC2582-attributed extortion email.</p><p>The message victims get has this to say: &#8220;We are the CLOP ransomware team, you can google news and articles about us. We have a website where we publish news and stolen files from companies that have refused to co-operate. This may confuse reporters and threat researchers who think these are ransomware attacks, when in fact no ransomware has been deployed. That may allow victim organizations to publicly deny they&#8217;ve been hit by ransomware while acknowledging a &#8216;cyber incident.'&#8221;</p><div
class=liker><h3 class="liker-text" style="padding-right:10px; float:left; padding-top:5px;">Would you recommend this article?</h3><div
class="wpulike wpulike-checkmark  wpulike-is-pro" ><div
class="wp_ulike_general_class wpulike_up_vote wp_ulike_is_not_liked"><button
type=button
aria-label="Like Button"
data-ulike-id=442780
data-ulike-factor=up
data-ulike-nonce=42140550d5
data-ulike-type=post
data-ulike-template=wp-ulike-pro-checkmark
data-ulike-display-likers
data-ulike-likers-style=popover
class="wp_ulike_btn wp_ulike_btn_up  wp_post_up_btn_442780 wp_ulike_put_image"></button><span
class=count-box>0</span></div><div
class="wp_ulike_general_class wpulike_down_vote wp_ulike_is_not_liked"><button
type=button
aria-label="Dislike Button"
data-ulike-id=442780
data-ulike-factor=down
data-ulike-nonce=42140550d5
data-ulike-type=post
data-ulike-template=wp-ulike-pro-checkmark
data-ulike-display-likers
data-ulike-likers-style=popover
class="wp_ulike_btn wp_ulike_btn_down  wp_post_down_btn_442780 wp_ulike_put_image"></button><span
class=count-box>0</span></div></div></div><div
id=liker-thanks>
<strong>Thanks for taking the time to let us know what you think of this article!</strong><br>
We'd love to hear your opinion about this or any other story you read in our publication. <a
href="mailto:jlove@itwc.ca?cc=acoop@itwc.ca&body=%0A--%0AArticle Link:https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780" onclick="_gaq.push(['_trackEvent', 'WP ULIKE', 'MESSAGE',  'Contact Jim to give feedback'"><strong>Click this link to send me a note &rarr;</strong></a><br><br><strong>Jim Love</strong>, Chief Content Officer, IT World Canada</div><style>#liker-thanks{display:none; padding:12px; background:#D2DDFF; border:1px solid #0010AA;}</style> <script>document.getElementsByClassName("wp_ulike_btn_up")[0].addEventListener('click', function () {
  console.log("You finally clicked Up without jQuery - 0");
	_gaq.push(['_trackEvent', 'WP ULIKE', 'UPVOTE',  '0']);
	
	document.getElementById("liker-thanks").style.display = 'block';
});
	 
document.getElementsByClassName("wp_ulike_btn_down")[0].addEventListener('click', function () {
  console.log("You finally clicked Down without jQuery - 0");
	_gaq.push(['_trackEvent', 'WP ULIKE', 'DOWNVOTE',  '0']);
	document.getElementById("liker-thanks").style.display = 'block';
});</script> <br><hr><b>Related Download</b> <br>
<a
href="https://www.itworldcanada.com/client/pdf-viewer.php?pdf=cccs.pdf" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '419555 - CanadianCIO']);" ><img
src=https://www.itworldcanada.com/client/cccs.png class="pull-left wp-cover" alt="Cybersecurity Conversations with your Board" title="Cybersecurity Conversations with your Board"> </a><span
class=gray> Sponsor: <strong>CanadianCIO</strong></span>
<br>
<a
href="https://www.itworldcanada.com/client/pdf-viewer.php?pdf=cccs.pdf" class=asset-single-title onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '419555 - CanadianCIO']);" >
Cybersecurity Conversations with your Board &#8211; A Survival Guide	</a><br><span
class=asset-single-desc>A SURVIVAL GUIDE BY CLAUDIO SILVESTRI, VICE-PRESIDENT AND CIO, NAV CANADA </span><br>
<a
href="https://www.itworldcanada.com/client/pdf-viewer.php?pdf=cccs.pdf" class="btn btn-large btn-wp" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '419555 - CanadianCIO']);" >Download Now</a><div
class=clear></div></div><div
class=shareTag><div
class="span3 socialsNew">
<a
href="https://twitter.com/intent/tweet?url=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780&amp;text=FireEye+researchers+spot+patterns+in+Accellion+FTA+attacks" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a><a
href="http://www.facebook.com/share.php?u=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780&amp;t=FireEye+researchers+spot+patterns+in+Accellion+FTA+attacks" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itworldcanada.com/article/fireeye-researchers-spot-patterns-in-accellion-fta-attacks/442780&amp;source=https://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a></div><div
class="span4 alltags">
<i
class=icon-flag> </i> <a
href=https://www.itworldcanada.com/category/privacy-and-security rel=tag>Privacy &amp; Security</a>
<i
class=icon-tags> </i> <a
href=https://www.itworldcanada.com/tag/data-breach rel=tag>data breach</a>, <a
href=https://www.itworldcanada.com/tag/fireeye rel=tag>FireEye</a>, <a
href=https://www.itworldcanada.com/tag/ransomware rel=tag>ransomware</a>, <a
href=https://www.itworldcanada.com/tag/security-strategies rel=tag>security strategies</a></div><div
class=clearShare></div></div></article><div
class=post-re-navigation><div
class=alignleft id=prev>
<a
href=https://www.itworldcanada.com/article/starlink-internet-in-canada-a-remote-workers-experience-so-far/442741>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-503664750-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-503664750-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-503664750-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-503664750-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-503664750-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Starlink internet in Canada: A remote worker's experience so far</div>
</a></div><br
class=clear></div><div
class="module-category half-width"><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itworldcanada.com/author/howardsolomon title="Howard Solomon" rel=me>Howard Solomon</a></span></strong><div
class="float-left author">
<a
href=https://www.itworldcanada.com/author/howardsolomon><img
src=/wp-content/uploads/userphoto/166.thumbnail.jpg alt="Howard Solomon" width=100 height=99 class=photo></a></div><div
class=category-archive-meta><p>Currently a freelance writer, I'm the former editor of ITWorldCanada.com and Computing Canada. An IT journalist since 1997, I've written for several of ITWC's sister publications including ITBusiness.ca and Computer Dealer News. Before that I was a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times. I can be reached at hsolomon [@] soloreporter.com</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC" target=_blank title="Follow @HowardITWC on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @HowardITWC on Twitter</span></a>
<a
href=http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4 target=_blank title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i
class=linkedin></i><span>Join Howard Solomon on LinkedIn</span></a></div></aside></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id=rightTopSponsor></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itworldcanada.com/article/cloud-developers-still-tripped-up-by-misconfigurations-says-vendor-report/442707 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-1260460234-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-1260460234-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-1260460234-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-1260460234-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2021/02/GettyImages-1260460234-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Cloud developers still tripped up by misconfigurations, says vendor report</h3>
</a><a
href=https://www.itworldcanada.com/article/canadian-privacy-expert-says-2021-could-be-the-year-for-digital-id-projects/442500 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1179944172-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1179944172-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1179944172-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1179944172-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2020/05/GettyImages-1179944172-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Canadian privacy expert says 2021 could be the year for digital ID projects</h3>
</a><div
class=bb id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href=https://www.itworldcanada.com/article/a-conti-ransomware-attack-fast-deep-and-persistent/442409 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2021/02/Ransomware-keyboard-GettyImages-CROPPED-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2021/02/Ransomware-keyboard-GettyImages-CROPPED-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2021/02/Ransomware-keyboard-GettyImages-CROPPED-620x250.jpg 620w, https://i.itworldcanada.com/wp-content/uploads/2021/02/Ransomware-keyboard-GettyImages-CROPPED-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2021/02/Ransomware-keyboard-GettyImages-CROPPED-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">A Conti ransomware attack: fast, deep and persistent</h3>
</a><a
href=https://www.itworldcanada.com/article/canadian-vehicle-rental-service-hit-by-ransomware/442384 class=sidebar-link>
<img
width=300 height=120 src=https://i.itworldcanada.com/wp-content/uploads/2018/01/isa_ransomware-300x120.jpg class="attachment-medium size-medium wp-post-image" alt loading=lazy srcset="https://i.itworldcanada.com/wp-content/uploads/2018/01/isa_ransomware-300x120.jpg 300w, https://i.itworldcanada.com/wp-content/uploads/2018/01/isa_ransomware-100x40.jpg 100w, https://i.itworldcanada.com/wp-content/uploads/2018/01/isa_ransomware-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"><h3 class="article-sidebar-title">Canadian vehicle rental service hit by ransomware</h3>
</a><div
id=rightBtmSponsor></div><div
class=sky-article id=skyscraper><div
class=innerSky><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id=rightTopSponsor></div><aside
id=text-12 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itworldca>Tweets by itworldca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside></section><div
class=span12>
<a
id=comments></a><div
id=disqus_thread></div></div><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id=footer-wrap><div
id=footer-inner><div
class="oneThird first"><br>
<noscript
data-img=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png data-webp=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png.webp data-class=footer-logo class=ewww_webp><img
src=https://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png class=footer-logo data-eio=j></noscript><div
class=empty-clear></div>
<span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src=https://i.itworldcanada.com/uploads/social-twitter.png alt="Tweet This">
</a>
<a
href=http://www.facebook.com/ITWorldCa title="Post to Facebook"  target=_blank>
<img
src=https://i.itworldcanada.com/uploads/social-facebook.png alt=Facebook>
</a>
<a
href=https://www.linkedin.com/company/itworldcanada/ >
<img
src=https://i.itworldcanada.com/uploads/social-linkedin.png alt=LinkedIn>
</a>
<a
href=https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts target=_blank title=Google+ >
<img
src=https://i.itworldcanada.com/uploads/social-google.png alt=google+>
</a></div>
<br>
<span
class=footer-sub-btm><a
href=/subscribe>Subscribe</a> </span></div><div
class="twoThirds last"><form
class=footer-find action=https://www.itworldcanada.com/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><div
class="half first">
<span
class=footer-heading>Resources</span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/canadiancio title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span
class=footer-link><a
href=/digital-security title="News for CSO's">Digital Security</a> </span>
<span
class=footer-link><a
href=https://www.itbusiness.ca/cmo-digital title="Technology Marketing">CMO Digital</a> </span>
<span
class=footer-link><a
href=http://digital.itwc.ca/f/computer-dealer-news title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span
class=footer-link><a
href=/salarycalculator title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span
class=footer-link><a
href=https://lightningpr.ca title="Technology Press Releases">LightningPR</a> </span>
<span
class=footer-link><a
href=/events title="Tech Events">Webinars and Events</a> </span>
<span
class=footer-link><a
href=/assets title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span
class=footer-link><a
href=/hubs/ title="Featured Content Hubs">Partner Content</a> </span></div><div
class="half last">
<span
class=footer-heading>IT World Canada Community</span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php>Contact Us</a> </span>
<span
class=footer-link><a
href=/video>Technology Videos</a> </span>
<span
class=footer-link><a
href=/last-48-hours>IT News</a> </span>
<span
class=footer-link><a
href=/blog>IT Blogs</a> </span>
<span
class=footer-link><a
href=/category/mobile>Mobility News</a> </span>
<span
class=footer-link><a
href=/category/cloud>Cloud Computing</a> </span>
<span
class=footer-link><a
href=/categories>Technology Topics</a> </span>
<span
class=footer-link><a
href=/sponsored>ITWC Talks</a> </span></div></div><div
class=empty-clear></div>
<span
class=footer-heading2>ITWC Websites</span>
<span
class=footer-link2><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link2><a
href=http://www.channeldailynews.com>Channel Daily News.com</a> </span>
<span
class=footer-link2><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link2><a
href=http://www.itbusiness.ca>IT Business.ca</a> </span>
<span
class=footer-link2><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span><div
class=empty-clear></div>
<span
class=footer-heading>
&copy; 2021 IT World Canada<div><div
class=clear></div></div></div></footer><style>body.page-id-103946 div.article-box {width:294px;}
	
.dt-stripe {padding:20px; background:#acd9ea;}
	.dt-vid {padding:20px; background:#1a2654;}

#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#C7C7C7; padding:40px 10px 10px 10px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; text-align: center; }
.footer-itwc {float:right;margin-top:-25px;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
	.footer-heading2 { text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#fff;}
	.footer-link2, .footer-link2 a, .footer-link2 a:link { color:#fff;display:inline-block; padding:0px 3px;}
.footer-link a:hover, .footer-link2 a:hover {color:#08c !important;}
.footer-sub-btm, .footer-sub-btm a, .footer-sub-btm a:link {display:inline-block; color:#fff; text-transform:uppercase; padding:6px 25px; background:#d91626;}
.footer-sub-btm:hover, .footer-sub-btm a:hover {color:#d91626 !important; background:#fff;}
.footer-logo {max-width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;margin-left:44px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 6px 0px 6px;}
.footer-itwc span {margin:10px 0px 0px 0px; }




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}
	
	.thumbnail {border:0px; -webkit-box-shadow: none;
    -moz-box-shadow: none; box-shadow: none; }

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(/client/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

body {
overflow: visible !important;
}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style><div
id=aioseo-admin></div><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.5' type=text/css media=all> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"itworldcanada"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"442780 https:\/\/www.itworldcanada.com\/article\/\/442780","disqusShortname":"itworldcanada","disqusTitle":"FireEye researchers spot patterns in Accellion FTA attacks","disqusUrl":"https:\/\/www.itworldcanada.com\/article\/fireeye-researchers-spot-patterns-in-accellion-fta-attacks\/442780","postId":"442780"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id=disqus_embed-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script id=wp-ulike-pro-js-extra>var UlikeProCommonConfig = {"AjaxUrl":"https:\/\/www.itworldcanada.com\/wp-admin\/admin-ajax.php","TabSide":"top"};</script> <script src='https://www.itworldcanada.com/wp-content/plugins/wp-ulike-pro/public/assets/js/wp-ulike-pro.min.js?ver=1.5.6' id=wp-ulike-pro-js></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=5.6.1' id=tw-bootstrap-js></script> <script src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=5.6.1' id=the-bootstrap-js></script> <script src='https://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id=wp-embed-js></script> <script src='https://www.itworldcanada.com/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.5' id=dgwt-jg-swipebox-js></script> <!--[if lt IE 9]> <script src=//html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script src=//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="442780";
bb_slug="fireeye-researchers-spot-patterns-in-accellion-fta-attacks";</script> </body></html>