<!DOCTYPE html><html
class="no-js" lang="en-US"><head><title>Canadian casinos, miners targeted by FIN10 group, says report | IT World Canada News</title><meta
charset="UTF-8" /><link
rel="author" href="https://plus.google.com/100136073123286645667?rel=author" /><meta
name="description"  content="FireEye has identified a threat actor it calls FIN10 which has been attacking Canadian and American firms since at least 2013" /><link
rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Feed" href="http://www.itworldcanada.com/feed" /><link
rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Comments Feed" href="http://www.itworldcanada.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='https://api.w.org/' href='http://www.itworldcanada.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itworldcanada.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itworldcanada.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='Empowerment and efficiency key themes at 2017 Dell EMC Canadian Customer Summit' href='http://www.itworldcanada.com/article/empowerment-efficiency-key-themes-at-2017-dell-emc-canadian-customer-summit/394072' /><link
rel='shortlink' href='http://www.itworldcanada.com/?p=394100' /><link
rel="alternate" type="application/json+oembed" href="http://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fcanadian-casinos-miners-targeted-by-fin10-group-says-report%2F394100" /><link
rel="alternate" type="text/xml+oembed" href="http://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fcanadian-casinos-miners-targeted-by-fin10-group-says-report%2F394100&#038;format=xml" /><link
rel='canonical' href='http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100' /><link
rel="amphtml" href="http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100?amp=1" />	<!--[if lt IE 9]> <script src="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name="apple-mobile-web-app-capable" content="yes" /><meta
name="apple-mobile-web-app-status-bar-style" content="black" /><meta
name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta
name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
href="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css" rel="stylesheet"><link
href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css" rel="stylesheet"><link
rel="shortcut icon" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta
property="og:image" content="http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK.jpg"/><meta
property="og:image" content="http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-620x250.jpg"/><meta
property="og:title" content="Canadian casinos, miners targeted by FIN10 group, says report"/><meta
property="og:url" content="http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100"/><meta
property="og:description" content="'Know your enemy," is a military maxim that applies to cyber security. Attribution of an attack can help defenders protect the enterprise." /><meta
property="og:site_name" content="IT World Canada"/><meta
property="og:type" content="article"/><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@itworldca" /><meta
name="twitter:creator" content="@HowardITWC" /> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [728, 90], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 150], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		googletag.defineSlot("/3034/idg.ca.itwcepp", [970, 250], "div-gpt-superleaderboardros").addService(googletag.pubads()).setTargeting("pos","superleaderboardros");
		
		




googletag.pubads().setTargeting("wpid",["394100"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["privacy","security",]);googletag.pubads().setTargeting("t",["data-breach","security-strategies",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
  _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '06/19/2017']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"data-breach","security-strategies",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"privacy","security",']);
  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type='text/javascript'>window.__lo_site_id = 55859;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://cdn') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name="google-site-verification" content="4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg" /><meta
name="y_key" content="887ca1bd719848c4" /></head><body
id="cdn-body" class="post-template-default single single-post postid-394100 single-format-standard content-sidebar" ><style type="text/css">div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(http://www.itworldcanada.com/ads/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
}</style><div
id="sitecontent" class="row feelsgoodman"><header><div
class="half first"><a
href="http://www.itworldcanada.com" class="navlogo">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png" /></a></div><div
class="half last header-right"><div
class="header-follow">
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png" alt="Tweet This"/>
</a><a
href="http://www.facebook.com/ITWorldCa">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png" alt="Facebook"/>
</a><a
href="http://www.linkedin.com/groups?mostPopular=&gid=2975608" >
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png" alt="LinkedIn"/>
</a><a
href="https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/google-header.png" alt="google+"/>
</a></div><form
class="header-search " action="http://www.itworldcanada.com/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s"    ></div></form></div><div
class="empty-clear"></div><nav
id="navigation-header" role="navigation" class="header-nav"><h3 class="assistive-text">Main menu</h3><div
class="skip-link"><a
class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class="navbar-inner"><div
class="container">
<a
class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <i
class="icon-th-list icon-white"></i> Menu </a><div
class="nav-collapse"><div
class="menu-main-navigation-container"><ul
id="menu-main-navigation" class="nav"><li
id="menu-item-377361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href="http://www.itworldcanada.com/cio">CIO</a></li><li
id="menu-item-376761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href="http://www.itworldcanada.com/digital-security">Security</a></li><li
id="menu-item-377362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377362"><a
href="http://www.itworldcanada.com/category/mobile">Mobile</a></li><li
id="menu-item-80479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href="http://www.itworldcanada.com/category/cloud">Cloud</a></li><li
id="menu-item-80462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href="/assets">Research</a></li><li
id="menu-item-80477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href="http://www.itworldcanada.com/events">Events</a></li><li
id="menu-item-80458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80458"><a
href="http://www.itworldcanada.com/news">News</a></li><li
id="menu-item-80461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href="/video">Video</a></li><li
id="menu-item-80459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href="/blog">Blogs</a></li><li
id="menu-item-377364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown="dropdown"><a
href="#" class="dropdown-toggle" data-toggle="dropdown">More <b
class="caret"></b></a><ul
class="dropdown-menu"><li
id="menu-item-91137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href="http://www.itworldcanada.com/last-48-hours">Last 48 Hours</a></li><li
id="menu-item-377363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377363"><a
href="http://www.itworldcanada.com/category/storage">Storage</a></li><li
id="menu-item-80474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href="http://www.itworldcanada.com/categories">All Categories</a></li><li
id="menu-item-80460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href="/slideshow">Slideshows</a></li><li
id="menu-item-91155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href="http://www.itworldcanada.com/salarycalculator">Salary Calculator</a></li><li
id="menu-item-91152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href="http://www.itworldcanada.com/blogger-opportunities">Blogger Opportunities</a></li><li
id="menu-item-204602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204602"><a
href="http://www.itworldcanada.com/cio-census">CIO Census</a></li><li
id="menu-item-101082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href="http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues">CIO Security Perspectives</a></li><li
id="menu-item-377478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href="http://www.itworldcanada.com/gartner">Gartner Corner</a></li><li
id="menu-item-91153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href="http://epubs.itworldcanada.com/">Digital Magazines</a></li><li
id="menu-item-91150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href="http://www.itworldcanada.com/about-us">About Us</a></li><li
id="menu-item-101238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href="http://www.itwc.ca/contact-us.php">Contact Us</a></li></ul></li><li
id="menu-item-381139" class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href="http://my.itworldcanada.com/index.php/user/register">Subscribe</a></li></ul></div></div> <script type="text/javascript" src="//platform.twitter.com/widgets.js" defer></script> <script type="text/javascript">function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}</script> </div></div>
</nav><div
id="topadbar" class="feelsgoodman row"><div
class="adspace ad728x90" id="leaderbill"><div
id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class="feelsgoodman row"><div
class="ad970x250" ><div
id='div-gpt-superleaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-superleaderboardros');});</script> </div></div></div><div
class="leech" id="block-adb-enabled" style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href="http://my.itworldcanada.com/index.php/user/register">Subscribe</a> in support of our great non-gated content.</div> <script src="/block/blockadblock.js"></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style type="text/css">.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('http://www.itworldcanada.com/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id="primary" class="span8"><div
id="content" role="main">
<article
id="post-394100" class="post-394100 post type-post status-publish format-standard has-post-thumbnail hentry category-privacy category-security tag-data-breach tag-security-strategies"><div
class="mainfeature"><div
class="row"><figure
class="wp-caption thumbnail">
<a
href="http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100">
<img
width="620" height="250" src="http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-620x250.jpg" class="attachment-large size-large wp-post-image" alt="Data Breach Graphic" srcset="http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></a>
<figcaption
class="wp-caption-text">
Image from <a
href="http://www.shutterstock.com/" target="_blank">Shutterstock.com</a>
</figcaption>
</figure></div><div
class="row"><div
class="span8"><h5 class="category-title red">
<a
href="http://www.itworldcanada.com/category/privacy" rel="tag">Privacy</a> <a
href="http://www.itworldcanada.com/category/security" rel="tag">Security</a></h5><h1 class="article-title">
<a
href="http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100">
Canadian casinos, miners targeted by FIN10 group, says report				</a></h1></div></div><div
class="row"><div
class="span8"><div
class="row"><div
class="span7"><div
class="span1"><div
id="img-author" class="img-article">
<a
href="http://www.itworldcanada.com/author/howardsolomon">
<img
src="http://www.itworldcanada.com/wp-content/uploads/userphoto/166.thumbnail.jpg" alt="Howard Solomon" width="100" height="99" class="photo" />							</a></div></div><h5 class="author-name">
<a
href="http://www.itworldcanada.com/author/howardsolomon" rel="author">Howard Solomon</a></h5>
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">@HowardITWC							</a>
</span>
<br>
<span
class="publishedon">Published: June 19th, 2017</span></div></div></div></div></div><div
class="entry-content"><p>&#8216;Know your enemy,&#8221; is a military maxim that applies to cyber security. Attribution of an attack can help defenders protect the enterprise. But attackers in a newly-revealed group trying to extort Canadian and American casinos and mining companies after stealing corporate data are apparently hoping to capitalize on a common Western accusation: Blame the Russians.</p><p>In a report issued Friday researchers at FireEye say the attacker, which it dubs FIN10, called themselves online the “Angels_Of_Truth,” and claimed the attacks on the victim were getting back for Canada-imposed economic sanctions on Russia. &#8220;The quality of the Russian-language posts, however, was considerably poor and very similar to output obtained from online translating solutions, making it likely the attacker(s) are not native Russian speakers and were using this narrative to mislead attribution attempts.&#8221;</p><p>There&#8217;s also been use of a moniker associated with a Serbian hacktivist group dubbed “Tesla Team.” However, FireEye doubts FIN10 is related to it.</p><p>Regardless of who FIN10 is, FireEye says its primary goal  is to steal corporate business data, files, records, correspondence and customer personal information to extort organizations into paying for the non-release of the stolen data.</p><p>Requested sums ranged from 100 to 500 Bitcoins (roughly US$124,000 to $620,000 as of mid-April 2017). Interestingly, at least two victims were issued the same Bitcoin address.</p><p>&#8220;FIN10 likely uses a combination of copy tools and file transfer utilities to both harvest and stage sensitive data,&#8221; says the report. After the theft the group routinely uses openly-accessible websites such as “pastebin.com,” “justpaste.it,” and “thepiratebay.se.” to send links to portions of stolen data to prove authenticity. Sometimes popular cloud file sharing/ storage solutions, such as Dropbox, are also used to receive stolen data in extortion attempts.</p><p>To make sure word spreads widely about the hack FIN10 also sends multiple emails to staff and board members of the victim organizations notifying them of the breach and potential consequences for nonpayment, as well as placing word on open-source blogs, and sometimes to reporters, about breaches.</p><div
id="relatedPosts"  >
<strong>Related Articles</strong><br/><div
class="category-listing"><div
class="span8 ">
<a
href="http://www.itworldcanada.com/article/canadian-cyber-attack-led-to-new-mining-industry-threat-sharing-centre/393850" class="float-left listing-image" style="margin-right:10px;">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2017/06/FEATURE-Teck-Resources-mine-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2017/06/FEATURE-Teck-Resources-mine-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2017/06/FEATURE-Teck-Resources-mine-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2017/06/FEATURE-Teck-Resources-mine-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2017/06/FEATURE-Teck-Resources-mine-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />		</a><h3 class="article-title"><a
href="http://www.itworldcanada.com/article/canadian-cyber-attack-led-to-new-mining-industry-threat-sharing-centre/393850">Canadian cyber attack led to new mining industry threat sharing centre</a></h3><p
class="teaser-text">A group of Canadian mining companies are at the centre of a fledgling international cyber threat sharing operation set to...</p>
<span
class="metainfo">
<span
class="publishedon">June 9th, 2017</span>
Howard Solomon
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">
@HowardITWC				</a>
</span>
</span></div></div><div
class="category-listing"><div
class="span8 ">
<a
href="http://www.itworldcanada.com/article/hacker-claims-to-have-years-of-stolen-data-from-ontario-casino/388345" class="float-left listing-image" style="margin-right:10px;">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="Data Breach Graphic" srcset="http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2014/10/FEATURE-data-breach-graphic-SHUTTERSTOCK-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />		</a><h3 class="article-title"><a
href="http://www.itworldcanada.com/article/hacker-claims-to-have-years-of-stolen-data-from-ontario-casino/388345">Hacker claims to have years of stolen data from Ontario casino</a></h3><p
class="teaser-text">Ontario police are investigating what could be a huge data breach at one of the province's popular casinos, Casino Rama...</p>
<span
class="metainfo">
<span
class="publishedon">November 10th, 2016</span>
Howard Solomon
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">
@HowardITWC				</a>
</span>
</span></div></div></div><p>In some cases when the extortion demand was not met the attacker(s) destroyed production Windows systems by deleting critical operating system files and then shutting down the impacted systems.</p><p>FIN10 has been operating since 2013, says the report, primarily attacking Canadian-based companies.The report doesn&#8217;t identify victims.</p><p>In the majority of intrusions attributed to FIN10 there was insufficient evidence to determine the initial infection vector, says the report. However, in at least two intrusions spear phishing emails with malicious attachments were used.  In one of those, the phishing email pretended to be updated holiday schedule for the company&#8217;s staff. The embedded URL pointed to a malicious HTML Application (HTA) file. In another intrusion, the phishing email pretended to include an employee questionnaire. The embedded URL pointed to a Word Open XML Macro-Enabled Document file (DOCM) file.</p>
<figure
id="attachment_394103" class="wp-caption thumbnail aligncenter" style="width: 620px;">
<img
class=" size-full wp-image-394103" src="http://www.itworldcanada.com/wp-content/uploads/2017/06/Inside-FIN10-attack-sequence.jpg" alt="" width="620" height="363" />
<figcaption
class="wp-caption-text">Typical FIN10 attack sequence. Graphia from FireEye</figcaption>
</figure><p>As to FIN10&#8217;s techniques, it largely uses <a
href="https://www.offensive-security.com/metasploit-unleashed/about-meterpreter/" target="_blank" rel="noopener">Metasploit Meterpreter</a> as the primary method of establishing an initial foothold within victim environments. Meterpreter allows threat actors to write their own extensions in the form of DLL files that can be uploaded and injected post exploitation. Meterpreter and most of its extensions are executed in memory, so they largely evade detection by standard anti-virus. In one case the group also uses the Splinter Remote Access Trojan (SplinterRAT), an open-source red team collaboration framework.</p><p>In the majority of cases FireEye saw FIN10 leverage PowerShell Empire (a pen-testing tool that utilizes PowerShell) for elevated persistence, mainly by utilizing the Registry and Scheduled Task options. Windows Remote Desktop Protocol (RDP)  is often used to authenticate to internal systems that were configured to allow ingress RDP connections from systems residing outside organizational firewall perimeters. Functions within the PowerShell script Meterpreter backdoor have also been used for internal reconnaissance and move laterally throughout the environment.</p><p>The attackers routinely deploy destructive batch scripts intended to delete critical system files and shutdown network systems if ransoms aren&#8217;t paid.</p><p>While casinos and mining companies have been targets so far, FireEye says there is some evidence FIN10 is targeting more widely.</p><p>Among the lessons learned, FireEye notes that paying a ransom may be the right choice but there are no guarantees the attacker(s) won’t come back for more money or simply leak the data anyway. And while most organizations have mature backup policies it’s common for the systems containing backups to be part of the same environment compromised by the attacker. That&#8217;s why access to a backup environment has to be tighten to mitigate that risk.</p><p><a
href="https://www2.fireeye.com/WEB_RPT_FIN10.html" target="_blank" rel="noopener">Get the full report here. Registration required</a></p></div><div
class="shareTag"><div
class="span3 socialsNew"><a
href="https://twitter.com/intent/tweet?url=http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100&amp;text=Canadian+casinos%2C+miners+targeted+by+FIN10+group%2C+says+report" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-twitter.png" alt="Tweet This"/>
</a><a
href="http://www.facebook.com/share.php?u=http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100&amp;t=Canadian+casinos%2C+miners+targeted+by+FIN10+group%2C+says+report" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-facebook.png" alt="Facebook"/>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100&amp;title=Canadian+casinos%2C+miners+targeted+by+FIN10+group%2C+says+report&amp;source=http://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-linkedin.png" alt="LinkedIn"/>
</a>
<a
href="https://plus.google.com/share?url=http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100" target="_blank" title="Share with Google+"  onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-google.png" alt="google+"/>
</a></div><div
class="span4 alltags">
<i
class="icon-flag"> </i> <a
href="http://www.itworldcanada.com/category/privacy" rel="tag">Privacy</a>, <a
href="http://www.itworldcanada.com/category/security" rel="tag">Security</a>
<i
class="icon-tags"> </i> <a
href="http://www.itworldcanada.com/tag/data-breach" rel="tag">data breach</a>, <a
href="http://www.itworldcanada.com/tag/security-strategies" rel="tag">security strategies</a></div><div
class="clearShare"></div></div>
</article><div
class="post-re-navigation"><div
class="alignleft" id="prev">
<a
href="http://www.itworldcanada.com/article/empowerment-efficiency-key-themes-at-2017-dell-emc-canadian-customer-summit/394072">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2017/06/dell_cc_summit_0901-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2017/06/dell_cc_summit_0901-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2017/06/dell_cc_summit_0901-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2017/06/dell_cc_summit_0901-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2017/06/dell_cc_summit_0901-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><div
class="prevText">
<i
class="icon-circle-arrow-left icon-white"></i>Empowerment and efficiency key themes at 2017 Dell EMC Canadian Customer Summit</div>
</a></div><br
class="clear" /></div><div
class="module-category half-width"><div
id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class="vcard"><a
class="url fn n" href="http://www.itworldcanada.com/author/howardsolomon" title="Howard Solomon" rel="me">Howard Solomon</a></span></strong><div
class="float-left author">
<a
href="http://www.itworldcanada.com/author/howardsolomon"><img
src="http://www.itworldcanada.com/wp-content/uploads/userphoto/166.thumbnail.jpg" alt="Howard Solomon" width="100" height="99" class="photo" /></a></div><div
class="category-archive-meta"><p>Currently a freelance writer, I'm the former editor of ITWorldCanada.com and Computing Canada. An IT journalist  since 1997, I've written for several of ITWC's sister publications including ITBusiness.ca and Computer Dealer News. Before that I was a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times.</p>
<span
class="follow-share">Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC" target="_blank" title="Follow @HowardITWC on Twitter" class="btn-share btn-share-22"><i
class="twitter"></i><span>Follow @HowardITWC on Twitter</span></a>
<a
href="http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4" target="_blank" title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i
class="linkedin"></i><span>Join Howard Solomon on LinkedIn</span></a>
<a
href="https://plus.google.com/100136073123286645667?rel=author" target="_blank" class="btn-share btn-share-22"><i
class="googleplus"></i><span>Howard Solomon on Gooogle+</span></a></div>
</aside></div></div>
</section><section
id="secondary" class="asidebar widget-area span4" role="complementary"><div
class="sky-article" id="skyscraper"><div
class="innerSky"><div
id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id="rightTopSponsor"></div><div
id="rightTopSponsor"></div><div
class="header"><h2>Related Content</h2></div><a
href="http://www.itworldcanada.com/article/make-cyber-security-personal-for-employees-says-ciso/394046" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="security and privacy issues" srcset="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Make cyber security personal for employees, says CISO</h3>
</a><a
href="http://www.itworldcanada.com/article/exploding-three-myths-about-wannacry-ransomware/394013" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2016/08/FEATURE-Ransomware-keyboard-GETTY-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2016/08/FEATURE-Ransomware-keyboard-GETTY-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2016/08/FEATURE-Ransomware-keyboard-GETTY-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2016/08/FEATURE-Ransomware-keyboard-GETTY-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2016/08/FEATURE-Ransomware-keyboard-GETTY-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Exploding three myths about WannaCry ransomware</h3>
</a><div
class="bb" id="bigboxads2"><div
id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href="http://www.itworldcanada.com/article/time-for-agile-procurement-for-cyber-security-services-says-expert/393984" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2013/07/104118986-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="Spectrum Auction" srcset="http://www.itworldcanada.com/wp-content/uploads/2013/07/104118986-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2013/07/104118986-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2013/07/104118986-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2013/07/104118986-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Time for &#8216;agile procurement&#8217; for cyber security services, says expert</h3>
</a><a
href="http://www.itworldcanada.com/article/infosec-pros-have-shaky-confidence-in-endpoint-security-survey/393902" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="security and privacy issues" srcset="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Infosec pros have shaky confidence in endpoint security: Survey</h3>
</a><div
id="rightBtmSponsor"></div><div
class="sky-article" id="skyscraper"><div
class="innerSky"><div
id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id="rightTopSponsor"></div>
<aside
id="text-12" class="widget well widget_text"><div
class="textwidget"><a
class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itworldca">Tweets by itworldca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</aside>
</section><div
class="span12">
<a
id="comments"></a><div
id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://www.itworldcanada.com/article/canadian-casinos-miners-targeted-by-fin10-group-says-report/394100';
var disqus_identifier = '394100 http://www.itworldcanada.com/article//394100';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'itworldcanada';
var disqus_title = "Canadian casinos, miners targeted by FIN10 group, says report";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div><div
id="footerSponsor"><div
id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id="footer-wrap"><div
id="footer-inner"><div
class="half first">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png" class="footer-logo" /><div
class="half first">
<span
class="footer-heading">Websites</span>
<span
class="footer-link"><a
href="http://www.itwc.ca">ITWC.ca</a> </span>
<span
class="footer-link"><a
href="http://www.itbusiness.ca">ITBusiness.ca</a> </span>
<span
class="footer-link"><a
href="http://www.computerdealernews.com">ComputerDealerNews.com</a> </span>
<span
class="footer-link"><a
href="http://www.directioninformatique.com">DirectionInformatique.com</a> </span></div><div
class="half last">
<span
class="footer-heading">Publications</span>
<span
class="footer-link"><a
href="/digital-security">Digital Security</a> </span>
<span
class="footer-link"><a
href="/cio">CanadianCIO</a> </span>
<span
class="footer-link"><a
href="http://digital.itwc.ca/f/computer-dealer-news">Computer Dealer News</a> </span></div></div><div
class="half last"><div
class="half first">
<span
class="footer-heading">Community</span>
<span
class="footer-link"><a
href="/about-us">About Us</a> </span>
<span
class="footer-link"><a
href="http://www.itwc.ca/contact-us.php">Contact Us</a> </span>
<span
class="footer-link"><a
href="/events">Events</a> </span>
<span
class="footer-link"><a
href="/video">Technology Videos</a> </span>
<span
class="footer-link"><a
href="/last-48-hours">IT News</a> </span>
<span
class="footer-link"><a
href="/assets">Tech Research</a> </span>
<span
class="footer-link"><a
href="/cso-digital">CSO Security News</a> </span>
<span
class="footer-link"><a
href="/canadian-cio-tv">Canadian CIO TV</a> </span></div><div
class="half last footer-center">
<span
class="footer-heading">Find</span><form
class="footer-find" action="http://www.itworldcanada.com/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s" ></div></form><span
class="footer-heading">Follow</span><div
class="footer-follow"><a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-twitter.png" alt="Tweet This"/>
</a>
<a
href="http://www.facebook.com/ITWorldCa" title="Post to Facebook"  target="_blank">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-facebook.png" alt="Facebook"/>
</a>
<a
href="http://www.linkedin.com/groups?mostPopular=&gid=2975608/" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-linkedin.png" alt="LinkedIn"/>
</a>
<a
href="https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts" target="_blank" title="Google+" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-google.png" alt="google+"/>
</a></div></div></div><div
class="clear"></div><div
class="footer-itwc">
<span>Produced By:</span> <a
href="http://www.itwc.ca"><img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itwc.png" class="footer-logo-itwc" /></a></div><div
class="footer-copy">
&copy; 2017 IT World Canada</div><div
class="empty-clear"></div></div></div><img
height="1" width="1" src="http://view.atdmt.com/action/drnmc1_MicrosoftOffice365FY13itworldcanadacom_1" alt="1x1" title="1x1"/>
</footer><style type="text/css">#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(http://www.itworldcanada.com/ads/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'itworldcanada';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=4.8'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=4.8'></script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>  <script src="http://ib.adnxs.com/seg?add=1505791&t=1" type="text/javascript" defer></script> 
 <script src="http://ib.adnxs.com/seg?add=1486207&t=1" type="text/javascript" defer></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','http://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="394100";
bb_slug="canadian-casinos-miners-targeted-by-fin10-group-says-report";</script> </body></html>