<!DOCTYPE html><html
class="no-js" lang="en-US"><head><title>Bigger budget tops wish list of Canadian infosec pros: Survey | IT World Canada News</title><meta
charset="UTF-8" /><link
rel="author" href="https://plus.google.com/100136073123286645667?rel=author" /><meta
name="description"  content="Survey suggests leaders want more to spend over having better skilled staff. Also, they'd like to double the size of their staff" /><link
rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Feed" href="http://www.itworldcanada.com/feed" /><link
rel="alternate" type="application/rss+xml" title="IT World Canada &raquo; Comments Feed" href="http://www.itworldcanada.com/comments/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itworldcanada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='https://api.w.org/' href='http://www.itworldcanada.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itworldcanada.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.itworldcanada.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='The state of digital transformation in Canada' href='http://www.itworldcanada.com/article/the-state-of-digital-transformation-in-canada/392317' /><link
rel='next' title='BlackBerry wins $815 million from Qualcomm' href='http://www.itworldcanada.com/article/blackberry-wins-815-million-from-qualcomm/392323' /><link
rel='shortlink' href='http://www.itworldcanada.com/?p=392319' /><link
rel="alternate" type="application/json+oembed" href="http://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fbigger-budget-tops-wish-list-of-canadian-infosec-pros-survey%2F392319" /><link
rel="alternate" type="text/xml+oembed" href="http://www.itworldcanada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itworldcanada.com%2Farticle%2Fbigger-budget-tops-wish-list-of-canadian-infosec-pros-survey%2F392319&#038;format=xml" /><link
rel='canonical' href='http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319' /><link
rel="amphtml" href="http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319?amp=1" />	<!--[if lt IE 9]> <script src="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name="apple-mobile-web-app-capable" content="yes" /><meta
name="apple-mobile-web-app-status-bar-style" content="black" /><meta
name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta
name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
href="http://www.itworldcanada.com/wp-content/themes/the-bootstrap/css/css-boot-min.css" rel="stylesheet"><link
href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/style.css" rel="stylesheet"><link
rel="shortcut icon" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/favicon.gif"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed" href="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta
property="og:image" content="http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK.jpg"/><meta
property="og:image" content="http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK.jpg"/><meta
property="og:title" content="Bigger budget tops wish list of Canadian infosec pros: Survey"/><meta
property="og:url" content="http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319"/><meta
property="og:description" content="Canadian infosec pros would rather have bigger budgets than staff with more security skills, a new vendor survey suggests. When asked the" /><meta
property="og:site_name" content="IT World Canada"/><meta
property="og:type" content="article"/><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@itworldca" /><meta
name="twitter:creator" content="@HowardITWC" /> <script type='text/javascript'>/*<![CDATA[*/(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();/*]]>*/</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itwcepp", [728, 90], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itwcepp", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itwcepp', [900, 150], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itwcepp', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
		
		googletag.defineSlot("/3034/idg.ca.itwcepp", [970, 250], "div-gpt-superleaderboardros").addService(googletag.pubads()).setTargeting("pos","superleaderboardros");
		
		




googletag.pubads().setTargeting("wpid",["392319"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["it-workplace","leadership","privacy","security",]);googletag.pubads().setTargeting("t",["security-strategies",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}

#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('a7ux32CQqr4zfJacwqm_6l');Tynt.i={"ap":"Read more:","as":"or visit http://www.itworldcanada.com for more Canadian IT News "};
(function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}</script> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-1']);
  _gaq.push(['_setDomainName', '.itworldcanada.com']);
  
  _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '04/12/2017']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"security-strategies",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"it-workplace","leadership","privacy","security",']);
  

  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  <script type='text/javascript'>window.__lo_site_id = 55859;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://cdn') + '.luckyorange.com/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script>  <script>var _prum = [['id', '5346df9cabe53df45d9e7904'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();</script> <meta
name="google-site-verification" content="4uoMbvJmDhoVnoGz9sw7IvRPpr0Yk-k-w9bd7pDILSg" /><meta
name="y_key" content="887ca1bd719848c4" /></head><body
id="cdn-body" class="post-template-default single single-post postid-392319 single-format-standard content-sidebar" ><style type="text/css">div#wpadminbar {top:0px;}
.header-nav {
background: #231f20;
text-transform:uppercase;
font-size:1.0em;
-webkit-border-radius: 6px;
-moz-border-radius: 6px;
border-radius: 6px;
}
.navbar-inverse .nav>li>a {padding:11px 8px;}
.navbar-inverse .nav>li>a:hover {color:#e1e1e1 !important;}
.navbar-inner {border:none; }
#topadbar {width:100%; padding:0px 0px 30px 0px;}
.header-right {text-align:right;}
.header-search {display:inline-block; margin-top:10px;}
.header-follow img {border:0px;
  -webkit-box-shadow: none;
-moz-box-shadow: none;
box-shadow: none;
}
.header-search   input#s {margin-right:0px; width:75%; }
.navlogo img {margin-top:20px;}
#menu-main-navigation {margin-top:0px; width:100%;}
.navbar-inner { padding-left:0px; padding-right:20px;} 
.moreIMG, a.moreIMG {width:100% !important; margin-top:10px;} 
.nav-subscribe {background:#de0935; float:right !important;}
.header-search input#s {margin-right: 0px;
    width: 77% !important;}
	
	
	
	#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(http://www.itworldcanada.com/ads/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
}</style><div
id="sitecontent" class="row feelsgoodman"><header><div
class="half first"><a
href="http://www.itworldcanada.com" class="navlogo">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/it-world-logo.png" /></a></div><div
class="half last header-right"><div
class="header-follow">
<span>Follow</span><a
href="https://twitter.com/intent/user?screen_name=itworldca" >
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/twitter-header.png" alt="Tweet This"/>
</a><a
href="http://www.facebook.com/ITWorldCa">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/facebook-header.png" alt="Facebook"/>
</a><a
href="http://www.linkedin.com/groups?mostPopular=&gid=2975608" >
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/linkedin-header.png" alt="LinkedIn"/>
</a><a
href="https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/google-header.png" alt="google+"/>
</a></div><form
class="header-search " action="http://www.itworldcanada.com/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s"    ></div></form></div><div
class="empty-clear"></div><nav
id="navigation-header" role="navigation" class="header-nav"><h3 class="assistive-text">Main menu</h3><div
class="skip-link"><a
class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class="navbar-inner"><div
class="container">
<a
class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <i
class="icon-th-list icon-white"></i> Menu </a><div
class="nav-collapse"><div
class="menu-main-navigation-container"><ul
id="menu-main-navigation" class="nav"><li
id="menu-item-377361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377361"><a
title="Canadian CIO" href="http://www.itworldcanada.com/cio">CIO</a></li><li
id="menu-item-376761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376761"><a
title="Digital Security" href="http://www.itworldcanada.com/digital-security">Security</a></li><li
id="menu-item-377362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377362"><a
href="http://www.itworldcanada.com/category/mobile">Mobile</a></li><li
id="menu-item-80479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80479"><a
title="Cloud Computing" href="http://www.itworldcanada.com/category/cloud">Cloud</a></li><li
id="menu-item-80462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80462"><a
href="/assets">Research</a></li><li
id="menu-item-80477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80477"><a
title="ITWC Events: Technology Workshops, Roundtables, Webinars and more." href="http://www.itworldcanada.com/events">Events</a></li><li
id="menu-item-80458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80458"><a
href="http://www.itworldcanada.com/news">News</a></li><li
id="menu-item-80461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80461"><a
href="/video">Video</a></li><li
id="menu-item-80459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80459"><a
href="/blog">Blogs</a></li><li
id="menu-item-377364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377364 dropdown" data-dropdown="dropdown"><a
href="#" class="dropdown-toggle" data-toggle="dropdown">More <b
class="caret"></b></a><ul
class="dropdown-menu"><li
id="menu-item-91137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91137"><a
href="http://www.itworldcanada.com/last-48-hours">Last 48 Hours</a></li><li
id="menu-item-377363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377363"><a
href="http://www.itworldcanada.com/category/storage">Storage</a></li><li
id="menu-item-80474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80474"><a
href="http://www.itworldcanada.com/categories">All Categories</a></li><li
id="menu-item-80460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80460"><a
href="/slideshow">Slideshows</a></li><li
id="menu-item-91155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91155"><a
href="http://www.itworldcanada.com/salarycalculator">Salary Calculator</a></li><li
id="menu-item-91152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91152"><a
href="http://www.itworldcanada.com/blogger-opportunities">Blogger Opportunities</a></li><li
id="menu-item-204602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204602"><a
href="http://www.itworldcanada.com/cio-census">CIO Census</a></li><li
id="menu-item-101082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101082"><a
href="http://www.itworldcanada.com/assets/one-day-at-a-time-cio-perspectives-on-security-issues">CIO Security Perspectives</a></li><li
id="menu-item-377478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377478"><a
href="http://www.itworldcanada.com/gartner">Gartner Corner</a></li><li
id="menu-item-91153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91153"><a
href="http://epubs.itworldcanada.com/">Digital Magazines</a></li><li
id="menu-item-91150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91150"><a
href="http://www.itworldcanada.com/about-us">About Us</a></li><li
id="menu-item-101238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101238"><a
href="http://www.itwc.ca/contact-us.php">Contact Us</a></li></ul></li><li
id="menu-item-381139" class="nav-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-381139"><a
href="http://my.itworldcanada.com/index.php/user/register">Subscribe</a></li></ul></div></div> <script type="text/javascript" src="//platform.twitter.com/widgets.js" defer></script> <script type="text/javascript">/*<![CDATA[*/function toggleTest( whichLayer )
{
  var elem, vis;
  if( document.getElementById ) // this is the way the standards work
    elem = document.getElementById( whichLayer );
  else if( document.all ) // this is the way old msie versions work
      elem = document.all[whichLayer];
  else if( document.layers ) // this is the way nn4 works
    elem = document.layers[whichLayer];
  vis = elem.style;
  // if the style.display value is blank we try to figure it out here
  if(vis.display==''&&elem.offsetWidth!=undefined&&elem.offsetHeight!=undefined)
    vis.display = (elem.offsetWidth!=0&&elem.offsetHeight!=0)?'block':'none';
  vis.display = (vis.display==''||vis.display=='block')?'none':'block';
}/*]]>*/</script> </div></div>
</nav><div
id="topadbar" class="feelsgoodman row"><div
class="adspace ad728x90" id="leaderbill"><div
id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class="feelsgoodman row"><div
class="ad970x250" ><div
id='div-gpt-superleaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-superleaderboardros');});</script> </div></div></div><div
class="leech" id="block-adb-enabled" style="display: none;"><h3>OUCH! Free Content gets hurt by enabled Ad Blockers</h3>
Please consider unblocking us or <a
href="http://my.itworldcanada.com/index.php/user/register">Subscribe</a> in support of our great non-gated content.</div> <script src="/block/blockadblock.js"></script> <script>function adBlockDetected() {
			$('#block-adb-enabled').show();
			$('#block-adb-not-enabled').hide();
			
			_gaq.push(['_trackEvent', 'AD Block', 'Setting', 'User with Ad Block Enabled'])
			
		}
		function adBlockNotDetected() {
			$('#block-adb-enabled').hide();
			$('#block-adb-not-enabled').show();
		}
		
		if(typeof blockAdBlock === 'undefined') {
			adBlockDetected();
		} else {
			blockAdBlock.setOption({ debug: true });
			blockAdBlock.onDetected(adBlockDetected).onNotDetected(adBlockNotDetected);
		}</script> <style type="text/css">.leech {display:block; padding:5px 0px 10px 0px; background:#fff url('http://www.itworldcanada.com/client/ad-block-bg.png') no-repeat center right; border:1px solid #a1cb47; color:#333; font-size:1.1em; text-align:center; margin-bottom:20px; }
.leech h3 {color:#90c226;}</style></header><section
id="primary" class="span8"><div
id="content" role="main">
<article
id="post-392319" class="post-392319 post type-post status-publish format-standard has-post-thumbnail hentry category-it-workplace category-leadership category-privacy category-security tag-security-strategies"><div
class="mainfeature"><div
class="row"><figure
class="wp-caption thumbnail">
<a
href="http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319">
<img
width="620" height="250" src="http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK.jpg" class="attachment-large size-large wp-post-image" alt="Canadian currency, money, dollar bills" srcset="http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2016/04/Canadian-money-THINKSTOCK-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></a>
<figcaption
class="wp-caption-text">
Image by Sam Wong from  <a
href="http://www.thinkstock.com/" target="_blank">Thinkstock.com</a>
</figcaption>
</figure></div><div
class="row"><div
class="span8"><h5 class="category-title red">
<a
href="http://www.itworldcanada.com/category/it-workplace" rel="tag">IT Workplace</a> <a
href="http://www.itworldcanada.com/category/leadership" rel="tag">Leadership</a> <a
href="http://www.itworldcanada.com/category/privacy" rel="tag">Privacy</a> <a
href="http://www.itworldcanada.com/category/security" rel="tag">Security</a></h5><h1 class="article-title">
<a
href="http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319">
Bigger budget tops wish list of Canadian infosec pros: Survey				</a></h1></div></div><div
class="row"><div
class="span8"><div
class="row"><div
class="span7"><div
class="span1"><div
id="img-author" class="img-article">
<a
href="http://www.itworldcanada.com/author/howardsolomon">
<img
src="http://www.itworldcanada.com/wp-content/uploads/userphoto/166.thumbnail.jpg" alt="Howard Solomon" width="100" height="99" class="photo" />							</a></div></div><h5 class="author-name">
<a
href="http://www.itworldcanada.com/author/howardsolomon" rel="author">Howard Solomon</a></h5>
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">@HowardITWC							</a>
</span>
<br>
<span
class="publishedon">Published: April 12th, 2017</span></div></div></div></div></div><div
class="entry-content"><p>Canadian infosec pros would rather have bigger budgets than staff with more security skills, a new vendor survey suggests.</p><p>When asked the top item on their security wish list for 2017, 43 per cent of the 200 Canadian chief information officers, IT security directors and IT security managers that responded chose having and additional budget. By comparison 21 per cent wanted more security skills, 12 per cent wanted fewer complex security products, 11 per cent wanted to partner with a security service provider and eight per cent hoped for more time to focus on security.</p><p>They were among 1,600 surveyed in six countries by Trustwave in January for its annual Security Pressured Report, which tries to measure the squeeze on infosec pros.</p><p>Globally 30 per cent of respondents said their top wish was more money while 20 per cent want more security skills.</p><p>The relatively small number of Canadian respondents may not accurately represent the feelings of most infosec pros here.</p><p>Asked how much bigger their IT security team should be to reduce pressure on the team, Canadian respondents were in line with their global colleagues: About 45 per cent want to double the size of their staff, with about a quarter of respondents split between quadrupling staff or leaving it the same.</p><p>Interestingly, majorities in all countries agreed they felt pressured to buy security technologies “that contain all of the latest features.” But apparently that doesn’t bother them: Many – with even bigger majorities – felt they have the proper resources to deploy/maintain security technologies that contain all of the latest features – 76 per cent agreed in Canada, slightly above the global average of all respondents.</p><div
id="relatedPosts"  >
<strong>Related Articles</strong><br/><div
class="category-listing"><div
class="span8 ">
<a
href="http://www.itworldcanada.com/article/canadian-enterprise-among-victims-of-macro-based-malware-attack/390012" class="float-left listing-image" style="margin-right:10px;">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2015/04/FEATURE-Malware-with-target-SHUTTERSTOCK-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2015/04/FEATURE-Malware-with-target-SHUTTERSTOCK-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2015/04/FEATURE-Malware-with-target-SHUTTERSTOCK-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2015/04/FEATURE-Malware-with-target-SHUTTERSTOCK-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2015/04/FEATURE-Malware-with-target-SHUTTERSTOCK-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />		</a><h3 class="article-title"><a
href="http://www.itworldcanada.com/article/canadian-enterprise-among-victims-of-macro-based-malware-attack/390012">Canadian enterprise among victims of macro-based malware attack</a></h3><p
class="teaser-text">A major Canadian corporation is among those in the hospitality industry in several countries whose financial activities have been compromised...</p>
<span
class="metainfo">
<span
class="publishedon">January 19th, 2017</span>
Howard Solomon
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">
@HowardITWC				</a>
</span>
</span></div></div><div
class="category-listing"><div
class="span8 ">
<a
href="http://www.itworldcanada.com/article/canadian-security-pros-lag-in-cyber-threat-awareness-says-trustwave/216343" class="float-left listing-image" style="margin-right:10px;">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="security and privacy issues" srcset="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />		</a><h3 class="article-title"><a
href="http://www.itworldcanada.com/article/canadian-security-pros-lag-in-cyber-threat-awareness-says-trustwave/216343">Canadian security pros lag in cyber threat awareness, says Trustwave</a></h3><p
class="teaser-text">Within the past two years a Canadian organization quietly had to pay millions of dollars in fines to credit card...</p>
<span
class="metainfo">
<span
class="publishedon">March 11th, 2015</span>
Howard Solomon
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC">
@HowardITWC				</a>
</span>
</span></div></div></div><p>Not surprisingly cloud is the “emerging technology” all respondents felt the most pressure to use or deploy – and its also the one respondents feel poses the greatest security risk to their organizations. Almost all agreed social media was the second greatest risk, followed very closely by the Internet of Things. BYOD and mobile apps were far behind.</p><p>Asked what insider threat pressures them the most, respondents chose unauthorized file transfers, such as via email or cloud storage services (29 per cent globally, 31 per cent Canadian respondents), Installation of unauthorized software or malware (24 per cent globally, 22 per cent Canadian), with access and privilege modification or escalation coming third (18 per cent for both). But note that Canadian respondents put weak passwords tied for fourth compared to 11 per cent of all respondents.</p><p>Responses to other questions suggest infosec pros are feeling more responsible personally for a cyber incident, Chris Schueler, Trustwave’s senior vice-president of managed security services, said in an interview.</p><p>When asked what repercussion they feared most if their organization is breached, 42 per cent globally (45 per cent in Canada) agreed with “Reputation damage to me and my company.”</p><p>Schueler tried to suggest this means respondents are putting more pressure on themselves. However, respondents weren’t allowed to chose separately if their biggest fear is reputation damage to their companies or themselves.</p><p>Interestingly, when asked which problem infosec pros feel most pressure to address, identifying vulnerabilities led by a small margin in all countries (22 per cent globally, 25 per cent in Canada.), followed by preventing malware and strengthening passwords and remote access control. Lower down (8 per cent globally) was preventing social engineering and phishing attacks.</p><p>However, Canadian respondents rated almost all problems after identifying vulnerabilities and preventing malware at the same level (Third, with 11 per cent for patching, strengthening passwords, social engineering/phishing and managing network devices).</p>
<br><hr/><b>Related Download</b> <br/>
<a
href="http://www.itworldcanada.com/messagent.php?ID=fTMfLNLKHC71NJEbBCHk1A0meQBRZRujgBlu898ijEz8oYev0_iJFHYcUvfDWe5RJMa5dlJzqSYQOPQBbx&amp;SOURCE=60bb0cae-d897-b49e-9bc8-4c9a28d2b9bd&amp;REF=WPL" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '389896 - Jolera']);" ><img
src="http://messagent.itworldcanada.com/images/leadgen/2016/ITW-16199/ITW-16199A_cover.png" class="pull-left wp-cover" alt="Under the hood" title="Under the hood" /> </a><span
class="gray"> Sponsor: <strong>Jolera</strong></span>
<br
/>
<a
href="http://www.itworldcanada.com/messagent.php?ID=fTMfLNLKHC71NJEbBCHk1A0meQBRZRujgBlu898ijEz8oYev0_iJFHYcUvfDWe5RJMa5dlJzqSYQOPQBbx&amp;SOURCE=60bb0cae-d897-b49e-9bc8-4c9a28d2b9bd&amp;REF=WPL" class="asset-single-title" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '389896 - Jolera']);" >
Under the hood				</a><br
/><span
class="asset-single-desc">Download this paper to read how Jolera can solve your data protection challenges and find out what the right tools are to implement in your IT department. </span><br/>
<a
href="http://www.itworldcanada.com/messagent.php?ID=fTMfLNLKHC71NJEbBCHk1A0meQBRZRujgBlu898ijEz8oYev0_iJFHYcUvfDWe5RJMa5dlJzqSYQOPQBbx&amp;SOURCE=60bb0cae-d897-b49e-9bc8-4c9a28d2b9bd&amp;REF=WPL" class="btn btn-large btn-wp" onclick="_gaq.push(['_trackEvent', 'Asset', 'Article Page Click', '389896 - Jolera']);" > Register Now </a><div
class="clear"></div></div><div
class="shareTag"><div
class="span3 socialsNew"><a
href="https://twitter.com/intent/tweet?url=http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319&amp;text=Bigger+budget+tops+wish+list+of+Canadian+infosec+pros%3A+Survey" title="Post to Twitter"  onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-twitter.png" alt="Tweet This"/>
</a><a
href="http://www.facebook.com/share.php?u=http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319&amp;t=Bigger+budget+tops+wish+list+of+Canadian+infosec+pros%3A+Survey" title="Post to Facebook"  onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-facebook.png" alt="Facebook"/>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319&amp;title=Bigger+budget+tops+wish+list+of+Canadian+infosec+pros%3A+Survey&amp;source=http://www.itworldcanada.com/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-linkedin.png" alt="LinkedIn"/>
</a>
<a
href="https://plus.google.com/share?url=http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319" target="_blank" title="Share with Google+"  onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-google.png" alt="google+"/>
</a></div><div
class="span4 alltags">
<i
class="icon-flag"> </i> <a
href="http://www.itworldcanada.com/category/it-workplace" rel="tag">IT Workplace</a>, <a
href="http://www.itworldcanada.com/category/leadership" rel="tag">Leadership</a>, <a
href="http://www.itworldcanada.com/category/privacy" rel="tag">Privacy</a>, <a
href="http://www.itworldcanada.com/category/security" rel="tag">Security</a>
<i
class="icon-tags"> </i> <a
href="http://www.itworldcanada.com/tag/security-strategies" rel="tag">security strategies</a></div><div
class="clearShare"></div></div>
</article><div
class="post-re-navigation"><div
class="alignleft" id="prev">
<a
href="http://www.itworldcanada.com/article/the-state-of-digital-transformation-in-canada/392317">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.20.46-AM-300x120.png" class="attachment-medium size-medium wp-post-image" alt="Digital transformation - abstract" srcset="http://www.itworldcanada.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.20.46-AM-300x120.png 300w, http://www.itworldcanada.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.20.46-AM-100x40.png 100w, http://www.itworldcanada.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.20.46-AM-620x250.png 620w, http://www.itworldcanada.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-9.20.46-AM-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px" /><div
class="prevText">
<i
class="icon-circle-arrow-left icon-white"></i>The state of digital transformation in Canada</div>
</a></div><div
class="alignright" id="next">
<a
href="http://www.itworldcanada.com/article/blackberry-wins-815-million-from-qualcomm/392323">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2016/08/feature-John-Chen-BlackBerry-Passport-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2016/08/feature-John-Chen-BlackBerry-Passport-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2016/08/feature-John-Chen-BlackBerry-Passport-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2016/08/feature-John-Chen-BlackBerry-Passport-140x55.jpg 140w, http://www.itworldcanada.com/wp-content/uploads/2016/08/feature-John-Chen-BlackBerry-Passport.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><div
class="nextText">
BlackBerry wins $815 million from Qualcomm  <i
class="icon-circle-arrow-right icon-white"></i></div>
</a></div><br
class="clear" /></div><div
class="module-category half-width"><div
id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
class="module-category half-width last-col"><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class="vcard"><a
class="url fn n" href="http://www.itworldcanada.com/author/howardsolomon" title="Howard Solomon" rel="me">Howard Solomon</a></span></strong><div
class="float-left author">
<a
href="http://www.itworldcanada.com/author/howardsolomon"><img
src="http://www.itworldcanada.com/wp-content/uploads/userphoto/166.thumbnail.jpg" alt="Howard Solomon" width="100" height="99" class="photo" /></a></div><div
class="category-archive-meta"><p>Currently a freelance writer, I'm the former editor of ITWorldCanada.com and Computing Canada. An IT journalist  since 1997, I've written for several of ITWC's sister publications including ITBusiness.ca and Computer Dealer News. Before that I was a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times.</p>
<span
class="follow-share">Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=HowardITWC" target="_blank" title="Follow @HowardITWC on Twitter" class="btn-share btn-share-22"><i
class="twitter"></i><span>Follow @HowardITWC on Twitter</span></a>
<a
href="http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4" target="_blank" title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i
class="linkedin"></i><span>Join Howard Solomon on LinkedIn</span></a>
<a
href="https://plus.google.com/100136073123286645667?rel=author" target="_blank" class="btn-share btn-share-22"><i
class="googleplus"></i><span>Howard Solomon on Gooogle+</span></a></div>
</aside></div></div>
</section><section
id="secondary" class="asidebar widget-area span4" role="complementary"><div
class="sky-article" id="skyscraper"><div
class="innerSky"><div
id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
id="rightTopSponsor"></div>
<aside
id="text-12" class="widget well widget_text"><div
class="textwidget"><a
class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itworldca">Tweets by itworldca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</aside><div
id="rightTopSponsor"></div><div
class="header"><h2>Related Content</h2></div><a
href="http://www.itworldcanada.com/article/admins-warned-to-filter-ports-with-new-ddos-attacks-increasing/392324" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2014/02/FEATURE-DDoS-attack-grphic-SHUTTERSTOCK-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="DDoS Attack Brick Wall" srcset="http://www.itworldcanada.com/wp-content/uploads/2014/02/FEATURE-DDoS-attack-grphic-SHUTTERSTOCK-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2014/02/FEATURE-DDoS-attack-grphic-SHUTTERSTOCK-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2014/02/FEATURE-DDoS-attack-grphic-SHUTTERSTOCK-140x55.jpg 140w, http://www.itworldcanada.com/wp-content/uploads/2014/02/FEATURE-DDoS-attack-grphic-SHUTTERSTOCK.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Admins warned to filter ports with new DDoS attacks increasing</h3>
</a><a
href="http://www.itworldcanada.com/article/canada-one-of-sources-for-destructive-iot-botnet/392242" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="security and privacy issues" srcset="http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2015/01/shutterstock_122524309-e1422636134169-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Canada one of sources for destructive IoT botnet</h3>
</a><div
class="bb" id="bigboxads2"><div
id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><a
href="http://www.itworldcanada.com/article/threat-sharing-efforts-still-fall-short-says-mcafee/392176" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2015/12/FEATURE-sharing-symbol-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2015/12/FEATURE-sharing-symbol-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2015/12/FEATURE-sharing-symbol-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2015/12/FEATURE-sharing-symbol-620x250.jpg 620w, http://www.itworldcanada.com/wp-content/uploads/2015/12/FEATURE-sharing-symbol-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Threat sharing efforts still fall short, says McAfee</h3>
</a><a
href="http://www.itworldcanada.com/article/why-a-ciso-has-to-be-prepared-for-the-unknown/392142" class="sidebar-link">
<img
width="300" height="120" src="http://www.itworldcanada.com/wp-content/uploads/2016/11/Module-Data-Security-Data-Breach-031_620_250-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.itworldcanada.com/wp-content/uploads/2016/11/Module-Data-Security-Data-Breach-031_620_250-300x120.jpg 300w, http://www.itworldcanada.com/wp-content/uploads/2016/11/Module-Data-Security-Data-Breach-031_620_250-100x40.jpg 100w, http://www.itworldcanada.com/wp-content/uploads/2016/11/Module-Data-Security-Data-Breach-031_620_250-140x55.jpg 140w, http://www.itworldcanada.com/wp-content/uploads/2016/11/Module-Data-Security-Data-Breach-031_620_250.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><h3 class="article-sidebar-title">Why a CISO has to be prepared for the unknown</h3>
</a><div
id="rightBtmSponsor"></div><div
class="sky-article" id="skyscraper"><div
class="innerSky"><div
id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></div></div><div
id="rightTopSponsor"></div>
</section><div
class="span12">
<a
id="comments"></a><div
id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://www.itworldcanada.com/article/bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey/392319';
var disqus_identifier = '392319 http://www.itworldcanada.com/article//392319';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'itworldcanada';
var disqus_title = "Bigger budget tops wish list of Canadian infosec pros: Survey";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div><div
id="footerSponsor"><div
id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div><div
id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></div><div
id="footer-wrap"><div
id="footer-inner"><div
class="half first">
<img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itworld.png" class="footer-logo" /><div
class="half first">
<span
class="footer-heading">Websites</span>
<span
class="footer-link"><a
href="http://www.itwc.ca">ITWC.ca</a> </span>
<span
class="footer-link"><a
href="http://www.itbusiness.ca">ITBusiness.ca</a> </span>
<span
class="footer-link"><a
href="http://www.computerdealernews.com">ComputerDealerNews.com</a> </span>
<span
class="footer-link"><a
href="http://www.directioninformatique.com">DirectionInformatique.com</a> </span></div><div
class="half last">
<span
class="footer-heading">Publications</span>
<span
class="footer-link"><a
href="/digital-security">Digital Security</a> </span>
<span
class="footer-link"><a
href="/cio">CanadianCIO</a> </span>
<span
class="footer-link"><a
href="http://epubs.itworldcanada.com/t/7809">Computer Dealer News</a> </span>
<span
class="footer-link"><a
href="http://epubs.itworldcanada.com/t/7733">Computing Canada</a> </span></div></div><div
class="half last"><div
class="half first">
<span
class="footer-heading">Community</span>
<span
class="footer-link"><a
href="/about-us">About Us</a> </span>
<span
class="footer-link"><a
href="http://www.itwc.ca/contact-us.php">Contact Us</a> </span>
<span
class="footer-link"><a
href="/events">Events</a> </span>
<span
class="footer-link"><a
href="/video">Technology Videos</a> </span>
<span
class="footer-link"><a
href="/last-48-hours">IT News</a> </span>
<span
class="footer-link"><a
href="/assets">Tech Research</a> </span>
<span
class="footer-link"><a
href="/cso-digital">CSO Security News</a> </span>
<span
class="footer-link"><a
href="/canadian-cio-tv">Canadian CIO TV</a> </span></div><div
class="half last footer-center">
<span
class="footer-heading">Find</span><form
class="footer-find" action="http://www.itworldcanada.com/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s" ></div></form><span
class="footer-heading">Follow</span><div
class="footer-follow"><a
href="https://twitter.com/intent/user?screen_name=itworldca" title="Follow us on Twitter" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-twitter.png" alt="Tweet This"/>
</a>
<a
href="http://www.facebook.com/ITWorldCa" title="Post to Facebook"  target="_blank">
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-facebook.png" alt="Facebook"/>
</a>
<a
href="http://www.linkedin.com/groups?mostPopular=&gid=2975608/" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-linkedin.png" alt="LinkedIn"/>
</a>
<a
href="https://plus.google.com/u/0/b/112118513090353224053/+ItworldcanadaITWC/posts" target="_blank" title="Google+" >
<img
src="http://d2z178pveyogmv.cloudfront.net/wp-content/themes/cdn-dev-theme/img/social-google.png" alt="google+"/>
</a></div></div></div><div
class="clear"></div><div
class="footer-itwc">
<span>Produced By:</span> <a
href="http://www.itwc.ca"><img
src="http://www.itworldcanada.com/wp-content/themes/itworld-dev-theme/img/footer-logo-itwc.png" class="footer-logo-itwc" /></a></div><div
class="footer-copy">
&copy; 2017 IT World Canada</div><div
class="empty-clear"></div></div></div><img
height="1" width="1" src="http://view.atdmt.com/action/drnmc1_MicrosoftOffice365FY13itworldcanadacom_1" alt="1x1" title="1x1"/>
</footer><style type="text/css">#div-gpt-skyscraperros div {
    width: 300px !important;
}
#footer-wrap {background:#333; color:#fff; padding:40px 0px 10px 0px ; margin-bottom:-60px; margin-top:20px;}
#footer-inner { max-width:950px; width:100%; margin:0px auto; }
.footer-itwc {float:right;}
.footer-copy {float:left;}
.footer-heading {display:block; text-transform:uppercase; margin-bottom:5px;}
.footer-link, .footer-link a, .footer-link a:link {display:block; color:#999;}
.footer-link a:hover {color:#08c !important;}
.footer-logo {width:100%; margin:0px 0px 20px 0px; padding:0px;}
.footer-center {text-align:center;}
.empty-clear {clear:both;}
.footer-find {margin-top:15px;}
.footer-find input#s {width:75%;}
.footer-follow img {margin:15px 10px 0px 0px;}
.footer-itwc span {margin:10px 0px 0px 0px;}




.oneThird {
    width: 36%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.twoThirds {
    width: 59%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.quarter {
    width: 22%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.half {
    width: 48%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    float: left;
}
.threeQuarter {
    width: 74%;
    margin-left: 2%;
    margin-right: 2%;
    overflow: hidden;
    margin-bottom: 30px;
    float: left;
}
.oneThird img, div.quarter img, .half img { max-width: 100%;}
.first { margin-left: 0; clear:left;}
.last { margin-right: 0;}
.center {text-align:center;}
.topSpacer {
    margin-top: 50px;
}
.btmSpacer {
    margin-bottom: 50px;
}

.research-cover {
	border: 1px solid #ccc;
    height: 260px;
    margin-bottom: 20px;
    max-width: 98%;
    float: left;
    margin: 0px 1%;
	margin-bottom: 20px;
}
.research-title {color:#636363; font-size:1.1em; font-weight:bold; text-transform:uppercase; min-height:75px;}
#csoHeader {color:#e1e1e1; background: url(http://www.itworldcanada.com/ads/cso-top-bg.png) no-repeat top left 100%; padding: 75px 20px 20px 20px; margin-top:-50px;}
.csoQuote {font-size:2.0em; line-height:1.3em; color:#fff;}
.csoHeaderText {margin-top:200px;}

@media (max-width: 850px) {
.quarter {width:46%;}
.research-title { clear:left; display: block;}
.half {width:96%;}	
	}
@media (max-width: 700px) {	
.oneThird {width: 46%;}
.twoThirds {width: 49%; }
}
	
@media (max-width: 600px) {
#footer-wrap {padding:10px;}
.quarter {width:98%; margin-left:1%; margin-right:1%;}
.half {width:100%; margin-left:0%; margin-right:0%;}	
}
@media (max-width: 500px) {
.oneThird {width:98%; margin-left:1%; margin-right:1%;}
.twoThirds {width:98%; margin-left:1%; margin-right:1%;}
.csoQuote {font-size:1.5em;}
.csoHeaderText {margin-top:20px;}
.article-large {max-height:275px; min-height:275px;}
}</style> <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'itworldcanada';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/bootstrap.min.js?ver=4.7.3'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itworldcanada/js/the-bootstrap.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://www.itworldcanada.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>  <script src="http://ib.adnxs.com/seg?add=1505791&t=1" type="text/javascript" defer></script> 
 <script src="http://ib.adnxs.com/seg?add=1486207&t=1" type="text/javascript" defer></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script> <script>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','http://bb.itwc.ca/js/cube.js');
var api_key="704ec8ae80e05ea94654f6a86679303b";
var api_user="itwc";
// If this is an article page pass the Post ID and Slug
bb_post_id="392319";
bb_slug="bigger-budget-tops-wish-list-of-canadian-infosec-pros-survey";</script> </body></html>